Media die door Nero worden ondersteund

Cd's

Ddcd's

Dvd's


Cd's

Met Nero bent u in het bezit van een standaardgebruikersinterface waarmee het maken van elk soort medium kinderspel is. U kunt ieder tabblad gebruiken voor het maken van cd's. Daarom vindt u in elk van de betreffende hoofdstukken gedetailleerde beschrijvingen. Omdat u elk type ddcd- (double density cd) en dvd-compilatie ook op cd kunt zetten, wordt er alleen uitgelegd hoe u een cd moet branden, maar worden er geen specifieke instructies gegeven over het maken van een dvd of ddcd.


Ddcd's

Met Nero bent u in het bezit van een standaardgebruikersinterface waarmee het maken van elk soort medium kinderspel is. Dit houdt ook in dat de tabbladen die de eigenschappen van een ddcd bepalen grotendeels hetzelfde zijn als de tabbladen voor een cd. De procedure voor het kopiëren van een ddcd is iets anders dan die voor een cd, omdat een ddcd bijvoorbeeld alleen voor gegevens kan worden gebruikt en niet als muziekmedium. Voor ddcd's is het tabblad Lees opties daarom niet beschikbaar. Opties zoals de keuze van de indeling (Modus 1 en Modus 2/XA) zijn niet beschikbaar voor ddcd's. Op het betreffende tabblad is dit gebied daarom uitgeschakeld.

De afzonderlijke stappen voor het maken van een ddcd zijn hetzelfde als de stappen voor het maken van een cd. Hoe u een ddcd moet maken, wordt daarom niet apart beschreven.

De ddcd (double-density cd) is een uitgebreide versie van de cd en een soort compromis tussen de cd en de dvd; op een dvd kunt u maximaal 1,3 GB aan gegevens opslaan.

Op een ddcd kunt u de volgende compilaties maken:

  • Ddcd-rom (ISO)
  • Kopie van een ddcd
  • Ddcd-rom (Opstarten)
  • Ddcd-rom (UDF)
  • Ddcd-rom (UDF/ISO)

Als u bijvoorbeeld wilt weten hoe u een ddcd moet kopiëren, raadpleegt u het hoofdstuk Inleiding.


Dvd's

Met Nero bent u in het bezit van een standaardgebruikersinterface waarmee het maken van elk soort medium kinderspel is. Dit houdt ook in dat de tabbladen die de eigenschappen van een dvd bepalen grotendeels hetzelfde zijn als de tabbladen voor een cd. De procedure voor het maken van een dvd (ISO) is niet helemaal hetzelfde als de procedure voor het maken van een cd, omdat u dit type dvd niet altijd kunt gebruiken voor multisessies, waardoor het bijbehorende tabblad niet altijd beschikbaar is. Opties zoals de keuze van de indeling (Modus 1 en Modus 2/XA) zijn niet beschikbaar voor dvd's (ISO). Op het betreffende tabblad is dit gebied dus uitgeschakeld.

Dvd is de afkorting voor Digital Versatile Disc. Aan de buitenkant ziet een dvd er hetzelfde uit als een gewone cd. Op een dvd kunt u echter veel meer gegevens opslaan (op dit moment tot 4,7 GB vergeleken met 650 MB op een cd) omdat de informatie dichter bij elkaar wordt opgeslagen en de schijf in maximaal vier lagen wordt geschreven. De informatie moet worden gelezen met een speciale laser met een aangepaste golflengte, waardoor dvd's niet met een gewone cd-speler kunnen worden gelezen.

Met Nero kunt u de volgende typen dvd's branden:

  • Dvd-r
  • Dvd-rw
  • Dvd+rw
  • Dvd+r

De afzonderlijke stappen voor het maken van een dvd zijn hetzelfde als de stappen voor het maken van een cd. Hoe u een dvd moet maken, wordt daarom niet apart beschreven.

Op een dvd kunt u de volgende compilaties maken:

  • Dvd-rom (ISO)
  • Kopie van een dvd
  • Dvd-rom (Opstarten)
  • Dvd-rom (UDF)
  • Dvd-rom (UDF/ISO)

Als u bijvoorbeeld wilt weten hoe u een dvd-rom moet kopiëren, raadpleegt u het hoofdstuk Inleiding.


Over de Help-handleiding van Nero

In deze handleiding worden de vele verschillende functies van Nero beschreven. Er zijn veel verschillende brandprogramma's, maar Nero is uniek. Nero biedt u meer!

Met behulp van Nero kunt u allerlei soorten media branden:

  • Audio-cd's
  • Als u een audio-cd maakt, worden gecomprimeerde muziekbestanden automatisch geconverteerd naar cda-indeling zonder dat u de instellingen hoeft te wijzigen.
  • Data-cd (ISO)
    • Technische achtergrond
    • Mixed-mode-cd
    • Een mixed-mode-cd maken
    • Opstartbare cd's maken
  • Als u een video-cd maakt, worden de niet-gecomprimeerde videobestanden automatisch geconverteerd naar MPG1-indeling zonder dat u de instellingen hoeft te wijzigen. Als u een supervideo-cd wilt maken, moeten de gegevens al de MPEG2-indeling hebben of moet u de bestanden naar deze indeling converteren met behulp van de MPEG-2/SVCD-invoegtoepassing, die u apart moet aanschaffen.
  • Opstartbare cd (en dvd's)
  • Hybride cd's UDF-indeling (cd en dvd)
  • Natuurlijk kunt u ook cd's (en dvd's) kopiëren.

Met Nero Cover Designer kunt u uw eigen voorbladen voor cd's maken.

Met behulp van Nero Wave Editor kunt u audiobestanden bewerken.

Nero CDSpeed is een evaluatieprogramma waarmee u gedetailleerde informatie kunt krijgen over de snelheid van het cd- en dvd-station. Kennis over het vermogen om audio uit te pakken (Digital Audio Extraction - DAE) is met name belangrijk voor het opslaan van audiotracks op de vaste schijf en voor het kopiëren van audio-cd's, omdat audiogegevens op een digitale manier van cd's worden geëxtraheerd.

Met behulp van Nero DriveSpeed kunt u de leessnelheid van het cd-station aanpassen als deze te veel lawaai maakt wanneer deze wordt gebruikt.

Met Nero Image Drive kunt u de inhoud van een kopiebestand weergeven.

Met Nero InfoTool kunt u gedetailleerde informatie krijgen over de capaciteit van het cd- en/of dvd-station.

Opmerking: Nero InfoTool is niet altijd inbegrepen bij het pakket van Nero; u kunt het gratis downloaden van http://www.cdspeed2000.com.


De indeling van de Help-handleiding

Deze Help-handleiding is als volgt ingedeeld:

In het hoofdstuk Bestand wordt de indeling van het menu van Nero beschreven en wordt uitgelegd wat u met iedere opdracht kunt doen.

In het hoofdstuk Inleiding worden de tabbladen beschreven. Ook wordt uitgelegd hoe u de algemene instellingen voor het branden met Nero aan uw wensen kunt aanpassen.

In het hoofdstuk Inleiding krijgt u uitleg over hoe u een recorder moet selecteren. Als er in het venster Recorder kiezen slechts één recorder wordt weergegeven, hebt u waarschijnlijk ook maar een recorder geïnstalleerd. Dankzij Nero hebt u echter ook een zogenaamde kopierecorder waarmee u kopiebestanden op de vaste schijf kunt maken die u later op een medium kunt branden.

In het hoofdstuk 'Voordat u de eerste cd gaat branden' vindt u uitleg over de manier waarop u de verschillende soorten cd's maakt. In het hoofdstuk Nero-wizard worden twee verschillende methodes beschreven waarmee u een cd kunt compileren. Bij de ene methode gebruikt u de wizard wel, bij de andere niet. Merk op dat u sommige typen cd alleen kunt maken als u de wizard niet gebruikt.

De Help-handleiding is als volgt ingedeeld:

  • Het tabblad Cd schrijven: in dit gedeelte vindt u handige tips, trucs en informatie over het branden van media.
  • Inleiding: In dit hoofdstuk wordt uitgelegd hoe u een medium moet branden.
  • Inleiding: In dit hoofdstuk wordt uitgelegd hoe u een medium moet kopiëren.
  • Inleiding: Hier vindt u informatie over hoe u een kopiebestand maakt en brandt.
  • Inleiding: In dit hoofdstuk wordt uitgelegd hoe u een back-up maakt van een vaste schijf.
  • Audiotracks opslaan: In dit hoofdstuk wordt uitgelegd hoe u tracks op een cd op de vaste schijf opslaat.
  • Nero CD Speed: Hier vindt u handige hulpmiddelen die uw werk gemakkelijker maken.
  • Nero Cover Designer: In dit hoofdstuk vindt u informatie over programma's zoals Cover Designer en Multi Mounter, plus andere handige tips over branden, bijvoorbeeld hoe u cd's overbrandt.
  • MP3-encoder: In dit hoofdstuk vindt u informatie over aanvullende Nero-modules die verkrijgbaar zijn.
  • Algemene vragen over Nero: Hier krijgt u antwoord op veelgestelde vragen.
  • Woordenlijst: In de woordenlijst worden enkele termen uitgelegd die verband houden met het branden van media.


Bestand

Nieuw

Openen

Sluiten

Opslaan

Opslaan als

Compilatie-info

Compilatie vernieuwen

Cd schrijven

Kopie branden

HFS-partitie branden

CD-Kopie

HD-back-up branden

Voorkeuren

Paginaweergave

Afdrukken

CD-voorblad afdrukken

Vorig bestand

Afsluiten


Nieuw

Hiermee opent u het keuzevenster voor een nieuwe compilatie.


Openen

Hiermee opent u een compilatie die u eerder hebt opgeslagen. Het type en de inhoud van een compilatie verschilt per cd-type, waardoor ieder type cd een andere bestandsextensie heeft. U kunt het gewenste compilatietype selecteren in de vervolgkeuzelijst Bestandstypen.


Indeling van het menu - Bestand - Sluiten

Sluiten

Hiermee sluit u het actieve venster. Als er een compilatie is geopend of als u wijzigingen in een bestaande compilatie hebt aangebracht, wordt u gevraagd of u de wijzigingen wilt opslaan.


Opslaan

De geselecteerde compilatie wordt opgeslagen.


Opslaan als

Hiermee kunt u de geselecteerde compilatie onder een andere naam opslaan.


Compilatie-info

Hier vindt u alle informatie over de actieve compilatie.


Compilatie vernieuwen

De actieve compilatie wordt vernieuwd. Deze opdracht is niet beschikbaar voor alle soorten cd's.


Cd schrijven

Het dialoogvenster Cd schrijven wordt geopend. Deze opdracht is alleen beschikbaar als er een compilatie actief is.


Kopie branden

Hiermee opent u een dialoogvenster waarin u een kopiebestand kunt selecteren. Als u een bestand hebt geselecteerd, wordt het dialoogvenster Cd schrijven geopend.


HFS-partitie branden

Deze opdracht is alleen beschikbaar als u een HFS-vaste schijf (hiërarchisch bestandsbeheersysteem) op het systeem hebt geïnstalleerd. Met behulp hiervan kunt u cd's maken met Macintosh HFS. Met Nero kunt u zowel 'zuivere' HFS-cd's maken als hybride cd's die zowel HFS- als ISO-gegevens bevatten.


CD-Kopie

Hiermee wordt het dialoogvenster CD-Kopie geopend en kunt u de gewenste instellingen opgeven en beginnen met het kopiëren van de cd.


HD-back-up branden

Hiermee wordt een dialoogvenster geopend waarin u de vaste schijf en de partitie kunt selecteren. Als u een bestand hebt geselecteerd, wordt het dialoogvenster Cd schrijven geopend.

Opmerking: voordat het dialoogvenster wordt geopend waarin u de vaste schijf moet selecteren, wordt er een venster Belangrijke informatie weergegeven dat u goed moet doorlezen..

Waarschuwing: momenteel kunnen er op systemen waarop Windows XP wordt uitgevoerd geen harde-schijfback-ups van NTFS-partities worden gemaakt. Herstellen van de back-up zou namelijk tot gevolg hebben dat Windows XP niet meer goed werkt.


Indeling van het menu - Bestand - Voorkeuren

Voorkeuren

Hiermee wordt het voorkeurengebied in Nero geopend. Zie het hoofdstuk Inleiding voor meer informatie over de verschillende instellingen.


Paginaweergave

Hiermee wordt een venster geopend waarin de inhoud van de geselecteerde compilatie wordt weergegeven. Deze informatie kunt u ook afdrukken.


Afdrukken

Hiermee kunt u de inhoud van de compilatie afdrukken.


CD-voorblad afdrukken

Hiermee opent u Cover Designer.


Vorig bestand

Deze opdracht is alleen actief als u nog geen bestaande compilatie hebt geopend. Als dat het geval is, worden de namen van de vier compilaties die u het laatst hebt geopend, hier vermeld.


Afsluiten

Hiermee wordt Nero afgesloten. Als er een compilatie is geopend, wordt u eerst gevraagd of u deze wilt opslaan.


Bewerken

Ongedaan maken

Knippen

Kopiëren

Plakken

Snelkoppeling plakken

Wissen

Alles selecteren

Selectie omkeren

Eigenschappen

Bestand toevoegen

Map aanmaken

Zoeken


Ongedaan maken

Hiermee kunt u de laatste bewerking ongedaan maken.


Knippen

Hiermee wordt het bestand naar het Klembord gekopieerd en van de oorspronkelijke locatie verwijderd.


Kopiëren

Hiermee wordt het bestand naar het Klembord gekopieerd en blijft het tevens op de oorspronkelijke locatie staan.


Plakken

Hiermee wordt de inhoud van het Klembord op de aangegeven locatie geplakt.


Snelkoppeling plakken

Hiermee wordt een snelkoppeling geplakt in plaats van het bestand.


Wissen

Hiermee wordt het geselecteerde bestand gewist.

Het bestand wordt ook onmiddellijk verwijderd uit het compilatievenster.

In de bestandsbrowser wordt u gevraagd om een het verwijderen van een bestand te bevestigen terwijl het bestand daadwerkelijk wordt verwijderd (m.a.w. in de Prullenbak van Windows wordt geplaatst).


Alles selecteren

Hiermee worden alle bestanden in een map geselecteerd.


Selectie omkeren

Hiermee wordt een selectie omgekeerd, m.a.w. alle geselecteerde bestanden worden uit de selectie verwijderd en alle niet-geselecteerde bestanden worden geselecteerd.


Eigenschappen

Hiermee wordt informatie over het selecteerde bestand weergegeven.

Het compilatievenster bevat informatie zoals de bron van het bestand en de datum waarop het bestand aan de compilatie werd toegevoegd.

In de bestandsbrowser worden eigenschappen op dezelfde manier weergegeven als in Windows Verkenner.


Bestand toevoegen

Hiermee wordt een dialoogvenster geopend en een map weergegeven waaruit bestanden kunnen worden toegevoegd. U kunt de map wijzigen zodat u op de hele vaste schijf en/of netwerkstations kunt zoeken.

Deze opdracht is alleen beschikbaar als u een compilatievenster hebt geselecteerd. Het dialoogvenster dat wordt geopend is ongeveer hetzelfde als de Nero-bestandsbrowser; het is alleen minder makkelijk in gebruik.


Map aanmaken

Hiermee maakt u een nieuwe map in de map die u hebt geselecteerd.


Zoeken

Hiermee wordt u een zoekvenster geopend. Deze opdracht is alleen beschikbaar als er een compilatievenster actief is.


Beeld

Werkbalk

Statusbalk

Grote pictogrammen

Kleine pictogrammen

Lijst

Details

Pictogrammen schikken

Nieuwe bestandsbrowser

Origineel

ISO 9660

Vernieuwen


Werkbalk

Klik op deze opdracht als u de werkbalk wilt in- of uitschakelen. Als er een vinkje naast de opdracht staat, is de werkbalk zichtbaar.


Statusbalk

Klik op deze opdracht als u de statusbalk wilt in- of uitschakelen. Als deze opdracht is ingeschakeld, is de statusbalk zichtbaar.


Grote pictogrammen

Klik op deze opdracht als u de bestanden in de bestandsbrowser wilt weergeven met grote pictogrammen.


Kleine pictogrammen

Klik op deze opdracht als u de bestanden in de bestandsbrowser wilt weergeven met kleine pictogrammen.


Lijst

Klik op deze opdracht als u de bestanden in de bestandsbrowser wilt weergeven in een lijst.


Details

Klik op deze opdracht als u de details van de bestanden in de bestandsbrowser wilt weergeven; m.a.w. met extra informatie naast de naam zoals de bestandsgrootte, het bestandstype, de datum waarop het bestand is gemaakt, enzovoorts.


Pictogrammen schikken

Wanneer u deze opdracht selecteert, ziet u verscheidene manieren waarop bestanden kunnen worden gerangschikt.


Nieuwe bestandsbrowser

Hiermee opent u een nieuw venster Bestandsbrowser.


Origineel

Met een zwarte stip voor de opdracht wordt aangegeven of de oorspronkelijke namen van bestanden en mappen worden gebruikt of dat de namen moeten worden geconverteerd conform ISO 9660.

Zie ook: ISO 9660


ISO 9660

Met een zwarte stip voor deze opdracht wordt aangegeven of de originele namen van bestanden en mappen zijn geconverteerd conform ISO 9660 of dat de oorspronkelijke namen moeten worden hersteld.

Zie ook: Origineel

Volgens ISO 9660 mag u op Niveau 1 bestandsnamen met de 8.3-indeling gebruiken (8 tekens voor de bestandsnaam en 3 voor de bestandsextensie) en mapnamen met 8 tekens. U mag alleen de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken. Speciale tekens zoals §, $, % en & mogen niet worden gebruikt. U mag maximaal 8 mapniveaus maken (inclusief de hoofdmap).


Vernieuwen

Hiermee kunt u de inhoud van de bestandsbrowser vernieuwen.


Indeling van het menu - Recorder

Recorder

Recorder kiezen

Mediuminfo

Track opslaan

Trackweergave

ReWritable wissen

Medium uitwerpen


Indeling van het menu - Recorder - Recorder kiezen

Recorder kiezen

Hiermee worden de recorder(s) die u hebt geïnstalleerd weergegeven en kunt u de gewenste recorder selecteren.


Mediuminfo

Hiermee wordt informatie weergegeven over het medium dat u hebt geplaatst. Dit kan het medium zijn dat u in het cd/dvd-station of in een recorder hebt geplaatst.

Opmerking: Cd-station kunnen bepaalde functies zoals de cd-tekst alleen weergegeven als deze functie ook door de computer wordt ondersteund.


Track opslaan

Hiermee kunt u een track van een medium op de vaste schijf opslaan. U kunt audiotracks converteren naar WAV-, MP3-, mp3PRO-, AIF- of VQF-bestanden. Van andere bestandstypen kunt u kopiebestanden (*.nrg) maken. U kunt alleen een onbeperkt aantal MP3- of mp3PRO-bestanden maken als u de MP3- of pm3PRO-invoegtoepassing hebt; deze is afzonderlijk verkrijgbaar. Als u de invoegtoepassing niet hebt, kunt u het mp3PRO-programma maar 30 keer gebruiken. Daarna wordt het programma om gebruiksrechtelijke redenen geblokkeerd.


Trackweergave

Hiermee kunt u de inhoud van een data-cd weergeven als hexadecimale gegevens en rechtstreeks naar verschillende sectoren springen.


ReWritable wissen

Hiermee wordt een dialoogvenster geopend waarin u een herschrijfbaar medium kunt verwijderen. Deze optie kunt u alleen gebruiken als u ook een rw-recorder hebt geïnstalleerd en een rw-medium in de recorder hebt geplaatst.


Medium uitwerpen

Hiermee wordt de lade geopend van de recorder die u voor het brandproces hebt geselecteerd, zodat u het medium kunt verwijderen en een nieuw medium in de lade kunt plaatsen. Als u de kopierecorder hebt geselecteerd, is deze opdracht gedeactiveerd.


Extra's

Codering bestand

Programma CD-database openen

Programma titel-database openen

Eigen cd-database openen

Eigen titel-database openen

Nieuwe Eigen database aanmaken

Internet-database importeren

Beschadigde database repareren

Autodetecteren CD-ROM


Codering bestand

Hiermee wordt een dialoogvenster geopend waarmee u audiobestanden op de vaste schijf kunt converteren naar een van de volgende indelingen:

  • WAV
  • MP3 (maximaal 30 keer; daarna moet u de MP3- of mp3PRO-invoegtoepassing aanschaffen)
  • mp3PRO (maximaal 30 keer; daarna moet u de MP3- of mp3PRO-invoegtoepassing aanschaffen)
  • AIF
  • VQF


Programma CD-database openen

Hiermee wordt de programmadatabase geopend en kunt u een nieuwe cd toevoegen, bewerken of verwijderen.

De locatie van de programmadatabase wordt gedefinieerd op het tabblad Database onder Voorkeuren.

Zie het hoofdstuk Database voor meer informatie.


Programma titel-database openen

Hiermee wordt de programmadatabase geopend en kunt u op titel of artiest zoeken.

De locatie van de programmadatabase wordt gedefinieerd op het tabblad Database onder Voorkeuren.

Zie het hoofdstuk Database voor meer informatie.


Eigen cd-database openen

Hiermee wordt de eigen database geopend en kunt u een nieuwe cd toevoegen, bewerken of verwijderen.

De locatie van de eigen database wordt gedefinieerd op het tabblad Database onder Voorkeuren.

Zie het hoofdstuk Database voor meer informatie.


Eigen titel-database openen

Hiermee wordt de eigen database geopend en kunt u op titel of artiest zoeken.

De locatie van de eigen database wordt gedefinieerd op het tabblad Database onder Voorkeuren.

Zie het hoofdstuk Database voor meer informatie.


Nieuwe Eigen database aanmaken

Hiermee wordt een dialoogvenster geopend waarin u een nieuwe eigen database kunt maken. Selecteer de map waarin u de database wilt opslaan. Vervolgens moet u aangeven of de nieuwe database als eigen database wilt gebruikt. Als dat het geval is, wordt de map gedefinieerd op het tabblad Database onder Voorkeuren.

Zie het hoofdstuk Database voor meer informatie.


Internet-database importeren

Hiermee wordt een dialoogvenster geopend waarin u de internet-database kunt importeren.

Zie de sectie De programmadatabase importeren voor meer informatie.


Beschadigde database repareren

Hiermee wordt een dialoogvenster geopend waarin u een beschadigde database kunt repareren. Omdat u mogelijk zowel een programmadatabase als een eigen database op het systeem hebt, moet u de database selecteren die u wilt repareren. U krijgt een bericht als u dit moet doen.


Autodetecteren CD-ROM

Deze optie is alleen beschikbaar als Nero het cd-/dvd-rom-station niet heeft gedetecteerd (niet de recorder).


Venster

Nieuw venster

Horizontaal (compilatie boven)

Horizontaal (compilatie onder)

Verticaal (compilatie links)

Verticaal (compilatie rechts)

Bestandsbrowser


Nieuw venster

Er wordt een nieuw venster Bestandbrowser of een nieuw compilatievenster geopend, afhankelijk van welk venster actief is. Als het venster Bestandsbrowser actief is, wordt er een nieuw venster Bestandsbrowser gemaakt. Als het compilatievenster actief is, wordt er een nieuw compilatievenster gemaakt.


Horizontaal (compilatie boven)

De geopende vensters worden horizontaal gerangschikt met het compilatievenster boven aan.


Horizontaal (compilatie onder)

De geopende vensters worden horizontaal gerangschikt met het compilatievenster onder aan.


Verticaal (compilatie links)

De geopende vensters worden verticaal gerangschikt met het compilatievenster aan de linkerzijde. Dit is de standaardinstelling van Nero.


Verticaal (compilatie rechts)

De geopende vensters worden verticaal gerangschikt met het compilatievenster aan de rechterzijde.


Indeling van het menu - Venster - Bestandsbrowser

Bestandsbrowser

Als er een bestandsbrowser geopend is, wordt dat in dit menu weergegeven. Hier worden ook geopende compilaties weergegeven. Het venster dat momenteel actief is, wordt met een vinkje aangegeven.


Help

Gebruik de Nero-wizard

Update voor virusscanner

Voer nieuw serienummer in

Help-onderwerpen

Registratie-info

Over Nero


Gebruik de Nero-wizard

Hiermee activeert of deactiveert u de wizard. Als deze optie wordt ingeschakeld, is de wizard actief. De wizard wordt weergegeven als u een nieuwe compilatie wilt maken en zal u hierbij helpen.

Zie het hoofdstuk Nero-wizard voor meer informatie.


Update voor virusscanner

Deze opdracht is alleen actief en dus beschikbaar als u Nero in de winkel hebt gekocht. Als u een Internet-verbinding hebt, wordt er verbinding gemaakt met de server en wordt de virusdatabase bijgewerkt.

Zie het hoofdstuk Virus Checker voor meer informatie.


Voer nieuw serienummer in

Er wordt een dialoogvenster geopend waarin u een nieuw serienummer kunt invoeren.


Help-onderwerpen

Hiermee wordt het Nero Help-bestand geopend.


Registratie-info

Hiermee wordt de registratiepagina van het Help-bestand geopend. Als u verbinding hebt met het Internet, kunt u het programma direct on line registreren.

Op de website van Ahead Software AG vindt u ook koppelingen naar andere pagina's.


Over Nero

Er wordt een venster geopend met daarin het nummer van de geïnstalleerde versie en de gebruikersgegevens die u hebt opgegeven toen Nero werd geïnstalleerd.


Voorkeuren - Inleiding

Inleiding

De beste manier om toegang te krijgen tot het venster Voorkeuren is door in het menu Bestand naar Voorkeuren te gaan.

Dit venster bevat tabbladen waarmee u de algemene instellingen voor het branden van media met Nero zo kunt instellen dat ze aan uw persoonlijke behoeften voldoen.


Voorkeuren - Algemeen

Algemeen

Sommige basisinstellingen op dit tabblad kunnen worden gewijzigd. Het is raadzaam om alle selectievakjes in te schakelen, omdat dit het werken met Nero vergemakkelijkt.

U kunt ook zien welke invoegtoepassingen zijn geïnstalleerd, welke invoegtoepassingen wel worden ondersteund en welke niet.

Als u meer dan een voorblad-editor op de pc hebt geïnstalleerd, kunt u een standaardeditor opgeven. De voorblad-editor in Nero is Cover Designer. Meer informatie hierover is te vinden in het desbetreffende hoofdstuk.


Cache

Op dit tabblad geeft u op welk station en welk pad u wilt gebruiken voor de cache, m.a.w. het geheugen waarin gegevens tijdelijk worden opgeslagen voor en tijdens het branden. Als u meer dan een vaste schijf hebt geïnstalleerd is het raadzaam dat u de snelheid van alle stations controleert en het snelste station als cache gebruikt.

U kunt de snelheidstest niet gebruiken om de snelheid van de netwerkstations te controleren. Daarom kunt u een van deze stations beter niet als cache kiezen.


Taal

Op dit tabblad worden alle geïnstalleerde talen weergegeven en hier kunt u kiezen in welke taal de opdrachten, opties en ingevoerde gegevens in Nero worden weergegeven.

Alleen de talen die u tijdens de installatie hebt geselecteerd worden weergegeven. Als u een andere taal wilt gebruiken, moet u de installatie-cd plaatsten en de taal installeren.


Geluiden

Op dit tabblad geeft u op welke geluiden bij de verschillende brandactiviteiten worden afgespeeld. Toen Nero werd geïnstalleerd, zijn er verscheidene geluiden geladen, maar u kunt ook andere geluiden aan de brandactiviteiten koppelen.

Als het selectievakje is ingeschakeld, wordt het gekozen geluid afgespeeld. Als het selectievakje is uitgeschakeld, wordt het geluid niet afgespeeld.


Expertfuncties

Zoals u uit de naam kunt afleiden, is dit tabblad bedoeld voor gevorderde gebruikers die al enige ervaring met het branden van media hebben.

De optie Overbranden moet u met de nodige voorzichtigheid gebruiken, omdat deze functie de recorder kan beschadigen. Gebruik deze optie op eigen risico.


Database

Met Nero kunt u audio-cd's koppelen aan een lokale database.

Hiervoor kunt u een eigen database gebruiken die de titels bevat die u met Nero hebt gebrand of een programmadatabase. De programmadatabase is afkomstig van de website freedb.org. en moet eerst naar de pc worden gedownload (zie De Nero-cd-database). Als u dit eenmaal hebt gedaan, worden de titel van een geplaatste cd en de artiest (meestal) herkend en hoeft u deze niet handmatig op te geven.


Buffer

Op dit tabblad kunt u instellen hoeveel geheugen Nero gebruikt als RAM-buffer. Dit kunt u automatisch of handmatig doen. Het is raadzaam om de optie Automatische configuratie te gebruiken zodat er een optimale verhouding ontstaat tussen de bestaande buffer en de buffer die voor het branden is gereserveerd.

Als u de buffer handmatig instelt, moet u ervoor zorgen dat deze niet te klein is. Met een grote buffer krijgt u namelijk betrouwbaardere brandresultaten dan met een kleine buffer.


Voorkeuren - Bestandsbrowser

Bestandsbrowser

Op dit tabblad kunt u de instellingen voor de bestandsbrowser wijzigen. De bestandsbrowser is het belangrijkste onderdeel van het Nero-compilatievenster.

U kunt bijvoorbeeld opgeven of de bestandsbrowser automatisch moet worden geopend als u Nero start en of bestandsbewerkingen zoals Verwijderen of Naam wijzigen moeten worden bevestigd.


Recorder kiezen - Inleiding

Inleiding

Als u de optie Recorder kiezen in het menu Recorder selecteert, kunt u de recorders die op de computer zijn geïnstalleerd weergeven en kiezen welke recorder u wilt gebruiken. In dit venster wordt ook informatie over de geselecteerde recorder weergegeven.

Normaal gesproken worden er ten minste twee recorders weergegeven: de geïnstalleerde recorder en de virtuele kopierecorder.


Recorder kiezen - Recorder

Recorder

Hiermee wordt het geïnstalleerde apparaat weergegeven en krijgt u belangrijke informatie over het brandproces, zoals:

  • de maximale cd-snelheid
  • overbranden (ondersteund/niet ondersteund)
  • bescherming tegen underrun van de buffer (ondersteund/niet ondersteund)
  • cd-tekst (ondersteund/niet ondersteund)
  • de grootte van de recorderbuffer


Kopierecorder

Hiermee wordt het geïnstalleerde apparaat weergegeven en krijgt u belangrijke informatie over het brandproces, zoals:

  • de maximale cd-snelheid
  • overbranden (ondersteund/niet ondersteund)
  • bescherming tegen underrun van de buffer (ondersteund/niet ondersteund)
  • cd-tekst (ondersteund/niet ondersteund)
  • de grootte van de recorderbuffer


Meerdere recorders

Als u Nero in de winkel hebt gekocht kunt u ook op meerdere recorders tegelijk branden als u meer dan een recorder hebt geïnstalleerd.


Het tabblad Cd schrijven

Het tabblad Cd schrijven ziet er als volgt uit:


Maximale snelheid vaststellen

Met de snelheidstest kunt u vaststellen hoe snel de gecompileerde bestanden kunnen worden geopend. Als de toegangssnelheid lager ligt dan de brandsnelheid, wordt de brandsnelheid verlaagd om een underrun van de buffer te voorkomen.

Opmerking: u hoeft de snelheidstest niet uit te voeren als u recorders met bescherming tegen underrun van de buffer gebruikt.


Simulatie

In de simulatie worden alle stappen van het brandproces uitgevoerd behalve het activeren van de laserstraal. Als de simulatie goed verloopt, zal het brandproces ook goed verlopen.

Het is raadzaam om een simulatie uit te voeren als u voor het branden gegevens decomprimeert, bijvoorbeeld als u een audio-cd maakt van MP3-bestanden. Als u MP3-bestanden op een cd-speler wilt afspelen, moet u deze eerst converteren naar de correcte indeling (CDA). In Nero worden gegevens tijdens het brandproces gedecomprimeerd. Het uitpakken neemt computertijd in beslag, waardoor er op oudere systemen een underrun van de buffer kan optreden. Op systemen met een Pentium 3-processor of hoger kunt u tegelijkertijd gegevens decomprimeren en op hoge snelheid branden.

Opmerking: u hoeft geen simulatie uit te voeren als u een recorder met bescherming tegen underrun van de buffer gebruikt.


Schrijven

Door dit selectievakje in te schakelen start u het eigenlijke brandproces. Als het brandproces wordt onderbroken, krijgt u een gebrekkig resultaat en kan het hele medium onbruikbaar worden, afhankelijk van het type medium. In zulke gevallen kunnen alleen recorders met bescherming tegen underrun van de buffer doorgaan met branden.


Voordat u de eerste cd gaat branden - Sluiten

Sluiten

Wanneer een cd wordt gesloten, wordt de cd 'vergrendeld' en kan er niet meer op worden gebrand. Afhankelijk van het type medium dat wordt gebrand moet u dit proces uitvoeren zodat u het medium optimaal kan worden gebruikt. In de standaardinstellingen van Nero zijn alle opties correct ingesteld. Als u twijfelt of u een medium moet sluiten, kunt u het beste de wizard gebruiken bij het maken van een medium, zodat u zeker weet dat u alles goed doet.


Schrijfsnelheid

Deze vervolgkeuzelijst bevat alle schrijfsnelheden die door de recorder die u hebt geselecteerd worden ondersteund.

(zie Inleiding). Dit veld wordt alleen weergegeven wanneer u een echte recorder selecteert en niet de kopierecorder.


Schrijfmethode

Er bestaan twee verschillende methoden voor het branden van media: Cd ineens en Track ineens.

Zie ook:

Cd ineens

Track ineens


Cd ineens

Met Cd ineens wordt het hele medium in een keer geschreven zonder dat de laser wordt uitgeschakeld. In het Cd ineens/96-proces worden meer gegevens geschreven, wat betere resultaten kan opleveren bij activiteiten zoals het kopiëren van cd's.

Opmerking: audio-, video- en supervideo-cd's moeten altijd worden gebrand met de schrijfmethode Cd ineens, ook al kunt u de schrijfmethode Track ineens selecteren. De schrijfmethode Track ineens kunt u beter niet gebruiken. De schrijfmethode Cd ineens/96 is beter voor het kopiëren van cd's.


Track ineens

Met de methode 'Nummer ineens' wordt iedere track afzonderlijk geschreven. Dat houdt in dat de laser na iedere track wordt uitgeschakeld.


Een cd of dvd maken - Inleiding

Inleiding

Met Nero kunt u makkelijker en eenvoudiger uw eigen cd's en dvd's maken. Het maakt niet uit of u een gegevens-, audio-, video- of supervideo-cd, een ddcd of een dvd wilt branden; de procedure is voor elk medium hetzelfde. U sleept de bestanden met de muis van de bestandsbrowser naar het compilatievenster, opent het dialoogvenster Cd schrijven en begint met branden.

Er kan eenvoudigweg niets misgaan:

Stel dat u een audio-cd wilt maken, maar u sleept per ongeluk een gegevensbestand naar het compilatievenster. Nero detecteert de verkeerde gegevensindeling (de indeling die niet wordt herkend) en het bestand wordt niet aan de audio-cd toegevoegd.


Nero-wizard

Met de optie Gebruik de Nero-wizard in het menu Help kunt u kiezen of u de wizard of het dialoogvenster Nieuwe compilatie wilt gebruiken bij het maken van een nieuwe compilatie. Door op de optie te klikken wordt deze optie in-/uitgeschakeld. Als de optie is ingeschakeld, is de wizard actief.

De wizard is ideaal voor gebruikers die snel een cd willen maken en nog niet alle veelzijdige functies van Nero willen gebruiken. Vooral nieuwe gebruikers zullen de wizard erg handig vinden, omdat ze op een interactieve manier door alle compilatiestappen worden geleid. Tot slot wordt het compilatievenster weergegeven en hoeft de gebruiker alleen nog maar de bestanden die hij of zij wil branden naar het venster te slepen.

De wizard kan op ieder moment tijdens het compileren van een cd worden geopend en gesloten.In deze on line Help vindt u uitleg over hoe u een cd maakt met behulp van het dialoogvenster Nieuwe compilatie. De wizard wordt niet behandeld; die spreekt voor zich.

Cd

U kunt de wizard gebruiken om cd's te kopiëren, 'gewone' cd's te maken (audio, gegevens, audio+gegevens, video) en kopiebestanden te branden. Als u echter een cd wilt maken met de indeling cd-extra, video-cd, supervideo-cd of een hybride cd, moet u de wizard uitschakelen. Dit geldt ook voor het maken van opstartbare cd's.

Ddcd

U kunt de wizard alleen gebruiken om een data-ddcd-compilatie (ISO) te maken, om verder te gaan met een multisessie-ddcd, om een ddcd te kopiëren of om een eerder gemaakt kopiebestand te selecteren om dit te branden. Als u een andere type ddcd wilt maken, moet u de wizard eerst uitschakelen.

Dvd

U kunt de wizard alleen gebruiken om een data-dvd-rom-compilatie (ISO) te maken, een dvd te kopiëren of een eerder gemaakt kopiebestand te selecteren om dit te branden. Als u een andere type dvd wilt maken, moet u de wizard eerst uitschakelen.

Opmerking: behalve de wizard is er nog een andere manier waarop u snel cd's kunt branden: Nero Express. Deze gebruikersinterface is ook ideaal voor gebruikers die snel en eenvoudig een cd willen maken. U kunt Nero Express starten door op het pictogram Nero Express te klikken ( [image]). Meer informatie over het gebruik van Nero Express vindt u in de speciale Nero Express-handleiding.


Data-cd (ISO)

Achtergrondinformatie

Data-cd's branden (zonder gebruik van een multisessie)


Een cd of dvd maken - Data-cd (ISO) - Achtergrondinformatie

Achtergrondinformatie

ISO-gegevens in XA-indeling

ISO 9960


Een cd of dvd maken - Achtergrondinformatie - ISO-gegevens in XA-indeling

ISO-gegevens in XA-indeling

Met Nero worden ISO-gegevens normaal gesproken in het cd-sectorindeling Modus 1 geschreven. De zogenaamde XA-indeling voor ISO-gegevens wordt echter ook door Nero ondersteund. De XA-indeling is een extensie van de ISO-structuren en kan alleen in de cd-sectorindeling Modus 2 (een andere cd-sectorindeling) worden geschreven. 'Gewone' ISO-tracks in Modus 1 vertonen hetzelfde gedrag als tracks in Modus 2/XA als ze onder een DOS/Windows-systeem worden gelezen met een modern cd-rom-station.

Met de nieuwste cd-rom-stations kunnen Modus 1- en Modus 2/XA-cd's gemakkelijk worden gelezen. Er zijn echter nog steeds een aantal cd-rom-stations in omloop waarmee cd's in Modus 1 niet correct kunnen worden gelezen. Als u zo'n verouderd station hebt, kunt u gegevens het beste in de Modus 2/XA-indeling schrijven.


ISO 9960

ISO9660 is een bestandssysteem dat is ontwikkeld met als doel het maken van een bestandssysteem dat zo systeemonafhankelijk en compatibel mogelijk is. Cd's met ISO9660 als bestandsysteem kunnen onder alle besturingssystemen worden gelezen.

In ISO9660 worden op Niveau 1 bestandsnamen met de 8.3-indeling gebruiken (8 tekens voor de bestandsnaam en 3 voor de bestandsextensie) en mapnamen met 8 tekens. U mag alleen de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken. U mag een structuur maken die bestaat uit maximaal 8 niveaus (inclusief de hoofdmap).

Op Niveau 2 mogen maximaal 31 tekens worden gebruikt en deze kunnen door Windows 95 en hoger worden gelezen; DOS en Windows 3.1 hebben vaak moeite met de lange bestandsnamen.


Data-cd's branden (zonder gebruik van een multisessie)

Als een cd wordt gebrand zonder een multisessie, wordt er aan het einde van het brandproces een inhoudsopgave voor de cd gemaakt. Als u de optie Cd sluiten inschakelt, is de cd beschermd tegen schrijven en kunt u de cd niet verder branden. Als u deze optie niet inschakelt, kunt u nog meer sessies branden. Alleen de laatste sessie wordt echter weergegeven, dus lijkt het alsof er verder niets op de cd staat. Dat is natuurlijk niet zo! U kunt het programma Nero Multi Mounter gebruiken om de inhoud van de andere sessie te bekijken. Het is raadzaam om de optie Data-cd (Multisessie) te gebruiken als u een data-cd met meerdere sessies maakt.

Laten we nu eens stap voor stap bekijken hoe u met Nero een cd-rom (ISO) maakt:

U kunt alle instellingen in de standaardwaarden laten staan.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de betreffende knop of op de opdracht Nieuw in het menu Bestand te klikken.
  3. Klik op het pictogram Cd-rom (ISO); het tabblad Multisessie is actief. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de titel van de cd, bepaalde eigenschappen en beperkingen.
  4. Selecteer de optie Geen multisessie zodat u daadwerkelijk een ISO-cd-rom kunt maken.
  5. Op het tabblad ISO kunt u naar eigen behoefte wisselen tussen Modus 1 en Modus 2/XA-indeling. In principe hoeft u de indeling niet te controleren. In het verleden waren er problemen met cd-stations die cd's in Modus 1 niet konden lezen, maar deze stations worden niet of nauwelijks meer gebruikt. Als deze opties grijs zijn gemaakt, betekent dit dat u ze op dit moment niet kunt selecteren omdat ze niet van toepassing zijn. Als u Modus 1- en Modus 2/XA-tracks door elkaar gebruikt op een cd, krijgt u als resultaat een onbetrouwbare cd-indeling die mogelijk niet kan worden gelezen. In het deel Lengte van bestands- of mapnamen kunt u het ISO-niveau voor de lengte van de namen specificeren. Voor Windows 95 en hoger kunnen maximaal 31 tekens worden gebruikt. Voor Windows 3.1 mag de naam niet langer dan 11 tekens zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 de beste keuze. Als u weet dat de cd ook leesbaar moet zijn op een Windows 3.1-systeem, moet u Niveau 1 selecteren.
  6. Op het tabblad Label kunt u de naam van een cd opgeven en de standaardnaam Nieuw overschrijven. U mag de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken. Diakritische tekens (accenten) en spaties worden niet ondersteund.
  7. Op het tabblad Data kunt u de datum van de compilatie zelf en van de bijbehorende bestanden opgeven. Als standaardinstelling worden de huidige datum en tijd ingevoerd, die tevens de aanmaakdatum van de bestanden zijn.
  8. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op langzame media (zoals diskettes en netwerkstations) worden standaard naar de cache verplaatst. De locatie van de cache kunt u opgegeven op het tabblad.
  9. Als u de instellingen hebt opgegeven, klikt u op de knop Nieuw aan de rechterzijde. Het lege compilatievenster voor de cd wordt nu weergegeven.
  10. Als er nog geen bestandsbrowser is geopend, kunt u er een openen door de optie Nieuwe bestandsbrowser in het menu Beeld te kiezen of door op het pictogram Bestandsbrowser te klikken. Als u wilt opgeven dat Nero wordt gestart met een geopende bestandsbrowser, schakelt u het selectievakje Bestandsbrowser starten in het deel Algemeen op het tabblad (Bestand -> Voorkeuren) in.
  11. Compileer de bestanden voor de cd met behulp van slepen en neerzetten door eenvoudigweg op de gewenste bestanden in de bestandsbrowser te klikken en de bestanden naar het compilatievenster te slepen. Door met de rechtermuisknop te klikken wordt een snelmenu geopend waarin u bepaalde bestandstypen kunt toevoegen of weglaten. Bovendien zijn er een aantal opdrachten die u ook in Windows Verkenner gebruikt, zoals Kopiëren, Openen en Knippen.
  12. Wanneer u compileert met slepen en neerzetten wordt de mapstructuur ook overgenomen. Als u dus een hele map naar het compilatievenster sleept, wordt deze map ook gemaakt op de cd die u wilt branden. Als u echter een groot aantal afzonderlijke bestanden naar het venster sleept, kan dit nadelige gevolgen hebben voor de overzichtelijkheid van de inhoud van de cd. Om de inhoud overzichtelijk te houden kunt u nieuwe mappen binnen de compilatie maken. Als u dit wilt doen, klikt u op de optie Map aanmaken in het menu Bewerken of klikt u met de rechtermuisknop en kiest u de opdracht in het snelmenu. Een map die u zojuist hebt gemaakt krijgt standaard de naam Nieuw. Deze naam kunt u meteen wijzigen. U kunt zoveel mappen maken als u nodig hebt en de bestaande bestanden met slepen en neerzetten naar deze mappen slepen. Natuurlijk kunt u ook andere bestanden van de bestandsbrowser naar het compilatievenster slepen.
  13. Klik op de knop Cd schrijven of kies de opdracht Cd schrijven in het menu Bestand om het dialoogvenster Cd schrijven te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd. Als dit het geval is, ziet u dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus grijs is), kunt u de optie niet gebruiken en kunt u ook niet beginnen met het schrijven van een cd. In dit geval klikt u op een willekeurige plaats in het compilatievenster. Het dialoogvenster Cd schrijven wordt nu geopend. Dit is hetzelfde venster dat wordt gebruikt voor het maken van een nieuwe compilatie, maar nu is het tabblad Branden actief.
  14. Schakel in het deel Actie behalve het selectievakje Schrijven alle selectievakjes in die u nodig hebt. Meer informatie over dit deel is te vinden in Het tabblad Cd schrijven. Als u een cd maakt met slechts één sessie, moet u het selectievakje Cd sluiten inschakelen. Met deze instelling beschermt u de cd tegen schrijven en kunt u niets meer naar de cd schrijven. (Bij een multisessie-cd mag dit selectievakje alleen worden ingeschakeld voor de laatste sessie van de cd). Indien gewenst kunt u nu alle instellingen op dit tabblad en de andere tabbladen aanpassen en wijzigen.
  15. Klik op de knop Branden om te beginnen met het brandproces (of de simulatie, afhankelijk van de optie die u hebt gekozen). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd totdat het schrijven is voltooid. U kunt de voortgang controleren in een statusvenster waarin de afzonderlijke stappen worden weegegeven terwijl ze worden uitgevoerd. Een typisch voorbeeld van een eindbericht kan er als volgt uitzien: 'Het brandproces is voltooid met op 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. De berichten die worden weergegeven kunt u opslaan, afdrukken of negeren. Sluit het venster door op een van de knoppen Negeren of Sluiten te klikken.
  16. U kunt nu controleren wat er op uw cd is gebrand door de cd weer in het station te plaatsen en op het pictogram Mediuminformatie te klikken.


Data-cd (Multisessie)

Algemeen

Hoe ziet de structuur van een multisessie-cd eruit?

Achtergrondinformatie

Een multisessie-cd maken (Begin)

Een multisessie-cd maken (Vervolg)

Een multisessie-cd maken (Voltooien)

Aanvullende opmerkingen


Een cd of dvd maken - Data-cd (Multisessie) - Algemeen

Algemeen

Als u een cd wilt maken die uit meerdere sessies bestaat, is het raadzaam hiervan een multisessie-cd te maken. Bij ieder voltooid schrijfproces met Nero, van het moment dat u de cd in het station plaatst tot het moment waarop de cd wordt uitgeworpen, wordt er een sessie op de cd gegenereerd. Een sessie kan weer een of meer tracks bevatten. Alle cd's met meerdere sessies worden multisessie-cd's genoemd.

In principe zijn er twee typen multisessie-cd's:

  • Multisessie-cd's met gekoppelde bestanden, bijvoorbeeld voor back-ups
  • Multisessie-cd's voor onafhankelijke bestanden

Zie ook:

Multisessie-cd's voor gekoppelde bestanden

Multisessie-cd's voor niet-gekoppelde bestanden


Multisessie-cd's voor gekoppelde bestanden

Multisessie-cd's kunt u het beste gebruiken als u bijvoorbeeld wekelijks een back-up op cd maakt van een aantal mappen.

Wanneer er een ISO-compilatie wordt gemaakt, wordt de vereiste map bij iedere nieuwe sessie naar de cd geschreven. Omdat er waarschijnlijk slechts enkele bestanden zijn gewijzigd, heeft opnieuw schrijven van de hele map de volgende nadelen:

  • Het branden neemt onnodig veel tijd in beslag omdat er iedere keer overbodige gegevens naar de cd worden geschreven.
  • U verspilt waardevolle ruimte op de cd, omdat u dezelfde gegevens meerdere malen kopieert.

Als u een cd-r gebruikt, kunt u gegevens wel naar de cd schrijven, maar niet meer verwijderen of wijzigen. Daarom wordt de volgende procedure gebruikt voor multisessie-cd's:

In plaats van gegevens die niet zijn gewijzigd (m.a.w. iedere back-upprocedure) in iedere sessie opnieuw te branden, schrijft Nero alleen een kruisverwijzing naar een vorige cd-track die het ongewijzigde bestand bevat. Alleen de gewijzigde bestanden worden helemaal opnieuw geschreven.

Als u in het deel Opties de selectievakjes Bestanden in compilaties vervangen en Nieuwe bestanden aan compilatie toevoegen inschakelt, weet u zeker dat dit ook daadwerkelijk gebeurt.

Wanneer afzonderlijke sessies aan elkaar zijn gekoppeld, moet er natuurlijk ook een manier zijn om ervoor te zorgen dat de tracks (die een vaste verbinding met een bestaande cd hebben) niet per ongeluk naar een andere cd worden geschreven. Dat zou namelijk betekenen dat alle bestanden die een koppeling hebben buiten de tracks later onleesbaar worden. Daarom wordt er gecontroleerd of u de juiste cd in het station hebt geplaatst om te branden. Als u een verkeerde cd hebt geplaatst, wordt deze uitgeworpen.

Gedetailleerde informatie over het branden van multisessie-cd's vindt u in de hoofdstukken Een multisessie-cd maken (Begin)), Een multisessie-cd maken (Vervolg)) en Een multisessie-cd maken (Voltooien).


Multisessie-cd's voor niet-gekoppelde bestanden

Soms zijn de bestanden in de bestandsessie die u wilt branden zo klein dat er nog meer bestanden kunnen worden toegevoegd. Als u dan alle ruimte op een cd wilt benutten kunt u een multisessie-cd maken.

Door in het deel Opties de selectievakjes Bestanden in compilaties vervangen en Nieuwe bestanden aan compilatie toevoegen uit te schakelen, bent u er zeker van dat er niet naar koppelingen naar bestaande bestanden op de cd wordt gezocht.

Gedetailleerde informatie over het branden van multisessie-cd's vindt u in de hoofdstukken Een multisessie-cd maken (Begin)), Een multisessie-cd maken (Vervolg)) en Een multisessie-cd maken (Voltooien).


Hoe ziet de structuur van een multisessie-cd eruit?

In dit hoofdstuk wordt de achtergrond van multisessie-cd's uitgelegd. Dit hoofdstuk is daarom nogal technisch van aard en is vooral bedoeld voor gebruikers die al enige ervaring hebben met het branden van cd's en iets meer te weten willen komen. Gebruikers die alleen geïnteresseerd zijn in het maken van een multisessie-cd met Nero kunnen dit hoofdstuk overslaan.

Het ISO-bestandsysteem heeft een handige functie die de gebruiker helpt bij het maken van multisessie-cd's: in ISO-inhoudsopgaves worden bestanden op een dusdanige manier opgeslagen dat het absolute startblok en de grootte van ieder bestand in blokken wordt weergegeven. Absoluut betekent dat alle blokken in alle cd-tracks opeenvolgend zijn genummerd.

Het is geen enkel probleem als het startblok van een bestand bij een andere track hoort dan de track waar de inhoudsopgave die u wilt maken staat. Cd-rom-stations en recorders lezen het bestand in dit geval eenvoudigweg van een andere track.

Cd's worden sessies voor sessie en track voor track geschreven, dus kunnen er alleen tracks worden gebruikt die al zijn geschreven. Daarom moet u eerst een referentietrack opgeven als u met Nero een multisessie-cd met ISO-indeling maakt. Deze track wordt ingelezen en de plaats van de bestanden die op de cd staan, wordt onthouden. Bij de volgende schrijfsessie worden deze posities vervolgens opnieuw geschreven voor ongewijzigde bestanden.

Extra informatie over de multisessie op de cd

Wanneer er een nieuwe multisessie-cd wordt gestart, worden niet alleen de bestanden en mappen opgeslagen, maar ook de bijbehorende bronlocatie op de vaste schijf. Wanneer een multisessiecompilatie wordt bijwerkt, wordt deze extra informatie gebruikt om gewijzigde bestanden automatisch te vervangen, toe te voegen of te verwijderen.

Ook als er geen extra informatie van Nero op de referentietrack staat, kunt u multisessie-cd's maken. Het nadeel hiervan is echter dat de zojuist genoemde verwijzingen naar de vaste schijf niet door Nero worden herkend en dat de cd's dus niet automatisch kunnen worden bijgewerkt.


Een cd of dvd maken - Data-cd (Multisessie) - Achtergrondinformatie

Achtergrondinformatie

ISO-gegevens in XA-indeling


Een cd of dvd maken - Achtergrondinformatie - ISO-gegevens in XA-indeling

ISO-gegevens in XA-indeling

In Nero worden ISO-gegevens normaal gesproken in de cd-sectorindeling Modus 1 geschreven. De zogenaamde XA-indeling voor ISO-gegevens wordt echter ook door Nero ondersteund. De XA-indeling is een extensie van de ISO-structuren en kan alleen in de cd-sectorindeling Modus 2 (een andere cd-sectorindeling) worden geschreven. 'Gewone' ISO-tracks in Modus 1 vertonen hetzelfde gedrag als tracks in Modus 2/XA als ze onder een DOS/Windows-systeem worden gelezen met een modern cd-rom-station.

Met de nieuwste cd-rom-stations kunnen Modus 1- en Modus 2/XA-cd's gemakkelijk worden gelezen. Er zijn echter nog steeds een aantal cd-rom-stations in omloop waarmee cd's in Modus 1 niet correct kunnen worden gelezen. Als u zo'n verouderd station hebt, kunt u gegevens het beste in de Modus 2/XA-indeling schrijven.


Een multisessie-cd maken (Begin)

Laten we nu eens stap voor stap bekijken hoe u met Nero een multisessie-cd maakt:

U kunt alle instellingen in de standaardwaarden laten staan.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de betreffende knop of op de opdracht Nieuw in het menu Bestand te klikken.
  3. Klik op het pictogram Cd-rom (ISO); het tabblad Multisessie is actief. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de titel van de cd, bepaalde eigenschappen en beperkingen.
  4. Schakel de optie Multisessie-cd starten in om een multisessie-cd te maken.
  5. Op het tabblad ISO kunt u naar eigen behoefte wisselen tussen Modus 1 en Modus 2/XA-indeling. In principe hoeft u de indeling niet te controleren. In het verleden waren er problemen met cd-stations die cd's in Modus 1 niet konden lezen, maar deze stations worden niet of nauwelijks meer gebruikt. Als deze opties grijs zijn gemaakt, betekent dit dat u ze op dit moment niet kunt selecteren omdat ze niet van toepassing zijn. Als u Modus 1- en Modus 2/XA-tracks door elkaar gebruikt op een cd, krijgt u als resultaat een onbetrouwbare cd-indeling die mogelijk niet kan worden gelezen. In het deel Lengte van bestands- of mapnamen kunt u het ISO-niveau voor de lengte van de namen specificeren. Voor Windows 95 en hoger kunnen maximaal 31 tekens worden gebruikt. Voor Windows 3.1 mag de naam niet langer dan 11 tekens zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 de beste keuze. Als u weet dat de cd ook leesbaar moet zijn op een Windows 3.1-systeem, moet u Niveau 1 selecteren.
  6. Op het tabblad Label kunt u de naam van een cd opgeven en de standaardnaam Nieuw overschrijven. U mag de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken. Diakritische tekens (accenten) en spaties worden niet ondersteund.
  7. Op het tabblad Data kunt u de datum van de compilatie zelf en van de bijbehorende bestanden opgeven. Als standaardinstelling worden de huidige datum en tijd ingevoerd, die tevens de aanmaakdatum van de bestanden zijn.
  8. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op langzame media (zoals diskettes en netwerkstations) worden standaard naar de cache verplaatst. De locatie van de cache kunt u opgegeven op het tabblad Cache in het menu Bestand (optie Voorkeuren).
  9. Als u de instellingen hebt opgegeven, klikt u op de knop Nieuw aan de rechterzijde. Het lege compilatievenster voor de cd wordt nu weergegeven.
  10. Als er nog geen bestandsbrowser is geopend, kunt u er een openen door de optie Nieuwe bestandsbrowser in het menu Beeld te kiezen of door op het pictogram Bestandsbrowser te klikken. Als u wilt opgeven dat Nero wordt gestart met een geopende bestandsbrowser, schakelt u het selectievakje Bestandsbrowser starten in het deel Algemeen op het tabblad Bestandsbrowser (Bestand -> Voorkeuren) in.
  11. Compileer de bestanden voor de cd met behulp van slepen en neerzetten door eenvoudigweg op de gewenste bestanden in de bestandsbrowser te klikken en de bestanden naar het compilatievenster te slepen.

    Door met de rechtermuisknop te klikken wordt een snelmenu geopend waarin u bepaalde bestandstypen kunt toevoegen of weglaten. Bovendien zijn er een aantal opdrachten die u ook in Windows Verkenner gebruikt, zoals Kopiëren, Openen en Knippen.

    Wanneer u compileert met slepen en neerzetten wordt de mapstructuur ook overgenomen. Als u dus een hele map naar het compilatievenster sleept, wordt deze map ook gemaakt op de cd die u wilt branden.

    Als u echter een groot aantal bestanden apart naar het venster sleept, kan dit nadelige gevolgen hebben voor de overzichtelijkheid van de inhoud van de cd. Om de inhoud overzichtelijk te houden kunt u nieuwe mappen binnen de compilatie maken. Als u dit wilt doen, klikt u op de optie Map aanmaken in het menu Bewerken of klikt u met de rechtermuisknop en kiest u de opdracht in het snelmenu.

    Een map die u zojuist hebt gemaakt krijgt standaard de naam Nieuw. Deze naam kunt u meteen wijzigen. U kunt zoveel mappen maken als u nodig hebt en de bestaande bestanden met slepen en neerzetten naar deze mappen slepen. Natuurlijk kunt u ook andere bestanden van de bestandsbrowser naar het compilatievenster slepen.

  12. Klik op de knop Cd schrijven of kies de opdracht Cd schrijven in het menu Bestand om het dialoogvenster Cd schrijven te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd. Als dit het geval is, ziet u dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus grijs is), kunt u de optie niet gebruiken en kunt u ook niet beginnen met het schrijven van een cd. In dit geval klikt u op een willekeurige plaats in het compilatievenster.

    Het dialoogvenster Cd schrijven wordt nu geopend. Dit is hetzelfde venster dat wordt gebruikt voor het maken van een nieuwe compilatie, maar nu is het tabblad Branden actief.

  13. Schakel in het deel Actie behalve het selectievakje Schrijven alle selectievakjes in die u nodig hebt. Meer informatie over dit deel is te vinden in Het tabblad Cd schrijven.

    Belangrijk:

bij het maken van de eerste sessie van een multisessie-cd moet u eraan denken dat u het selectievakje Cd sluiten uitschakelt. Bij een multisessie-cd mag dit selectievakje alleen worden ingeschakeld voor de laatste sessie van de cd. Met deze instelling beschermt u de cd tegen schrijven en kunt u niets meer naar de cd schrijve. )

Indien gewenst kunt u nu alle instellingen op dit tabblad en de andere tabbladen aanpassen en wijzigen.

  14. Klik op de knop Branden om te beginnen met het brandproces (of de simulatie, afhankelijk van de optie die u hebt gekozen). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd totdat het schrijven is voltooid. U kunt de voortgang controleren in een statusvenster waarin de afzonderlijke stappen worden weegegeven terwijl ze worden uitgevoerd. Een typisch voorbeeld van een eindbericht kan er als volgt uitzien: 'Het brandproces is voltooid met op 12x (1800 kB/s) '. Vervolgens wordt de cd uitgeworpen. De berichten die worden weergegeven kunt u opslaan, afdrukken of negeren. Sluit het venster door op een van de knoppen Negeren of Sluiten te klikken.
  15. U kunt nu controleren wat er op de nieuwe cd is gebrand door de cd weer in het station te plaatsen en op het pictogram Mediuminformatie te klikken.


Een multisessie-cd maken (Vervolg)

Laten we nu eens stap voor stap bekijken hoe u met Nero doorgaat met een bestaande multisessie-cd:

U kunt alle instellingen in de standaardwaarden laten staan.

  1. Plaats de multisessie-cd waarmee u wilt verdergaan in de recorder.
  2. Start een nieuwe compilatie door op de betreffende knop of op de opdracht Nieuw in het menu Bestand te klikken.
  3. Klik op het pictogram Cd-rom (ISO); het tabblad Multisessie is actief. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de titel van de cd, bepaalde eigenschappen en beperkingen.
  4. Schakel de optie Doorgaan met multisessie-cd in om een ISO-cd te maken.

    Schakel in het deel Opties de twee selectievakjes Bestanden in compilaties vervangen en Nieuwe bestanden aan compilatie toevoegen in voor een multisessie-cd met gekoppelde bestanden.

    Als u een multisessie-cd met onafhankelijke bestanden wilt maken, moet u in het deel Opties de twee selectievakjes Bestanden in compilaties vervangen en Nieuwe bestanden aan compilatie toevoegen uitschakelen; zo bent u er zeker van dat er niet naar koppelingen naar bestaande bestanden op de cd wordt gezocht.

  5. Op het tabblad ISO kunt u naar eigen behoefte wisselen tussen Modus 1 en Modus 2/XA-indeling. In principe hoeft u de indeling niet te controleren. In het verleden waren er problemen met cd-stations die cd's in Modus 1 niet konden lezen, maar deze stations worden niet of nauwelijks meer gebruikt. Als deze opties grijs zijn gemaakt, betekent dit dat u ze op dit moment niet kunt selecteren omdat ze niet van toepassing zijn. Als u Modus 1- en Modus 2/XA-tracks door elkaar gebruikt op een cd, krijgt u als resultaat een onbetrouwbare cd-indeling die mogelijk niet kan worden gelezen.

    In het deel Lengte van bestands- of mapnamen kunt u het ISO-niveau voor de lengte van de namen specificeren. Voor Windows 95 en hoger kunnen maximaal 31 tekens worden gebruikt. Voor Windows 3.1 mag de naam niet langer dan 11 tekens zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 de beste keuze. Als u weet dat de cd ook leesbaar moet zijn op een Windows 3.1-systeem, moet u Niveau 1 selecteren.

  6. Op het tabblad Label kunt u de naam van een cd opgeven en de standaardnaam Nieuw overschrijven. U mag de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken. Diakritische tekens (accenten) en spaties worden niet ondersteund d.
  7. Op het tabblad Data kunt u de datum van de compilatie zelf en van de bijbehorende bestanden opgeven. Als standaardinstelling worden de huidige datum en tijd ingevoerd, die tevens de aanmaakdatum van de bestanden zijn.
  8. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op langzame media (zoals diskettes en netwerkstations) worden standaard naar de cache verplaatst. De locatie van de cache kunt u opgegeven op het tabblad Cache in het menu Bestand (optie Voorkeuren).
  9. Als u de instellingen hebt opgegeven, klikt u op de knop Nieuw aan de rechterzijde.

    Selecteer de ISO-track waarmee u wilt verdergaan. Omdat dit meestal de laatste ISO-track op de cd is, is deze selectie vooraf ingesteld. Klik op de knop OK. De bestanden en mappen die al op de cd staan, worden nu gelezen en automatisch bijgewerkt. Het multisessiecompilatievenster wordt nu geopend.

    In het nieuwe multisessiecompilatievenster worden alle bestanden en mappen weergegeven die op de cd staan. Afhankelijk van de geselecteerde bijwerkopties zijn sommige bestanden en mappen grijs en andere zwart.

    Zwarte bestanden en mappen zijn toegevoegd of vervangen. Mappen waarin minstens één bestand of map is vervangen of toegevoegd worden ook zwart weergegeven, zodat het duidelijk is waar iets is veranderd.

    Bestanden en mappen die grijs worden weergegeven in het compilatievenster, worden tijdens het branden niet opnieuw geschreven. Deze mappen staan al op de cd. Daarom wordt er alleen een verwijzing naar deze bestanden op de cd geschreven.

  10. Compileer de bestanden voor de cd met behulp van slepen en neerzetten door eenvoudigweg op de gewenste bestanden in de bestandsbrowser te klikken en de bestanden naar het compilatievenster te slepen.

    Door met de rechtermuisknop te klikken wordt een snelmenu geopend waarin u bepaalde bestandstypen kunt toevoegen of weglaten. Bovendien zijn er een aantal opdrachten die u ook in Windows Verkenner gebruikt, zoals Kopiëren, Openen en Knippen.

    Wanneer u compileert met slepen en neerzetten wordt de mapstructuur ook overgenomen. Als u dus een hele map naar het compilatievenster sleept, wordt deze map ook gemaakt op de cd die u wilt branden.

    Als u echter een groot aantal afzonderlijke bestanden naar het venster sleept, kan dit nadelige gevolgen hebben voor de overzichtelijkheid van de inhoud van de cd. Om de inhoud overzichtelijk te houden kunt u nieuwe mappen binnen de compilatie maken. Als u dit wilt doen, klikt u op de optie Map aanmaken in het menu Bewerken of klikt u met de rechtermuisknop en kiest u de opdracht in het snelmenu.

    Een map die u zojuist hebt gemaakt krijgt standaard de naam Nieuw. Deze naam kunt u meteen wijzigen. U kunt zoveel mappen maken als u nodig hebt en de bestaande bestanden met slepen en neerzetten naar deze mappen slepen. Natuurlijk kunt u ook andere bestanden van de bestandsbrowser naar het compilatievenster slepen.

  11. Klik op de knop Cd schrijven of kies de opdracht Cd schrijven in het menu Bestand om het dialoogvenster Cd schrijven te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd. Als dit het geval is, ziet u dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus grijs is), kunt u de optie niet gebruiken en kunt u ook niet beginnen met het schrijven van een cd. In dit geval klikt u op een willekeurige plaats in het compilatievenster.

    Het dialoogvenster Cd schrijven wordt nu geopend. Dit is hetzelfde venster dat wordt gebruikt voor het maken van een nieuwe compilatie, maar nu is het tabblad Branden actief.

    Indien gewenst kunt u nu alle instellingen op dit tabblad en de andere tabbladen aanpassen en wijzigen.

  12. Schakel in het deel Actie behalve het selectievakje Schrijven alle selectievakjes in die u nodig hebt. Meer informatie over dit deel is te vinden in Het tabblad Cd schrijven.

    Belangrijk:

    als u doorgaat met de sessie van een multisessie-cd, moet u het selectievakje Cd sluiten inschakelen. Bij een multisessie-cd mag dit selectievakje alleen worden ingeschakeld voor de laatste sessie van de cd. Met deze instelling beschermt u de cd tegen schrijven en kunt u niets meer naar de cd schrijven.

    Indien gewenst kunt u nu alle instellingen op dit tabblad en de andere tabbladen aanpassen en wijzigen.

  13. Bevestig de selectie door op de knop Branden te klikken. Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd totdat het schrijven is voltooid. U kunt de voortgang controleren in een statusvenster waarin de afzonderlijke stappen worden weegegeven terwijl ze worden uitgevoerd. Een typisch voorbeeld van een eindbericht kan er als volgt uitzien: 'Het brandproces is voltooid met op 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. De berichten die worden weergegeven kunt u opslaan, afdrukken of negeren. Sluit het venster door op een van de knoppen Negeren of Sluiten te klikken.
  14. U kunt nu controleren wat er op de cd is gebrand door de cd weer in het station te plaatsen en op het pictogram Mediuminformatie te klikken.


Een multisessie-cd maken (Voltooien)

In dit hoofdstuk wordt stapsgewijs uitgelegd hoe u Nero gebruikt om een bestaande multisessie-cd te voltooien zodat deze tegen schrijven is beveiligd en er niets meer naar kan worden geschreven.

Voor de instellingen kunt u gewoon de standaardwaarden gebruiken.

  1. Plaats de multisessie-cd waarmee u wilt verdergaan in de recorder.
  2. Start een nieuwe compilatie door op de betreffende knop of op de opdracht Nieuw in het menu Bestand te klikken.
  3. Klik op het pictogram Cd-rom (ISO); het tabblad Multisessie is actief. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de titel van de cd, bepaalde eigenschappen en beperkingen.
  4. Schakel de optie Doorgaan met multisessie-cd in om een ISO-cd te maken.

    Schakel in het deel Opties de twee selectievakjes Bestanden in compilaties vervangen en Nieuwe bestanden aan compilatie toevoegen in voor een multisessie-cd met gekoppelde bestanden.

    Als u een multisessie-cd met onafhankelijke bestanden wilt maken, moet u in het deel Opties de twee selectievakjes Bestanden in compilaties vervangen en Nieuwe bestanden aan compilatie toevoegen uitschakelen; zo bent u er zeker van dat er niet naar koppelingen naar bestaande bestanden op de cd wordt gezocht.

  5. Op het tabblad ISO kunt u naar eigen behoefte wisselen tussen Modus 1 en Modus 2/XA-indeling. In principe hoeft u de indeling niet te controleren. In het verleden waren er problemen met cd-stations die cd's in Modus 1 niet konden lezen, maar deze stations worden niet of nauwelijks meer gebruikt. Als deze opties grijs zijn gemaakt, betekent dit dat u ze op dit moment niet kunt selecteren omdat ze niet van toepassing zijn. Als u Modus 1- en Modus 2/XA-tracks door elkaar gebruikt op een cd, krijgt u als resultaat een onbetrouwbare cd-indeling die mogelijk niet kan worden gelezen.

    In het deel Lengte van bestands- of mapnamen kunt u het ISO-niveau voor de lengte van de namen specificeren. Voor Windows 95 en hoger kunnen maximaal 31 tekens worden gebruikt. Voor Windows 3.1 mag de naam niet langer dan 11 tekens zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 de beste keuze. Als u weet dat de cd ook leesbaar moet zijn op een Windows 3.1-systeem, moet u Niveau 1 selecteren.

  6. Op het tabblad Label kunt u de naam van een cd opgeven en de standaardnaam Nieuw overschrijven. U mag de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken. Diakritische tekens (accenten) en spaties worden niet ondersteund.
  7. Op het tabblad Data kunt u de datum van de compilatie zelf en van de bijbehorende bestanden opgeven. Als standaardinstelling worden de huidige datum en tijd ingevoerd, die tevens de aanmaakdatum van de bestanden zijn.
  8. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op langzame media (zoals diskettes en netwerkstations) worden standaard naar de cache verplaatst. De locatie van de cache kunt u opgegeven op het tabblad Cache in het menu Bestand (optie Voorkeuren).
  9. Als u de instellingen hebt opgegeven, klikt u op de knop Nieuw aan de rechterzijde.

    Selecteer de ISO-track waarmee u wilt verdergaan. Omdat dit meestal de laatste ISO-track op de cd is, is deze selectie vooraf ingesteld. Klik op de knop OK. De bestanden en mappen die al op de cd staan, worden nu gelezen en automatisch bijgewerkt. Er wordt een multisessiecompilatievenster wordt geopend.

    In het nieuwe multisessiecompilatievenster worden alle bestanden en mappen weergegeven die op de cd staan. Afhankelijk van de geselecteerde bijwerkopties zijn sommige bestanden en mappen grijs en andere zwart.

    Zwarte bestanden en mappen zijn toegevoegd of vervangen. Mappen waarin minstens één bestand of map is vervangen of toegevoegd worden ook zwart weergegeven, zodat het duidelijk is waar iets is veranderd.

    Bestanden en mappen die grijs worden weergegeven in het compilatievenster, worden tijdens het branden niet opnieuw geschreven. Deze mappen staan al op de cd. Daarom wordt er alleen een verwijzing naar deze bestanden op de cd geschreven.

  10. Compileer de bestanden voor de cd met behulp van slepen en neerzetten door eenvoudigweg op de gewenste bestanden in de bestandsbrowser te klikken en de bestanden naar het compilatievenster te slepen.

    Door met de rechtermuisknop te klikken wordt een snelmenu geopend waarin u bepaalde bestandstypen kunt toevoegen of weglaten. Bovendien zijn er een aantal opdrachten die u ook in Windows Verkenner gebruikt, zoals Kopiëren, Openen en Knippen.

    Wanneer u compileert met slepen en neerzetten wordt de mapstructuur ook overgenomen. Als u dus een hele map naar het compilatievenster sleept, wordt deze map ook gemaakt op de cd die u wilt branden.

    Als u echter een groot aantal afzonderlijke bestanden naar het venster sleept, kan dit nadelige gevolgen hebben voor de overzichtelijkheid van de inhoud van de cd. Om de inhoud overzichtelijk te houden kunt u nieuwe mappen binnen de compilatie maken. Als u dit wilt doen, klikt u op de optie Map aanmaken in het menu Bewerken of klikt u met de rechtermuisknop en kiest u de opdracht in het snelmenu.

    Een map die u zojuist hebt gemaakt krijgt standaard de naam Nieuw. Deze naam kunt u meteen wijzigen. U kunt zoveel mappen maken als u nodig hebt en de bestaande bestanden met slepen en neerzetten naar deze mappen slepen. Natuurlijk kunt u ook andere bestanden van de bestandsbrowser naar het compilatievenster slepen.

  11. Klik op de knop Cd schrijven of kies de opdracht Cd schrijven in het menu Bestand om het dialoogvenster Cd schrijven te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd. Als dit het geval is, ziet u dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus grijs is), kunt u de optie niet gebruiken en kunt u ook niet beginnen met het schrijven van een cd. In dit geval klikt u op een willekeurige plaats in het compilatievenster.

    Het dialoogvenster Cd schrijven wordt nu geopend. Dit is hetzelfde venster dat wordt gebruikt voor het maken van een nieuwe compilatie, maar nu is het tabblad Branden actief.

  12. Als u de cd nu wilt voltooien, schakelt u het selectievakje Cd sluiten in. Met deze optie wordt de cd gesloten en wordt de cd die u hebt gemaakt beveiligd tegen schrijven. Schakel in het deel Actie behalve het selectievakje Schrijven alle selectievakjes in die u nodig hebt. Meer informatie over dit deel is te vinden in Het tabblad Cd schrijven.

    Belangrijk:

    het selectievakje Cd sluiten mag alleen worden ingeschakeld als u de laatste sessie van een multisessie-cd maakt. Anders wordt de cd gesloten en beveiligd tegen schrijven. Er kan nu niets meer naar de cd worden geschreven.

    Indien gewenst kunt u nu alle instellingen op dit tabblad en de andere tabbladen aanpassen en wijzigen.

  13. Bevestig de selectie door op de knop Branden te klikken. Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd totdat het schrijven is voltooid. U kunt de voortgang controleren in een statusvenster waarin de afzonderlijke stappen worden weegegeven terwijl ze worden uitgevoerd. Een typisch voorbeeld van een eindbericht kan er als volgt uitzien: 'Het brandproces is voltooid met op 12x (1800 KB/s)'. Vervolgens wordt de cd uitgeworpen. De berichten die worden weergegeven kunt u opslaan, afdrukken of negeren. Sluit het venster door op een van de knoppen Negeren of Sluiten te klikken.
  14. U kunt nu controleren wat er op de cd is gebrand door de cd weer in het station te plaatsen en op het pictogram Mediuminformatie te klikken.


Aanvullende opmerkingen

Multisessiecompilaties opslaan

Kopiëren, knippen en plakken in ISO- en multisessiecompilaties


Multisessiecompilaties opslaan

Het is niet noodzakelijk om multisessiecompilaties op te slaan, omdat al deze informatie in Nero automatisch wordt opgeslagen op de cd als u een multisessiecompilatie brandt.

Dat neemt echter niet weg dat u multisessiecompilaties, evenals ISO-compilaties, ook als Nero-document op de vaste schijf kunt opslaan. Op de multisessie-cd worden zowel de verwijzingen naar de referentietrack als een soort 'vingerafdruk' bewaard. Deze vingerdruk bevat typische kenmerken van de cd en wordt gebruikt om de verwante referentie-cd te identificeren, zodat cd's die verkeerd worden geladen, kunnen worden uitgeworpen.


Kopiëren, knippen en plakken in ISO- en multisessiecompilaties

In principe kunt u in ISO- of multisessiecompilaties bestanden en mappen kopiëren, knippen en plakken. U moet zich echter wel bewust zijn van een aantal beperkingen die zich voordoen wegens de aard van multisessiecompilaties.

Als u wilt doorgaan met een multisessie-cd die u niet met Nero hebt gecompileerd en/of die u op een andere pc hebt gemaakt, kunt u de compilaties niet automatisch bijwerken in Nero, omdat de locatie van de bestanden op de vaste schijf niet bekend zijn. Van de weergegeven bestanden is alleen de grootte en de plaats op de referentie-cd bekend. Als u een item kopieert en plakt in een andere 'gewone' ISO-compilatie, kan het bestand later niet correct worden gebrand omdat niet bekend is wat er in het bestand staat en of het bestand op de harde schijfschijf staat, en zo ja, waar het dan staat.

Om te voorkomen dat dergelijke problemen zich voordoen bij het brandproces, wordt er een foutmelding weergegeven als u probeert op deze manier te plakken en wordt de bewerking niet door het programma uitgevoerd. Vergelijkbare problemen treden ook op als u probeert bestanden van het ene naar het andere multisessiedocument over te brengen.

Houd er daarom rekening mee dat de gegevens die u gebruikt wanneer u met multisessiecompilaties werkt, vaak niet direct toegankelijk zijn. Als gevolg hiervan gelden er bepaalde beperkingen wat betreft het gebruiksgemak die niet gelden voor ISO-compilaties.


Audio-cd's

Inleiding

Het bronmedium is een cd- /dvd-station

Het bronmedium is een vaste schijf

Audiobestanden branden van een cd

Audiobestanden branden vanaf de vaste schijf

Cd-tekst

Speciale audiofilters

Audio-cd-speler

Platen opnemen

Tracks splitsen

Coderen

Decoderen

M3U-afspeellijsten

Nero Wave Editor

De Nero-cd-database


Een cd of dvd maken - Audio-cd's - Inleiding

Inleiding

Een audio-cd is een cd met muziekbestanden die kan worden afgespeeld met iedere normale, in de winkel verkrijgbare cd-speler. De nummers op de cd moeten de CDA-indeling hebben of naar deze indeling worden geconverteerd.

De meeste cd-spelers kunnen alleen cd-r's lezen. Het is daarom niet raadzaam herschrijfbare cd's te gebruiken (cd-rw's). De audiogegevens worden in Nero correct op de cd-rw geschreven, maar veel cd-spelers kunnen de tracks niet afspelen.

Indien mogelijk moet u audio-cd's altijd in de modus Cd ineens schrijven. Op deze manier worden de functies van Nero optimaal benut en voorkomt u ongewenste ruis- en kraakgeluiden tussen de tracks.

Een cd met muziekbestanden in verschillende indelingen (bijvoorbeeld MP3- of WMA-indeling) is strikt genomen ook een audio-cd, maar omdat een cd-speler deze indelingen niet kan lezen, wordt naar deze cd's niet verwezen als zijnde audio-cd's.

In Nero maakt het niet uit welke audio-indeling bestanden hebben, omdat gecomprimeerde bestanden (bijvoorbeeld .MP3, .mp3PRO, .WAV, .VQF, .WMA of .AIF) voorafgaand aan het branden automatisch worden geconverteerd zodat ze in CDA-indeling kunnen worden gebrand. Omdat het decoderen van deze bestanden echter een bepaalde hoeveelheid tijd in beslag neemt, moet u de brandsnelheid wellicht aanpassen aan de capaciteit en berekenprocessen van de pc.

Hoewel het schrijven van audio-cd's met Nero zeer eenvoudig is, is het de moeite waard om even over het bronmedium na te denken. In principe zijn er twee manieren waarop u een audio-cd kunt maken. Bij de ene methode zijn de audiotracks afkomstig van een audio-cd en bij de andere methode staan de audiobestanden op een vaste schijf.

  • Als u een bestaande audio-cd gaat kopiëren, vindt u alle benodigde informatie in het hoofdstuk Inleiding.
  • Als u tracks van een bestaande audio-cd en/of tracks van een aantal verschillende audio-cd's wilt gebruiken, zijn er meerdere strategieën waarmee de bestanden in Nero kunnen worden behandeld. Meer informatie over deze strategieën is te vinden in het hoofdstuk Het bronmedium is een cd- /dvd-station. De benodigde informatie over het brandproces is te vinden in het hoofdstuk Audiobestanden branden van een cd.
  • Als u audiobestanden op de vaste schijf wilt gebruiken, vindt u in het hoofdstuk Het bronmedium is een vaste schijf informatie over de voordelen van deze optie. De benodigde informatie over het brandproces is te vinden in het hoofdstuk Audiobestanden branden vanaf de vaste schijf .

Opmerking: er zijn al enige tijd muziek-cd's verkrijgbaar met een speciale kopieerbeveiliging. Deze cd's kunnen niet met een gewone pc worden gekopieerd of afgespeeld. Als u problemen ondervindt bij het kopiëren, controleer dan of u geen cd's van dit type gebruikt. U kunt deze cd's herkennen aan een melding op de hoes van de originele cd.


Het bronmedium is een cd- /dvd-station

Audiotracks slepen en neerzetten

Audiotracks kopiëren


Audiotracks slepen en neerzetten

Als u audiobestanden die op een cd (CDA) staan sleept en neerzet, kunt u standaard kiezen uit vier verschillende strategieën waarop de CDA-bestanden worden behandeld. U kiest een strategie op het tabblad CDA-opties. Dit tabblad ziet u in het dialoogvenster Nieuwe compilatie dat wordt geopend als u een nieuwe compilatie maakt. Als er al een compilatie is geopend, selecteert u de gewenste strategie of schakelt u de geselecteerde strategie in met de optie Compilatie-info in het menu Bestand.

In het deel Algemene instellingen kunt u kiezen uit vier verschillende strategieën:

  • Strategie Schijfruimte (standaard)

    Met deze strategie worden de CDA-bestanden in de cachemap van Nero gebufferd als er voldoende ruimte beschikbaar is. Als er geen ruimte beschikbaar is, wordt er een trackreferentie gemaakt.

  • Strategie Tijdelijk bestand

    Met deze strategie worden de CDA-bestanden in de cachemap van Nero gebufferd als er voldoende ruimte beschikbaar is. Als er geen ruimte beschikbaar is, wordt er een foutmelding weergegeven.

  • Strategie Referentie

    De CDA-bestanden worden behandeld als trackreferentie. Het bronmedium kan alleen een cd-/dvd-station zijn, geen recorder.

  • Strategie Apparaatafhankelijk

    Waar mogelijk worden CDA-bestanden als trackreferentie behandeld. Als dit niet mogelijk is, wordt de strategie Tijdelijk bestand gebruikt.

De strategieën Schijfruimte en de Tijdelijk bestand kunnen worden gebruikt om te branden in de modus Cd ineens. Het is raadzaam een van deze twee strategieën te gebruiken.

De strategie Referentie kan alleen worden gebruikt voor branden in de modus Track ineens en deze strategie kan alleen worden gelezen door cd-/dvd-stations, niet door recorders. De reden waarom u Nummer ineens moet gebruiken bij deze strategie (dit is vooraf ingesteld) is dat als u bestanden gebruikt die op een verwisselbaar medium staan, u mogelijk de bron-cd moet verwisselen als de audiobestanden van verschillende bron-cd's afkomstig zijn of als een track op een externe leespositie op de bron-cd staat. Dit kan echter betekenen dat u lang moet wachten tussen de tracks. In de modus Track ineens kan de pauze tussen tracks een willekeurige lengte hebben zonder dat de doel-cd hiermee wordt beschadigd.

De brandmethode die met de strategie Apparaatafhankelijk kan worden gebruikt, is afhankelijk van het bronmedium. Als de tracks van een cd-/dvd-station afkomstig zijn, wordt er bijvoorbeeld alleen een referentie gemaakt en kan alleen de modus Track ineens worden gebruikt.

In het hoofdstuk Audiobestanden branden van een cd vindt u uitleg over hoe u compilaties kunt branden die u hebt gemaakt met slepen en neerzetten.


Audiotracks kopiëren

Door CDA-bestanden naar de vaste schijf te kopiëren kunt u audiobestanden op meer manieren gebruiken. In tegenstelling tot de methode slepen en neerzetten, kunnen tracks naar andere indelingen worden geconverteerd.

In het hoofdstuk Audiobestanden branden vanaf de vaste schijf wordt uitgelegd hoe u een compilatie brandt met gekopieerde audiotracks.

In het hoofdstuk Audiotracks opslaan vindt u alle informatie over het kopiëren van CDA-bestanden.


Het bronmedium is een vaste schijf

Het voordeel van het branden van audiobestanden die op een vaste schijf staan, is dat de cd kan worden gebrand in de modus Cd ineens. Dit betekent dat u de functies van veel recorders optimaal kunt gebruiken. U kunt bijvoorbeeld cd-tekst schrijven, de pauze tussen tracks bepalen of extra indexposities instellen. Deze mogelijkheden zijn alleen beschikbaar in de modus Cd ineens.

Het nadeel is dat de audiobestanden opslagruimte op de vaste schijf in beslag nemen. Afhankelijk van de audio-indeling, is er ongeveer 10 MB per minuut nodig (voor een WAV-bestand). Als de bestanden zijn gecomprimeerd, bijvoorbeeld MP3-bestanden, is er 90% minder schijfruimte nodig. Met Nero kunt u de voordelen van MP3-compressie testen. U kunt maximaal 30 audiobestanden naar MP3-indeling converteren. In het hoofdstuk Audiotracks opslaan wordt beschreven hoe u dit moet doen.

In het hoofdstuk Audiobestanden branden vanaf de vaste schijfwordt uitgelegd hoe u compilaties met gekopieerde audiotracks brandt.


Audiobestanden branden van een cd

Laten we nu eens stap voor stap bekijken hoe u met Nero een audio-cd maakt:

U kunt alle instellingen in de standaardwaarden laten staan.

  1. Plaats een lege cd-r in de cd-recorder.
  2. Plaats een audio-cd in het cd-station.
  3. Start een nieuwe compilatie door op de betreffende knop of op de opdracht Nieuw in het menu Bestand te klikken.
  4. Klik op het pictogram Audio-cd. Het tabblad Audio-cd is actief. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de titel van de cd, bepaalde eigenschappen en beperkingen.
  5. Gebruik het tabblad CDA-opties om de strategie op te geven die in Nero wordt gebruikt om te werken met de CDA-bestanden op een audio-cd (zie ook: Audiotracks slepen en neerzetten).
  6. Als u de instellingen hebt opgegeven, klikt u op de knop Nieuw aan de rechterzijde. Er wordt nu een leeg compilatievenster voor de cd weergegeven.

    Als er nog geen bestandsbrowser is geopend, kunt u er een openen door de optie Nieuwe bestandsbrowser in het menu Beeld te kiezen of door op het pictogram Bestandsbrowser te klikken. Als u wilt opgeven dat Nero wordt gestart met een geopende bestandsbrowser, schakelt u het selectievakje Bestandsbrowser starten in het deel Algemeen op het tabblad Bestandsbrowser (Bestand -> Voorkeuren).

  7. Plaats de eerste originele cd waarvan u audiotracks wilt extraheren naar het cd-rom-station en open dit station met de bestandsbrowser.
  8. Compileer de CDA-bestanden voor de eerste audio-cd met behulp van slepen en neerzetten door eenvoudigweg op de gewenste bestanden in de bestandsbrowser te klikken en de bestanden naar het compilatievenster te slepen.

    De bron-cd en de benodigde CDA-bestanden worden nu door Nero geanalyseerd en worden weergegeven in de bestandsbrowser. Er wordt tevens een klein venster weergegeven waarin u een naam voor de bron-cd kunt opgeven. Op deze manier krijgt u bij selectie van de strategie Referentie een handige melding van Nero waarin u om de cd met die specifieke naam wordt gevraagd, die het programma nodig heeft om te kunnen schrijven

  9. Dubbelklik op een (of meerdere) audiobestanden om het dialoogvenster Audio-informatie te openen. Op de tabbladen kunt u een groot aantal opties instellen:

    Het tabblad Eigenschappen audiotrack

    U kunt het geselecteerde muziekstuk een naam geven en de artiest opgeven.

    Als de audiotracks in de modus Cd ineens kunnen worden gebrand, kunt u opgeven hoe lang de pauze tussen de tracks moet worden (deze optie is vooral handig als u bij live-opnames geen pauzes wilt hebben, omdat hierdoor stiltes tussen de tracks ontstaan. Selecteer in dit geval een pauzetijd van 0 seconden.).

    Als u Nero in de winkel hebt gekocht, kunt u een crossfading tussen twee nummers maken. Het nieuwe nummer begint dan al zachtjes, terwijl het huidige nummer nog wordt afgespeeld. De huidige track gaat zonder pauze over in de nieuwe track. Schakel in dit geval het selectievakje in en geef op hoeveel seconden de fade moet duren.

    Indices, begrenzingen, splitsen

    In het bovenste gedeelte van het tabblad worden de vorderingen van de audiotrack weergegeven als grafiek.

    Met de knop Nieuwe index plaatst u een nieuwe indexpositie op de geselecteerde positie. Een cd-speler herkent deze positie als de plaats waar een nieuw nummer begint en kan daar ook direct naartoe springen.

    Waarschuwing: deze functie wordt niet door alle cd-spelers ondersteund.

    Met de knop Splitsen wordt de audiotrack op de door u gekozen plaats gesplitst in twee of meer nieuwe tracks. Deze gesplitste tracks hebben dezelfde eigenschappen als twee onafhankelijke tracks. U kunt de tracks dus een naam geven en de pauze tussen beide tracks opgeven.

    Met de knop Afspelen kunt u de track afspelen vanaf de geselecteerde positie. Terwijl de track wordt afgespeeld, verandert de knop in een Stopknop.

    Met de knop Verwijderen verwijdert u een geselecteerde nieuwe indexpositie of de positie voor een gesplitste track.

    Het tabblad Filter

    Aan de linkerkant ziet u een aantal filters. De instellingen aan de rechterkant veranderen afhankelijk van het geselecteerde filter.

    Als u een filter wilt selecteren, schakelt u het bijbehorende selectievakje in. Met de knop Geselecteerde filters testen kunt u de audiotrack afspelen om controleren of u tevreden bent met het resultaat voordat u de wijzigingen bevestigt.

  10. Plaats nu de tweede cd (de cd met de audiobestanden die u wilt branden) in het cd-rom-station. Selecteer de bestandsbrowser en werk de scherminhoud bij door F5 in te drukken (of kies de optie Vernieuwen in het menu Beeld).
  11. Open het station met de bestandsbrowser en compileer de CDA-bestanden voor de tweede audio-cd met behulp van slepen en neerzetten zoals wordt beschreven in stap 8.

    Herhaal de laatste drie stappen voor elke volgende cd die u wilt gebruiken.

  12. Klik op de knop Cd schrijven of kies de opdracht Cd schrijven in het menu Bestand om het dialoogvenster Cd schrijven te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd. Als dit het geval is, ziet u dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus grijs is), kunt u de optie niet gebruiken en kunt u ook niet beginnen met het schrijven van een cd. In dit geval klikt u op een willekeurige plaats in het compilatievenster.

    Het dialoogvenster Cd schrijven wordt nu geopend. Dit is hetzelfde venster dat wordt gebruikt voor het maken van een nieuwe compilatie, maar nu is het tabblad Branden actief.

    Belangrijk: als het selectievakje Cd ineens al is ingeschakeld, mag u dit niet uitschakelen. Als het selectievakje wordt uitgeschakeld, wordt de cd geschreven in de modus Track ineens, wat ertoe kan leiden dat er kraak- en ruisgeluiden tussen de tracks te horen zijn.

  13. Klik op de knop Branden om te beginnen met het brandproces. Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd totdat het schrijven is voltooid. U kunt de voortgang controleren in een statusvenster waarin de afzonderlijke stappen worden weegegeven terwijl ze worden uitgevoerd.
  14. Als u de strategie Referentie hebt geselecteerd toen u de tracks compileerde, kan Nero u vragen de benodigde cd te plaatsen terwijl het brandproces bezig is.
  15. Een typisch voorbeeld van een eindbericht kan er als volgt uitzien: 'Het brandproces is voltooid met op 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. De berichten die worden weergegeven kunt u opslaan, afdrukken of negeren. Sluit het venster door op een van de knoppen Negeren of Sluiten te klikken.
  16. U kunt nu controleren wat er op de nieuwe audio-cd is gebrand door de cd weer in het station te plaatsen en op het pictogram Mediuminformatie te klikken.

Belangrijk: als u op de audio-cd's die u hebt gebrand krakende, ruisende of brommende geluiden hoort, hebt u waarschijnlijk problemen met het zogenaamde audio-jittereffect. Dit wordt niet veroorzaakt door Nero, maar door fundamentele problemen die in de hardware optreden bij het lezen van audiogegevens.

Meer informatie hierover is te vinden in de hoofdstukken: De snelheid van cd-/dvd-rom-stations instellen en Audioleeskwaliteit controleren.


Audiobestanden branden vanaf de vaste schijf

  1. Als de audiobestanden die u wilt branden al op de vaste schijf staan, kunt u deze stap overslaan en verdergaan met stap 2.

    Als de audiotracks die u wilt branden nog niet op de vaste schijf staan, voert u de volgende stappen uit.

  • kopieer de tracks eerst naar de vaste schijf met Windows Verkenner als het WAV-, MP3-, VQF- of andere audiobestanden zijn en u de bestanden niet naar een andere indeling wilt converteren. Of:
  • sla de tracks op de vaste schijf op als het audio-cd's zijn en de bestanden al de CDA-indeling hebben of als u de audiobestanden wilt comprimeren. In het hoofdstuk Audiotracks opslaan wordt uitgelegd hoe u dit moet doen.
  2. Plaats een lege cd-r in de cd-recorder.
  3. Start een nieuwe compilatie door op de betreffende knop of op de opdracht Nieuw in het menu Bestand te klikken.
  4. Klik op het pictogram Audio-cd. Het tabblad Audio-cd is actief. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de titel van de cd, bepaalde eigenschappen en beperkingen.
  5. Op het tabblad CDA-opties kunt u aangeven hoe Nero moet omgaan met CDA-bestanden die op een muziek-cd staan. Dit tabblad is echter niet van toepassing voor het branden van bestanden die op een vaste schijf staan.
  6. Als u de instellingen hebt opgegeven, klikt u op de knop Nieuw aan de rechterzijde. Het lege compilatievenster voor de cd wordt nu weergegeven.

    Als er nog geen bestandsbrowser is geopend, kunt u er een openen door de optie Nieuwe bestandsbrowser in het menu Beeld te kiezen of door op het pictogram Bestandsbrowser te klikken. Als u wilt opgeven dat Nero wordt gestart met een geopende bestandsbrowser, schakelt u het selectievakje Bestandsbrowser starten in het deel Algemeen op het tabblad Bestandsbrowser (Bestand -> Voorkeuren).

  7. Compileer de bestanden voor de WAVE-bestanden met behulp van slepen en neerzetten door eenvoudigweg op de gewenste bestanden in de bestandsbrowser te klikken en de bestanden naar het compilatievenster te slepen.

    Dubbelklik op een (of meerdere) audiobestanden om het dialoogvenster Audio-informatie te openen. Op de tabbladen kunt u een groot aantal opties instellen. De belangrijkste zijn:

    Het tabblad Eigenschappen audiotrack

    Als het schrijven van cd-tekst door de recorder wordt ondersteund, kunt u op dit tabblad informatie opgeven voor de cd-tekst.

    Meer informatie over cd-tekst is te vinden in het hoofdstuk 'Cd-tekst'.

    U kunt ook de duur van de pauze tussen de tracks instellen. De pauze is standaard op 2 seconden ingesteld.

    Tip: misschien vindt u een pauze tussen de tracks vervelend, vooral bij live-opnames. Als dat het geval is, stelt u een pauzeduur van 0 seconden in.

    U kunt een crossfading tussen twee audiotracks maken. Het nieuwe nummer begint dan al zachtjes, terwijl het huidige nummer nog wordt afgespeeld. De huidige track gaat zonder pauze over in de nieuwe track. Schakel in dit geval het selectievakje in en geef op hoeveel seconden de fade moet duren.

    Indices, begrenzingen, splitsen

    In het bovenste gedeelte van het tabblad worden de vorderingen van de audiotrack weergegeven als grafiek.

    Met de knop Nieuwe index plaatst u een nieuwe indexpositie op de geselecteerde positie. Een cd-speler herkent deze positie als de plaats waar een nieuw nummer begint en kan daar ook direct naartoe springen

    Waarschuwing: deze functie wordt niet door alle cd-spelers ondersteund.

    Met de knop Splitsen wordt de audiotrack op de door u gekozen plaats gesplitst in twee of meer nieuwe tracks. Deze gesplitste tracks hebben dezelfde eigenschappen als twee onafhankelijke tracks. U kunt de tracks dus een naam geven en de pauze tussen beide tracks opgeven.

    Met de knop Afspelen kunt u de track afspelen vanaf de geselecteerde positie. Terwijl de track wordt afgespeeld, verandert de knop in een Stopknop.

    Met de knop Verwijderen verwijdert u een geselecteerde nieuwe indexpositie of de positie voor een gesplitste track.

    Het tabblad Filter

    Aan de linkerkant ziet u een aantal filters. De instellingen aan de rechterkant veranderen afhankelijk van het geselecteerde filter.

    Als u een filter wilt selecteren, schakelt u het bijbehorende selectievakje in. Met de knop Geselecteerde filters testen kunt u de audiotrack afspelen om controleren of u tevreden bent met het resultaat voordat u de wijzigingen bevestigt.

  8. Klik op de knop Cd schrijven of kies de opdracht Cd schrijven in het menu Bestand om het dialoogvenster Cd schrijven te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd. Als dit het geval is, ziet u dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus grijs is), kunt u de optie niet gebruiken en kunt u ook niet beginnen met het schrijven van een cd. In dit geval klikt u op een willekeurige plaats in het compilatievenster.

    Het dialoogvenster Cd schrijven wordt nu geopend. Dit is hetzelfde venster dat wordt gebruikt voor het maken van een nieuwe compilatie, maar nu is het tabblad Branden actief.

    Belangrijk: schakel het selectievakje Cd ineens niet uit. Als het selectievakje wordt uitgeschakeld, wordt de cd geschreven in de modus Track ineens, wat ertoe kan leiden dat er kraak- en ruisgeluiden tussen de tracks te horen zijn.

  9. Klik op de knop Branden om te beginnen met het brandproces. Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd totdat het schrijven is voltooid. U kunt de voortgang controleren in een statusvenster waarin de afzonderlijke stappen worden weegegeven terwijl ze worden uitgevoerd.
  10. Een typisch voorbeeld van een eindbericht kan er als volgt uitzien: 'Het brandproces is voltooid met op 12x (1800 KB/s)'. Vervolgens wordt de cd uitgeworpen. De berichten die worden weergegeven kunt u opslaan, afdrukken of negeren. Sluit het venster door op een van de knoppen Negeren of Sluiten te klikken.
  11. U kunt nu controleren wat er op de cd is gebrand door de cd weer in het station te plaatsen en op het pictogram Mediuminformatie te klikken.

Belangrijk: als u op de audio-cd's die u hebt gebrand krakende, ruisende of brommende geluiden hoort, hebt u waarschijnlijk problemen met het zogenaamde audio-jittereffect. Dit wordt niet veroorzaakt door Nero, maar door fundamentele problemen die in de hardware optreden bij het lezen van audiogegevens.

Meer informatie hierover is te vinden in de hoofdstukken: De snelheid van cd-/dvd-rom-stations instellen en Audioleeskwaliteit controleren.


Cd-tekst

Cd-tekst is een extra stukje informatie op audio-cd's waarmee nieuwere cd-spelers de titel van de cd en de namen van de tracks en de artiest kunnen weergeven. De cd's worden goed afgespeeld, zelfs als de cd-speler de optie Cd-tekst niet ondersteunt. Dit is mogelijk omdat de extra informatie van cd-tekst wordt opgeslagen in het zogenaamde lead-in-gedeelte van de cd dat voor het begin van de audiogegevens staat.

U kunt alleen cd's met cd-tekst maken als aan de volgende twee voorwaarden wordt voldaan. Deze functie moet door de recorder worden ondersteund en u moet de cd branden in de modus Cd ineens.

Zie ook:

Een audio-cd met cd-tekst maken

Informatie over cd-tekst bekijken

Cd's met cd-tekstinformatie kopiëren


Een audio-cd met cd-tekst maken

U kunt geen cd-tekst schrijven als deze functie niet wordt ondersteund door de recorder die u gebruikt en als de cd niet in de modus Cd ineens wordt geschreven. U kunt een cd altijd in de modus Cd ineens schrijven als de bestanden op een vaste schijf staan. Het gebruik van Cd ineens is afhankelijk van de geselecteerde strategie. In het hoofdstuk Audiotracks slepen en neerzetten vindt u alle informatie over dit onderwerp.

Als u wilt zien of u met de recorder cd-tekst kunt schrijven, kiest u de optie Recorder kiezen in het menu Recorder. Selecteer de gewenste recorder en lees de informatie.

Tip: op dezelfde manier kunt u ook controleren of Overbranden, Bescherming tegen underrun van de buffer en Cd ineens door de recorder worden ondersteund.

Maak een audio-cd zoals wordt beschreven in het hoofdstuk 'Audiobestanden branden van een cd' of 'Audiobestanden branden vanaf de vaste schijf '. Let op de volgende punten:

  • Maak eerst een nieuwe audiocompilatie en sleep de gewenste audiotracks naar de compilatie.
  • Kies Compilatie-info in het menu Bestand en schakel op het tabblad Audio-cd het selectievakje Cd-tekst op cd schrijven in.
  • Geef de titel van de cd en de naam van de artiest op. De titel en de naam mogen ieder niet langer dan 64 tekens zijn.
  • Klik op een audiotrack in het compilatievenster en geef op het tabblad de titel van het nummer en de naam van de artiest op.
  • Controleer of de modus Cd ineens actief is voordat u met schrijven begint.
  • Klik nu op de knop Branden om de audio-cd met cd-tekst te schrijven.


Informatie over cd-tekst bekijken

U kunt cd-tekst op audio-cd's alleen bekijken als het geselecteerde leesstation het lezen van cd-tekst ondersteunt. Dit is het geval bij recorders waarmee cd-tekst kan worden geschreven.

  • Plaats een audio-cd in de recorder.
  • Kies de optie Track opslaan in het menu Recorder en kies het gewenste station.
  • U kunt nu de gewenste informatie bekijken in de kolommen Titel en Artiest.


Cd's met cd-tekstinformatie kopiëren

Als cd-tekst door zowel het leesstation als de geselecteerde recorder wordt ondersteund, zal de bestaande cd-tekst automatisch worden gekopieerd. Dit geldt voor zowel kopieën van een kopie als cd's die u met snelkopiëren (on the fly) maakt.

Zie ook de hoofdstukken: 7.3 en Audioleeskwaliteit controleren.


Speciale audiofilters

Als u niet tevreden bent met de kwaliteit van audiotracks, biedt Nero u een aantal filters waarmee u de kwaliteit van de muziektracks kunt verbeteren of de tracks kunt veranderen. De tracks worden bijgewerkt zonder dat ze worden 'vernietigd', wat inhoudt dat de eigenlijke opname niet wordt beïnvloed en dat er alleen selecties worden ingesteld. Het grote voordeel van deze methode is dat alle stappen van het bewerken op ieder moment ongedaan kunnen worden gemaakt en dat er geen audiogegevens worden gemaakt terwijl u werkt. De audiobestanden zelf worden pas veranderd op het moment dat ze worden gebrand.

U vindt de filters in het dialoogvenster Audio-informatie op het tabblad Filter. U opent het venster door te dubbelklikken op een audiotrack in het compilatievenster.

Als u op de knop Geselecteerde filters testen klikt wordt de audiotrack afgespeeld zodat u kunt controleren of u tevreden bent met het resultaat voordat u de wijzigingen bevestigt.

  • Normaliseren

    Als u audiotracks brandt die van verschillende bronnen afkomstig zijn, kunt u met dit filter het volume van alle afzonderlijke tracks op elkaar aanpassen. U moet alle audiotracks van de compilatie selecteren om ervoor te zorgen dat dit filter goed werkt.

  • Tikken verwijderen

    Dit filter gebruikt u om de tikken weg te halen als de audiobestanden van een beschadigde lp afkomstig zijn.

  • Ruisvermindering

    Met behulp van dit filter kunt u de ruis op een audiobestand verminderen door de frequentieonderdelen te verwijderen die onder een bepaalde waarde liggen.

  • Fade-in

    Dit filter zorgt voor een fade-in van de audiotrack van stilte tot vol volume.

  • Fade-out

    Dit filter zorgt voor een fade-out van de audiotrack van vol volume tot stilte.

  • Stereo wordt wijder

    Dit filter verandert de intensiteit van het stereo-effect op stereo-opnames.

  • Karaoke

    Dit filter verwijdert die delen van een lied die op beide stereokanalen gelijk zijn. Omdat dit meestal het stemgeluid is, kan dit filter worden gebruikt om karaoke-cd's te maken.

    Zie ook het hoofdstuk: 'Een karaoke-cd maken'.

  • Echo

    Met dit effect kunt u een aantal echo-effecten toepassen.

  • Equalizer

    Met dit effect wordt een equalizer geopend waarmee u van verschillende frequentiebereiken het volume kunt wijzigen.

Tip: in het programma Nero Wave Editor program, dat onderdeel uitmaakt van het Nero-pakket, hebt u de keuze uit nog meer filters en geluidsbewerkingsopties. Dit programma is te vinden door achtereenvolgens Start > Programma's > Ahead Nero > Nero Wave Editor te selecteren.

Zie ook:

Een karaoke-cd maken


Een karaoke-cd maken

Het maken van een karaoke-cd is een nogal ingewikkeld proces, omdat het karaokefilter voor ieder nummer afzonderlijk moet worden ingesteld.

Maak een audio-cd zoals wordt beschreven in het hoofdstuk Audiobestanden branden van een cd of Audiobestanden branden vanaf de vaste schijf .

Let op de volgende punten:

  • Maak eerst een nieuwe audiocompilatie en sleep de gewenste audiotracks naar de compilatie.
  • Dubbelklik in het compilatievenster op het nummer waarvoor u het karaokefilter wilt instellen.
  • Schakel het filter Karaoke op het tabblad Filter in.
  • Geef de sterkte van het effect, de stembalans en de kwaliteit van de conversie op.
  • Klik op de knop Geselecteerde filters testen om het nummer af te spelen zodat u zeker weet dat het resultaat u bevalt. Als u niet tevreden bent, past u de sterkte van het effect en de stembalans aan en test u het filter opnieuw.
  • Klik nu op OK om de wijzigingen te bevestigen en het dialoogvenster te sluiten. De naam van het filter wordt weergegeven in de kolom Filter van het compilatievenster.
  • Voer nu voor ieder volgend nummer de benodigde stappen opnieuw uit.
  • Brand de karaoke-cd als u de nummers hebt geconverteerd.


Audio-cd-speler

Nero heeft een geïntegreerde cd-speler waarmee audiobestanden kunnen worden afgespeeld voordat u ze opslaat, zodat u kunt controleren of u de bestanden echt wilt opslaan. De speler kan tracks ook digitaal afspelen zodat de audiobestanden rechtstreeks naar de geluidskaart kunnen worden verzonden. Dit betekent dat de audiobestanden ook met de geluidskaart kunnen worden afgespeeld, als de recorder niet met een kabel op de geluidskaart is aangesloten.

  • Plaats een audio-cd in het cd-station.
  • Kies Track opslaan in het menu Recorder.
  • Markeer de gewenste tracks.
  • Klik op de knop Spelen om de eerste track af te spelen.

Tip: de cd-speler blokkeert alle overige functies in Nero, dus is het niet raadzaam om de speler op de achtergrond uit te voeren. In het programma Nero Wave Editor, dat deel uitmaakt van het Nero-pakket, beschikt u echter over een volwaardige cd-speler die u tegelijkertijd met Nero kunt gebruiken. U vindt dit programma door achtereenvolgens de volgende opties te selecteren:

Start > Programma's > Ahead Nero > Nero Wave Editor.


Platen opnemen

Met Nero Wave Editor kunt u een digitale versie van een plaat maken en deze op de vaste schijf opslaan. Uitgebreide instructies hierover zijn te vinden in de handleiding en de on line help van het programma. Wanneer u een plaat opneemt, worden er slechts twee tracks gemaakt (een van de A-kant en een van de B-kant). Als deze twee tracks worden gebrand, zouden de nummers binnen iedere track niet afzonderlijk regelbaar zijn met een cd-speler. U moet de tracks splitsen om de nummers afzonderlijk te kunnen afspelen. In het hoofdstuk Fehler! Verweisquelle konnte nicht gefunden werden. wordt uitgelegd hoe u dit moet doen.


Tracks splitsen

Audiotracks die erg lang zijn, kunnen worden gesplitst zodat specifieke passages in de track direct kunnen worden gestart en/of zelf aparte tracks kunnen worden. Lange audiotracks ontstaan bijvoorbeeld als u platen naar de vaste schijf kopieert en u kunt ze splitsen voordat u ze brandt.

  1. Dubbelklik op de gewenste track in de audiocompilatie en klik op het tabblad Indices, begrenzingen, splitsen.
  2. Selecteer de positie waar u de track wilt splitsen.
  3. Klik op de knop Splitsen.
  4. Klik op OK om het venster te sluiten en te bevestigen dat u de track echt wilt splitsen.

Zie ook het hoofdstuk: Audiobestanden branden vanaf de vaste schijf .


Coderen

Een audiobestand coderen betekent dat u het comprimeert. Met Nero kunt u audiotracks converteren naar veelgebruikte indelingen zoals MP3, mp3PRO en VQF. Als de bestanden eenmaal zijn gebrand, worden ze door Nero hetzelfde behandeld als andere audio-indelingen en kunt u ze dus gebruiken om gemakkelijk audio-cd's te maken, dat wil zeggen dat de gecomprimeerde bestanden automatisch worden gedecodeerd voordat ze worden gebrand.

Zie ook:

MP3 en mp3PRO

VQF

MP3 versus mp3PRO/VQF

Audio-cd's coderen

Tracks coderen die op de vaste schijf staan

Gecodeerde bestanden branden


MP3 en mp3PRO

Omdat de MPEG3-audio-indeling (met de bestandsextensie MP3) zorgt voor een goede geluidskwaliteit en een relatief kleine bestandsgrootte, wordt deze indeling het meest gebruikt voor het verzenden van audiogegevens op het Internet. Daarom wordt het branden van de populaire MP3-bestanden ook door Nero ondersteund. De bestanden worden in Nero net zo behandeld als andere audiobestanden en ze worden voorafgaand aan het branden automatisch gedecodeerd.

Zodra u Nero hebt geïnstalleerd, kunt u de mp3PRO-invoegtoepassing voor coderen uitproberen. U kunt maximaal 30 audiobestanden of muziekstukken van een cd coderen in de populaire MP3- of mp3PRO-indelingen.

Mp3PRO-bestanden kunnen worden gecomprimeerd zodat ze ongeveer half zo groot worden als gewone MP3-bestanden van dezelfde kwaliteit. Deze twee bestandstypen hebben dezelfde extensie: mp3.

De MP3-invoegtoepassing

De MP3-invoegtoepassing maakt gebruik van het gloednieuwe en supersnelle mp3-codeerprogramma van het Fraunhofer Institute, de uitvinders van MP3. Met het MP3-codeerprogramma kunt u uw favoriete muziekstukken comprimeren tot ze nog maar 10% van hun oorspronkelijke grootte zijn. En de geluidskwaliteit blijft nagenoeg hetzelfde. Ahead zou haar gebruikers graag zoveel MP3-bestanden laten maken als ze willen, maar helaas is dit om gebruiksrechtelijke redenen niet mogelijk. De rechten liggen namelijk bij het Fraunhofer Institute en wij zouden hun dan vergoedingen hiervoor moeten betalen. Daarom kunt u het codeerprogramma maar 30 keer testen. Als u het programma daarna wilt blijven gebruiken, kunt u in de Webshop meer informatie vinden over de aanschaf van de mp3PRO-invoegtoepassing.

De Mp3PRO-invoegtoepassing

De mp3PRO-invoegtoepassing maakt gebruik van het gloednieuwe en supersnelle mp3PRO-codeerprogramma van Coding Technologies, de uitvinders van mp3PRO. Met het mp3PRO-codeerprogramma kunt u uw favoriete muziekstukken comprimeren tot ze nog maar 5% van hun oorspronkelijke grootte zijn. En de geluidskwaliteit blijft nagenoeg hetzelfde.

Ahead zou u graag een onbeperkt aantal mp3PRO-bestanden laten maken, maar om gebruiksrechtelijke redenen is dit niet mogelijk. De rechten op het codeerprogramma liggen namelijk bij Coding Technologies en dat betekent dat wij hun voor de rechten zoude moeten betalen. Daarom kunt u het programma maar 30 keer testen. Als u het programma daarna wilt blijven gebruiken, kunt u in de Webshop meer informatie vinden over de aanschaf van de mp3PRO-invoegtoepassing.

Om het mp3PRO-codeerprogramma te kunnen gebruiken moet u minimaal Nero Version 5.5.4.0 (geen demo) op de pc hebben geïnstalleerd.

De hoge verwerkingssnelheid die nodig is om MP3-bestanden te decomprimeren heeft tot gevolg dat de maximaal haalbare brandsnelheid afhankelijk is van het vermogen van de pc. Als vuistregel kunt u aanhouden dat Pentium-systemen met een kloksnelheid van meer dan 100 MHz in principe op twee keer die snelheid moeten kunnen branden. Computers met een Pentium II-processor en hoger moeten vier of zelfs acht keer zo snel kunnen branden. Pc's met een Pentium III- of IV-processor kunnen zelfs nog hogere brandsnelheden halen.

Opmerking: MP3-bestanden die van het Internet zijn gedownload, kunnen beschadigd zijn door fouten tijdens de verzending. Dit kan gevolgen hebben voor het geluid. Er wordt een waarschuwing weergegeven als u beschadigde MP3-bestanden aan een compilatie hebt toegevoegd. Tijdens het schrijven worden beschadigde bestanden opgeslagen in een logboek met het waarschuwingsbericht Synchronisatie binnen MP3-stream verloren.

Momenteel ondersteunt de MP3-bibliotheek die door Nero wordt gebruikt alleen de standaardindeling MPEG Laag 3. Er wordt een vergelijkbare foutmelding weergegeven als er in Nero MP3-bestanden worden aangeboden die moeten worden gedecodeerd en de MP3-bibliotheek de bestandsindeling niet kan verwerken.


VQF

Zodra u Nero hebt geïnstalleerd, kunt u het Nero VQF-codeerprogramma testen. U kunt een onbeperkt aantal audiobestanden of muziekstukken van cd in VQF-indeling coderen.

VQF (dat wordt uitgesproken als Twin VQ) is een audiocompressieproces dat oorspronkelijk is bedacht door NTT (Nippon Telephone & Telegraph). De codeeralgoritme waarop het programma is gebaseerd, verschilt echter van de algoritme die voor MP3- of WMA-bestanden wordt gebruikt. Bij VQF wordt er een type standaardchip gebruikt om de geluiden te beschrijven met behulp van vooraf berekende compressies. Hierdoor is het mogelijk om met de audiobestanden een geluid te bereiken dat aantrekkelijker is dan het geluid van gewone MP3-bestanden met een lagere bitsnelheid. Dit grote voordeel gaat helaas wel ten koste van het zeer hoge vermogen dat nodig is voor het comprimeren. Afhankelijk van de snelheid van de pc kunt u mogelijk alleen audiobestanden comprimeren met real-time snelheid. Een ander nadeel van de Sound VQ-bestandsindeling is de beperkte keuze aan bitsnelheden voor de uitvoer vergeleken met de mp3-indeling. Hiervoor zijn momenteel minder opties beschikbaar. Toch blijft de Sound VQ-bestandsindeling vanwege de uitstekende pack-snelheid een aantrekkelijk alternatief voor de conventionele MP34-indeling. Zowel het coderen als het decoderen van VQF-bestanden wordt door Nero ondersteund.

De hoge verwerkingssnelheid die nodig is om VQF-bestanden te decomprimeren heeft tot gevolg dat de maximaal haalbare brandsnelheid afhankelijk is van het vermogen van de pc. Als vuistregel kunt u aanhouden dat Pentium-systemen met een kloksnelheid van meer dan 100 MHz in principe op twee keer die snelheid moeten kunnen branden. Computers met een Pentium II-processor en hoger moeten vier of zelfs acht keer zo snel kunnen branden. Pc's met een Pentium III- of IV-processor kunnen zelfs nog hogere brandsnelheden halen.


MP3 versus mp3PRO/VQF

  • VQF-bestanden zijn ongeveer 20% groter dan mp3PRO-bestanden. Uit de praktijk blijkt dat een VQF-bestand van 96 kBps gelijk is aan een standaard-mp3PRO-bestand van 80 kBps.
  • VQF-bestanden zijn ongeveer 25% tot 35% kleiner dan gewone MP3-bestanden. Uit de praktijk blijkt dat een VQF-bestand van 96 kBps gelijk is aan een standaard-MP3-bestand van 128 kBps.
  • Het nadeel van VQF-bestanden is dat ze meer computercapaciteit in beslag nemen. Als u VQF-bestanden wilt gebruiken, wordt het gebruik van minimaal een Pentium II-processor aanbevolen.
  • Een ander nadeel van de VQF-indeling is de lagere coderingssnelheid.
  • Een groot pluspunt is dat gebruikers van Nero VQF gratis kunnen gebruiken.


Audio-cd's coderen

De coderingsmethode die in dit hoofdstuk wordt beschreven is alleen geschikt voor tracks op audio-cd's. Het coderen van audiobestanden die op de vaste schijf staan, wordt beschreven in het hoofdstuk Tracks coderen die op de vaste schijf staan.

Als u audiotracks codeert, kunt u de gecodeerde en opgeslagen tracks opslaan als een M3U-afspeellijst. In het hoofdstuk M3U-afspeellijsten vindt u alle informatie over dit onderwerp.

  1. Plaats de audio-cd met de tracks die u wilt coderen in een cd-station.
  2. Kies Track opslaan in het menu Recorder.
  3. Selecteer het station dat de cd bevat met de tracks die u wilt coderen.
  4. Selecteer de audiotracks die u wilt coderen.
  5. Kies de indeling van het uitvoerbestand door op de vervolgkeuzelijst te klikken en de gewenste indeling te markeren.
  6. Klik op de knop Instellingen en geef de gewenste coderingskwaliteit en bitsnelheid op.
  7. Kies het pad waarop u het audiobestand wilt opslaan. Als het audiobestand geen logische naam heeft, klikt u op de knop met de drie punten om de naam wijzigen.
  8. Klik op de knop Start om het coderen te starten. In een venster kunt u de vorderingen van het coderen volgen.
  9. Als het coderen is voltooid, klikt u op Sluiten om het venster te sluiten.


Tracks coderen die op de vaste schijf staan

De coderingsmethode die in dit hoofdstuk wordt beschreven, is alleen geschikt voor audiotracks die op een vaste schijf staan. Als u tracks van een audio-cd wilt coderen, raadpleeg dan het hoofdstuk Audio-cd's coderen.

  1. Kies Codering bestand in het menu Extra's.
  2. Klik op de knop Toevoegen en kies de map met de audiotracks die u wilt coderen.
  3. Selecteer de audiotracks die u wilt coderen.
  4. Klik op de knop Instellingen en geef de gewenste coderingskwaliteit en bitsnelheid op.
  5. Kies het pad waarop u het audiobestand wilt opslaan. Als het audiobestand geen logische naam heeft, klikt u op de knop met de drie punten om de naam wijzigen.
  6. Klik op de knop Start om het coderen te starten. In een venster kunt u de vorderingen van het coderen volgen.
  7. Als het coderen is voltooid, klikt u op Sluiten om het venster te sluiten.


Gecodeerde bestanden branden

Als de audiobestanden die u wilt coderen een gecomprimeerde indeling hebben (MP3 of VQF), worden de bestanden voorafgaand aan het branden automatisch door Nero gedecomprimeerd. U hoeft alleen maar een audiocompilatie te openen en de gewenste gecomprimeerde bestanden met slepen en neerzetten naar het compilatievenster te slepen.

In het hoofdstuk Audiobestanden branden vanaf de vaste schijf vindt u alle informatie over het maken van bestanden voor een audio-cd.


Decoderen

Het converteren van gecomprimeerde audiotracks wordt decoderen genoemd. Bij decoderen maakt het, in tegenstelling tot bij coderen, niet uit op welk medium de audiotracks staan.

Zie ook:

Audiotracks decoderen


Audiotracks decoderen

  1. Selecteer Bestandsconversie in het menu Extra's.
  2. Klik op de knop Toevoegen en selecteer de map met de audiotracks die u wilt decoderen.
  3. Markeer de audiotracks die u wilt decoderen.
  4. Klik op de knop Instellingen en geef de frequentie, bitsnelheid en kanalen op.
  5. Kies het pad voor het opslaan van het audiobestand. Als het audiobestand geen zinvolle naam heeft, kunt u op de knop met de drie punten klikken en de naam van het bestand wijzigen.
  6. Klik op de knop Start om met decoderen te beginnen; in een venster wordt de voortgang van het decoderen weergegeven.
  7. Wanneer het decoderen is voltooid, klikt u op Sluiten om het venster te sluiten.


M3U-afspeellijsten

Nero ondersteunt lijsten van audiobestanden in de ASCII-tekstindeling, die zijn gemarkeerd als afspeellijsten en hebben de M3U-indeling. Deze kunnen worden bewerkt met bijvoorbeeld Windows Kladblok. Als u een M3U-bestand naar het compilatievenster sleept, worden alle bestanden in de afspeellijst aan de audiocompilatie toegevoegd.

M3U-afspeellijsten hebben als voordeel dat u ook informatie over de artiesten en titels in een audiobestand kunt opgeven. Op deze wijze kunt u zelfs informatie over titels en artiesten importeren als de audiotracks als WAV-bestanden zijn opgeslagen. Bij WAV-bestanden is het doorgaans niet mogelijk om artiesten en titels op te slaan. Wanneer een M3U-afspeellijst met informatie over titels en artiesten echter door Nero wordt gelezen, wordt deze informatie ook geïmporteerd.

M3U-bestanden kunnen bijvoorbeeld ook worden gemaakt met behulp van een van de MP3-afspeelprogramma's die algemeen verkrijgbaar zijn. Als u eenmaal tevreden bent over uw muziekcompilatie, kan deze gemakkelijk aan een audiocompilatie worden toegevoegd door de afspeellijst te slepen en deze neer te zetten. M3U-bestanden die met Nero zijn gemaakt kunnen ook worden gelezen door MP3-afspeelprogramma's zoals NeroMIX.

Zie ook:

M3U-afspeellijsten maken


M3U-afspeellijsten maken

Afspeellijsten kunnen met Nero worden gemaakt wanneer u audio-cd's opslaat of decodeert.

  1. Plaats de benodigde cd in een cd-station.
  2. Selecteer Track opslaan in het menu Recorder.
  3. Selecteer het station waarin de cd is geplaatst.
  4. Klik op de knop Opties onderaan in het venster.
  5. Schakel het selectievakje 'Automatisch M3U-afspeellijst met opgeslagen audiotracks genereren ' in.
  6. Markeer de gewenste audiotracks.
  7. Klik op de knop Instellingen en geef de gewenste coderingskwaliteit en bitsnelheid op.
  8. Kies het pad voor het opslaan van het audiobestand. Als het audiobestand geen zinvolle naam heeft, kunt u op de knop met de drie punten klikken en de naam van het bestand wijzigen.
  9. Klik op de knop Start om met opslaan te beginnen; in een venster wordt de voortgang van het opslaan weergegeven.
  10. Wanneer het kopiëren is voltooid, geeft u de afspeellijst een naam en klikt u op Opslaan.
  11. Wanneer het opslaan is voltooid, klikt u op Sluiten om het venster te sluiten.


Nero Wave Editor

U kunt de filterfuncties van Nero gebruiken om een filter op audiotracks toe te passen om deze te wijzigen. Meer informatie hierover vindt u in het hoofdstuk 'Speciale audiofilters'.

Als u aanzienlijke wijzigingen in het audiobestand wilt aanbrengen, is Nero Wave Editor het juiste hulpmiddel; u kunt dit programma gebruiken om audiotracks te bewerken en af te spelen. Nero Wave Editor is beschikbaar voor audio-, mixed-mode- en CD EXTRA-compilaties. De twee knoppen Afspelen en Bewerken worden in het venster voor deze compilaties weergegeven.

Wanneer het brandproces wordt gestart of wanneer het compilatievenster wordt gesloten, worden alle tracks in die compilatie die aan de Nero Wave Editor zijn gekoppeld, gesloten.

Meer informatie over de functies van Nero Wave Editor vindt u in de Help-bestanden van dat programma.

Audiobestanden afspelen

Klik op de knop Afspelen om de audiotracks die u hebt gemarkeerd af te spelen.

Audiobestanden bewerken

Als u op Bewerken klikt, wordt de gemarkeerde audiotrack in Nero Wave Editor geopend. Breng de gewenste wijzigingen aan en sla deze vervolgens op.

Als het audiobestand met een andere naam in de Wave Editor is opgeslagen, wordt u bij het sluiten van Nero Wave Editor gevraagd of u het nieuwe bestand in plaats van het oude aan de compilatie wilt toevoegen.


De Nero-cd-database

Helaas bevatten de meeste audio-cd's geen informatie over de tracks die op de cd staan; alleen bij audio-cd's met CD-Text is dit wel het geval. Wanneer er een audio-cd wordt gemaakt, moeten de titels en artiesten van de tracks doorgaans handmatig worden ingevoerd. Nero heeft echter een ingebouwde cd- en titeldatabase die is ontworpen om de titels, artiesten en alle tracks op officiële gepubliceerde audio-cd's op te kunnen vragen. Dit wordt gedaan aan de hand van een soort 'vingerafdruk' op de cd. De informatie die op deze wijze wordt verkregen kan voor uiteenlopende doeleinden worden gebruikt. Enkele voorbeelden:

  • Zinvolle bestandsnamen genereren bij het opslaan van audiotracks (zie ook: Audio-cd's coderen). Deze bestandsnamen maken het u gemakkelijker om uw eigen audio-cd's te compileren en bevatten bovendien de informatie die door Nero Cover Designer op de hoes wordt afgedrukt Informatie over de titel en artiest wordt ook opgeslagen in het audiobestand, mits de indeling van het audiobestand dit toestaat. Dit is bijvoorbeeld mogelijk bij MP3-, WMA- (MS Audio) en VQF-bestanden, maar niet bij WAV-bestanden.
  • Automatisch CD-Text toevoegen bij het kopiëren van audio-cd's. Dit maakt het mogelijk om cd-kopieën te maken die in zekere zin beter zijn dan het origineel, aangezien deze meer informatie bevatten. Dankzij de toegevoegde CD-Text kan een audio-cd-speler met de juiste technologie de titel en artiest van een cd herkennen en weergeven.

Zie ook:

De programmadatabase decomprimeren

De programmadatabase importeren

Een eigen database maken

Lokale Nero-databases configureren

De Internet-database configureren voor lezen

De Internet-database configureren voor schrijven

Database-instellingen configureren

Het dialoogvenster Database en het gebruik ervan in Nero


De programmadatabase decomprimeren

Eigenaars van de volledige versie van Nero kunnen de gratis programmadatabase op de cd vinden. De database is gecomprimeerd en dient te worden gedecomprimeerd voordat deze kan worden geconfigureerd.

  1. Decomprimeer het archief 'CDDB.zip', dat in de map 'FreeCDDB' op de cd staat, en extraheer het archief naar een nieuwe map op de vaste schijf.

    Waarschuwing: hiervoor is ongeveer 120 MB vrije schijfruimte nodig.

  2. Maak in Windows Verkenner een nieuwe map (doelmap) voor de geïmporteerde cd-programmadatabase. Het geselecteerde station dient nog ten minste 250 MB vrije ruimte te bevatten. Het wordt afgeraden om de Nero-database op een netwerkstation te plaatsen, aangezien gelijktijdige toegang tot de database door meerdere gebruikers nog niet wordt ondersteund.

    Opmerking: houd er bij de installatie van de database rekening mee dat het doelstation nog steeds ten minste 300 MB aan vrije ruimte dient te bevatten.

Opmerking:
eigenaars van de demoversie kunnen deze gratis programmadatabase ook gebruiken. Daartoe dient u de gratis cd-database echter naar uw pc te downloaden, bijvoorbeeld vanaf http://freedb.freedb.org.


De programmadatabase importeren

Afhankelijk van de configuratie van uw pc, kan het importeren van de database tot wel een hele dag (!) duren! Dit is onvermijdelijk vanwege de gigantische omvang van de database en het grote aantal kruisverwijzingen dat Nero moet maken. Als de database eenmaal is geïmporteerd, verloopt de leestoegang tot de database bijzonder snel. U kunt het downloaden op elk gewenst moment annuleren, maar het wordt afgeraden om dit te doen, aangezien het downloaden NIET kan worden hervat. De database zou dan opnieuw moeten worden geïmporteerd, waardoor bovendien dubbele items zouden ontstaan.

  1. Selecteer Internet-database importeren in het menu Extra's.
  2. Selecteer het station met de gedecomprimeerde map.
  3. Selecteer het doelpad voor de database.
  4. Wanneer het importeren is voltooid, wordt er een venster weergegeven waarin u wordt gevraagd of u deze database als de Nero-programmadatabase wilt gebruiken. Klik op Ja om uw keuze te bevestigen.


Een eigen database maken

In tegenstelling tot de programmadatabase die informatie over gepubliceerde cd's bevat, is de eigen database bestemd voor uw eigen cd-compilaties. Door een eigen database te maken zorgt u ervoor dat informatie over cd's die u zelf hebt gemaakt niet verloren gaat als de programmadatabase wordt overschreven.

  1. Maak in Windows Verkenner een map (doelmap) voor de eigen database.
  2. Selecteer Nieuwe Eigen database aanmaken in het menu Extra's en markeer het doelpad voor de nieuwe eigen database.
  3. Wanneer het importeren is voltooid, wordt er een venster weergegeven waarin u wordt gevraagd of u deze database als de eigen database wilt gebruiken. Klik op Ja om uw keuze te bevestigen.


Lokale Nero-databases configureren

Als u bij het importeren van de programmadatabase/eigen database bevestigend hebt geantwoord op de vraag of u deze als uw nieuwe database(s) wilt gebruiken, worden de mappen automatisch ingevoerd. U kunt de instellingen echter nog steeds op het betreffende tabblad wijzigen nadat u de database(s) hebt geïmporteerd.

Voordat u de Nero-database gebruikt, dient u te controleren of de instellingen correct zijn. Om deze instellingen te configureren, selecteert u Bestand, Voorkeuren en vervolgens het tabblad Database. Er zijn drie groepen met instellingen.


De Internet-database configureren voor lezen

Nero ondersteunt naast de lokale database ook toegang tot Internet-databases met cd-informatie die voldoen aan de zogenaamde CDDB-standaard. De gratis Internet-cd-database http://freedb.freedb.org is vooraf als voorkeur ingesteld; als u over een Internet-verbinding beschikt, kan Nero kan hier op het Internet direct toegang toe krijgen.

  • Selecteer Voorkeuren in het menu Bestand en klik op het tabblad Database.
  • Controleer of 'freedb.freedb.org' in de groep 'Internet cd-database gebruiken' is ingesteld als leesserver.
  • Controleer of '/~cddb/cddb.cgi' als het adres is ingesteld.
  • Controleer of '80' als de poort is ingevoerd.

Waarschuwing: fouten die worden gemaakt bij het invoeren van deze parameters kunnen netwerkfouten veroorzaken. Wanneer u deze parameters wijzigt, dient u te controleren of deze juist zijn gespeld. Als u een proxy-server gebruikt, dient u in het dialoogvenster Proxy-configuratie de data in te voeren die nodig zijn om toegang te krijgen tot de proxy-server. Als u niet over de benodigde data beschikt, vraagt u deze op bij uw netwerkbeheerder of Internet-provider. Probeer in geval van twijfel eerst zonder proxy-server te werken.


De Internet-database configureren voor schrijven

U kunt niet alleen cd-beschrijvingen vanuit de Internet-database downloaden, maar u kunt ook cd-beschrijvingen toegankelijk maken voor andere gebruikers. Zo kunt u een bijdrage leveren aan een verbetering van de kwaliteit van de Internet-database als u een cd bezit die nog niet in de lokale of Internet-database voorkomt. Dit is niet van toepassing op cd's met tracks die u zelf hebt gecompileerd. Aangezien het onwaarschijnlijk is dat iemand anders een identieke cd bezit, dienen gegevens over dergelijke cd's niet naar de Internet-database te worden geüpload, aangezien dit nutteloze cd-data zou opleveren.

  1. Selecteer Voorkeuren in het menu Bestand en klik op het tabblad Database.
  2. Schakel het selectievakje 'E-mailadres invoeren' in en controleer of 'freedb-submit@freedb.org' als het adres wordt weergegeven.
  3. Voer uw e-mailadres en de naam van de SMTP-server in de daarvoor bestemde vakken in. Als u niet over deze data beschikt, vraagt u deze op bij uw netwerkbeheerder of Internet-provider.
  4. In het veld 'Naam van de toepassing' worden de naam en versie weergegeven van het programma dat wordt gebruikt voor het uploaden van cd-databasedata, d.w.z. Nero en de geïnstalleerde programmaversie.

Opmerking: houd er bij het uploaden van cd-data rekening mee dat Internet-databases doorgaans niet onmiddellijk door de Internet-databasebeheerders worden bijgewerkt, aangezien nieuwe data eerst moeten worden gecontroleerd. Dit betekent dat een cd-beschrijving die u vandaag uploadt de eerstkomende dagen waarschijnlijk nog niet op het net zal verschijnen.


Database-instellingen configureren

Informatie uit de cd-databases kan voor verschillende doeleinden worden gebruikt. De benodigde selectievakjes bevinden zich onderaan op het tabblad 'Database':

  • Database tijdens 'Track opslaan' openen:

    wanneer dit selectievakje is ingeschakeld, wordt het dialoogvenster Database geopend wanneer de optie Track opslaan in het menu Recorder wordt geselecteerd. U kunt de benodigde informatie nu opslaan wanneer u audiotracks naar audiobestanden converteert. Zie ook: 'Audiotracks opslaan'.

  • Database tijdens 'Cd kopiëren' openen:

    wanneer dit selectievakje is ingeschakeld, wordt het dialoogvenster Database geopend terwijl de audio-cd wordt gekopieerd. Nero gebruikt de informatie die op deze manier wordt verkregen om CD-Text te maken. Als u geen recorder hebt die CD-Text kan schrijven, kunt u de informatie ook gebruiken om met behulp van Nero Cover Designer een hoesje voor de cd te maken. De informatie over de audiotracks wordt automatisch door Nero toegevoegd.

  • Database tijdens '*.cda slepenneerzetten' openen:

    wanneer dit selectievakje is ingeschakeld, wordt het dialoogvenster Database geopend tijdens het slepen en neerzetten van audio-cd's. U hoeft geen naam in te voeren voor de cd of voor de tracks die aan de compilatie zijn toegevoegd.


Het dialoogvenster Database en het gebruik ervan in Nero

Afhankelijk van de configuratie van Nero (zie 'De Nero-cd-database') kan het dialoogvenster Database in veel verschillende situaties worden weergegeven, zoals bij het kopiëren van audio-cd's of bij het opslaan van audiotracks naar de vaste schijf. Dit is bedoeld om informatie over titels en artiesten op de cd en de tracks van de cd te verkrijgen. Deze informatie wordt vervolgens gebruikt om CD-Text-informatie te maken of om bij het opslaan van tracks zinvolle bestandsnamen te genereren. Het dialoogvenster Database probeert eerst om CD-Text-informatie over de geladen cd van het bronstation op te halen. Als deze informatie beschikbaar is, wordt het dialoogvenster niet geopend. Als er geen CD-Text-informatie kan worden verkregen (bijvoorbeeld omdat de cd geen CD-Text bevat of omdat het bronstation geen CD-Text ondersteunt), wordt het dialoogvenster geopend. Er wordt dan gezocht in de Nero-cd-database (indien geïnstalleerd), in de eigen database (indien geïnstalleerd) en zonodig in de Internet-database. Een andere functie zorgt ervoor dat er wordt gezocht in de database van de Windows-cd-speler, die ook een lijst met eerder geplaatste cd's kan beheren.

De zoekresultaten worden vervolgens weergegeven in een lijst. Het dialoogvenster kan ook meerdere data of helemaal geen data vinden. Er kunnen meerdere data worden gevonden als verschillende cd's dezelfde 'vingerafdruk' hebben. Deze 'vingerafdruk' wordt verkregen van de startposities van de afzonderlijke tracks, het aantal tracks en de speeltijd van de cd. Uiteraard hebben cd's met hetzelfde aantal tracks, dezelfde speeltijd en dezelfde trackstartposities ook dezelfde 'vingerafdruk'. Deze kunnen door Nero noch door de Internet-database van elkaar worden onderscheiden. Er kunnen verschillende data voor een en dezelfde cd worden gevonden. Het is aan de gebruiker om de juiste data te selecteren. Andere fouten kunnen worden veroorzaakt door het feit dat veel oudere recorders niet over de modus 'Disc-at-Once' beschikken. Zonder deze modus kunnen de posities van de tracks op de cd 'verschuiven'. Als een dergelijke onnauwkeurige cd-kopie voor het uploaden wordt gebruikt, zal er sprake zijn van dubbele cd-data of zullen cd's die wel in de database voorkomen niet worden gevonden. Dit is een probleem in de cd-database waar u helaas mee zult moeten leren leven.

Als er geen item in de lijst van mogelijke cd's voorkomt en er ook geen geschikt item in de Internet-database wordt gevonden (de knop Internet-database oproepen), is de enige oplossing zelf een item te definiëren. U kunt dit item maken door op Nieuwe cd-vermelding aanmaken te klikken. Vergeet niet de titel en artiest voor elke track in te voeren. Dit is met name van belang als u van plan bent om de cd-data later te uploaden naar het Internet. Het heeft geen zin om de Internet-database te 'vervuilen' met onvolledige data.

Het wordt echter aanbevolen om alleen nieuwe data voor commercieel verkrijgbare originele cd's beschikbaar te stellen voor het algemene publiek op het Internet. Het heeft evenmin zin om beschrijvingen te uploaden van cd's die u zelf hebt gecompileerd, aangezien deze alleen maar ruimte in de Internet-database in beslag zouden nemen en niemand anders deze speciale cd zal gebruiken. Houd er bovendien rekening mee dat u alleen data in ASCII-tekens naar de Internet-database kunt uploaden. Deze database ondersteunt geen speciale tekens zoals letters met accenten of speciale Aziatische tekens. Speciale tekens dienen daarom in ASCII-notatie te worden omgezet, bijvoorbeeld 'Anneke Groenloh' in plaats van 'Anneke Grönloh'.

De geselecteerde vermelding wordt door Nero gebruikt als bron van informatie voor artiest- en titeldata en wordt ingevoerd in de eigen database, waar deze kan worden gebruikt voor toekomstige toegang tot de cd. Als u een vermelding niet wilt gebruiken, klikt u op Annuleren.


Mixed-mode-cd

Een mixed-mode-cd is een cd met meerdere bestandsindelingen in één sessie. Een typisch voorbeeld zou een datatrack gevolgd door een of meer audiotracks (bijvoorbeeld een soundtrack met pc-spelletjes) kunnen zijn. Oudere audio-cd-spelers herkennen de datatrack vaak niet als zodanig en proberen deze af te spelen. Om dit probleem aan te pakken is de CD-Extra-indeling ontwikkeld. Raadpleeg de sectie 'Een CD EXTRA-cd maken'.

Zie ook:

Een mixed-mode-cd maken


Een mixed-mode-cd maken

Hier volgt een stapsgewijze beschrijving voor het maken van een mixed-mode-cd met behulp van Nero:

voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Mixed-Mode-CD' – ISO is het eerste tabblad. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de naam van de cd, specifieke karakteristieken en beperkingen.

    Op het tabblad ISO kunt u zonodig schakelen tussen de Modus 1- en de Modus 2/XA-indeling. Het zou niet nodig moeten zijn om de indeling te verifiëren; in het verleden deden zich problemen voor met cd-stations die geen Modus 1-cd's kunnen lezen, maar dergelijke stations worden nu (bijna) niet meer gebruikt. Als deze opties lichter worden weergegeven, betekent dit dat deze op dat moment niet kunnen worden geselecteerd. Het combineren van Modus 1- en Modus 2/XA-tracks op een cd zou leiden tot een onbetrouwbare en mogelijk onleesbare cd-indeling.

    In de sectie 'Lengte van bestands- of mapnamen' kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem moet kunnen worden gelezen, dient u echter niveau 1 te selecteren.

  4. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  5. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  6. Op het tabblad Audio-cd kunt u aanvullende informatie invoeren over de cd die u wilt branden.
  7. Gebruik het tabblad CDA-opties om op te geven welke strategie Nero moet gebruiken voor de verwerking van de CDA-bestanden op een audio-cd (zie ook: Audiotracks slepen en neerzetten).
  8. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  9. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de cd wordt nu weergegeven.

    Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).

  10. Compileer de audiobestanden voor de mixed-mode-cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het audiogedeelte van het compilatievenster te slepen. Dit gedeelte bevindt zich onderaan in het compilatievenster en bevat de kolommen 'Track', 'Titel', 'Duur' en 'Pauze'.

    Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

  11. Compileer de databestanden voor de mixed-mode-cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het datagedeelte van het compilatievenster te slepen. Dit gedeelte bevindt zich bovenaan in het compilatievenster en bevat de kolommen 'Naam' en 'Formaat'.
  12. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.

    Het dialoogvenster 'Cd schrijven' wordt nu geopend – dit is gelijk aan het dialoogvenster dat wordt gebruikt bij het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.

  13. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een cd met slechts één sessie maakt, dient u het selectievakje 'Cd sluiten' in te schakelen.

    Waarschuwing:

    u dient ervoor te zorgen dat het selectievakje 'Cd sluiten' is ingeschakeld. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

  14. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  15. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.

Belangrijk: als uw gebrande audiotracks kraak- of ruisgeluiden produceren, ondervindt u waarschijnlijk problemen met het zogenaamde 'audio-jittereffect'. Dit is te wijten aan elementaire problemen die de hardware ondervindt wanneer er audiodata worden gelezen en heeft niets te maken met Nero.

Raadpleeg: 'Audioleeskwaliteit controleren' en 'De snelheid van cd-/dvd-rom-stations instellen'.


CD EXTRA

Een cd met de indeling CD EXTRA (ook wel Enhanced cd genoemd) is een multisessie-cd bestaande uit twee sessies: de eerste sessie bevat de audiobestanden en de tweede bevat de data.

Bestaande normale audio-cd-spelers spelen de eerste sessie af als een audio-cd. De tweede sessie bevat databestanden waarvan de inhoud betrekking kan hebben op de audiotrack in de eerste sessie, bijvoorbeeld in de vorm van songteksten en achtergrondinformatie over de muziek. Het kan echter ook ander materiaal betreffen, zoals bijvoorbeeld videoclips. De tweede sessie kan alleen worden gebruikt door pc's met een cd-rom-station; deze sessie is 'onzichtbaar' voor een normale cd-speler.

Zie ook:

Een CD EXTRA-cd maken


Een CD EXTRA-cd maken

Hier volgt een stapsgewijze beschrijving voor het maken van een CD EXTRA-cd met behulp van Nero:

voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'CD EXTRA' – CD EXTRA is het eerste tabblad. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de naam van de cd, specifieke karakteristieken en beperkingen.

    Opmerking:

    het dialoogvenster dat wordt weergegeven bevat meer tabbladen dan er in één keer te zien zijn. Gebruik de schuifpijlen om alle tabbladen weer te geven.

  4. U kunt de tekstvakken op het tabblad CD EXTRA gebruiken om de albumidentificatie op te geven. Dit is met name nuttig als het album uit meerdere cd's moet bestaan. U kunt ook het aantal volumes van het album en het volgordenummer van de albumset opgeven. De standaardwaarde voor het aantal volumes en het volgordenummer is 1.

    Met de knop Afbeeldingen opent u een dialoogvenster waarin u twee afbeeldingen kunt selecteren, die op de voor- en achterzijde van de cd worden opgeslagen. U kunt ook de kleuropmaak opgeven voor de coderingsresolutie voor alle afbeeldingen die naar de cd worden geschreven.

    Een CD EXTRA-cd kan informatie in meerdere talen bevatten. Klik op Toevoegen onder het venster 'Taal' om deze talen in een lijst met landen te selecteren. U kunt bijvoorbeeld voor elke taal een albumtitel invoeren.

    U dient ten minste een taal op te geven. (Waarschuwing: de instelling voor Duitsland staat onder '$$$Duitsland'). Wanneer u een taal markeert kunt u een naam in het vak 'Titel album' invoeren.

  5. Op het tabblad ISO kunt u zonodig schakelen tussen de Modus 1- en de Modus 2/XA-indeling. Het zou niet nodig moeten zijn om de indeling te verifiëren; in het verleden deden zich problemen voor met cd-stations die geen Modus 1-cd's kunnen lezen, maar dergelijke stations worden nu (bijna) niet meer gebruikt. Als deze opties lichter worden weergegeven, betekent dit dat deze op dat moment niet kunnen worden geselecteerd. Het combineren van Modus 1- en Modus 2/XA-tracks op een cd zou leiden tot een onbetrouwbare en mogelijk onleesbare cd-indeling. In de sectie 'Lengte van bestands- of mapnamen' kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem gelezen moet kunnen worden, dient u echter niveau 1 te selecteren.
  6. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  7. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  8. Op het tabblad Audio-cd kunt u aanvullende informatie invoeren over de cd die u wilt branden.
  9. Gebruik het tabblad CDA-opties om op te geven welke strategie Nero moet gebruiken voor de verwerking van de CDA-bestanden op een audio-cd (zie ook: Audiotracks slepen en neerzetten).
  10. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  11. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het corresponderende compilatievenster voor de cd wordt nu weergegeven. Het onderste deel, voor audio, is leeg en in het bovenste deel, voor data, worden twee mappen weergegeven: 'CDPLUS' en 'PICTURES'. Deze mappen en de bestanden die erin staan zijn nodig voor het maken van een CD EXTRA-cd en kunnen niet worden gewijzigd. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).
  12. Compileer de audiobestanden voor de CD EXTRA-cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het audiogedeelte van het compilatievenster te slepen. Dit gedeelte bevindt zich onderaan in het compilatievenster en bevat de kolommen 'Track', 'Titel', 'Duur' en 'Pauze'. Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

    Opmerking:

    als u dubbelklikt op een audiobestand, wordt het dialoogvenster 'Audiotrackinfo' geopend. Dit dialoogvenster is nagenoeg identiek aan het dialoogvenster dat wordt geopend wanneer u audio-cd's maakt; het enige verschil is dat dit dialoogvenster een extra tabblad bevat: CD EXTRA. U kunt alleen data op dit tabblad invoeren als u bij het maken van de cd een taal hebt geselecteerd.

    Kies de gewenste tal en voer informatie over de audiotrack in. Herhaal dit voor alle talen. Als er geen taal is geselecteerd, wordt er een bericht weergegeven als u op het tabblad klikt. Als dit gebeurt, selecteert u Compilatie-info in het menu Bestand en voegt u een taal toe.

  13. Compileer de databestanden voor de CD EXTRA-cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het datagedeelte van het compilatievenster te slepen. Dit gedeelte bevindt zich bovenaan in het compilatievenster en bevat de kolommen 'Naam' en 'Formaat'.
  14. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster. Het dialoogvenster 'Cd schrijven' wordt nu geopend – dit is gelijk aan het dialoogvenster dat wordt gebruikt bij het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.
  15. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'.

    Waarschuwing:

    u dient ervoor te zorgen dat het selectievakje 'Cd sluiten' is ingeschakeld. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

  16. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  17. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.

Belangrijk: als uw gebrande audiotracks kraak- of ruisgeluiden produceren, ondervindt u waarschijnlijk problemen met het zogenaamde 'audio-jittereffect'. Dit is te wijten aan elementaire problemen die de hardware ondervindt wanneer er audiodata worden gelezen en heeft niets te maken met Nero.

Raadpleeg: 'Audioleeskwaliteit controleren' en 'De snelheid van cd-/dvd-rom-stations instellen'.


Opstartbare cd

Voorwaarden

Achtergrond

Sjabloon voor het maken van een opstartbare cd

Opstartbare cd's maken


Voorwaarden

Een pc kan alleen vanaf een cd worden opgestart als het BIOS van de pc deze functie ondersteunt (opstartvolgorde bijvoorbeeld 'cd-rom, C, A') of, indien er een SCSI-cd-rom-station wordt gebruikt, als het station is aangesloten op een SCSI-adapter met eigen BIOS, waarvan de instellingen dienovereenkomstig kunnen worden gewijzigd. (Dit werkt alleen als er geen vaste IDE-schijven aanwezig zijn, aangezien deze vóór de SCSI-adapter in de opstartvolgorde voorkomen.)

Als er aan geen van deze voorwaarden is voldaan, kan de pc niet vanaf een cd-rom worden opgestart.

Bovendien kan niet elk besturingssysteem vanaf een cd worden opgestart. Tijdens het opstarten schrijven Windows95/98/ME en Windows NT/2000/XP data naar het medium van waaraf wordt opgestart. Dit is niet mogelijk bij een cd, wat betekent dat het proces wordt geannuleerd en de pc niet kan worden opgestart. Er is bij de ontwikkeling van deze besturingssystemen niet voorzien in een mogelijkheid voor het opstarten vanaf een ROM-medium. Bij het opstarten vanaf een cd kunt u dus alleen een besturingssysteem starten dat niet naar het medium schrijft, zoals 'MS-DOS' of 'Linux'.

Opstartbare cd's worden gemaakt op basis van de 'El Torito'-standaard. De cd bevat een opstartkopie en een ISO-deel. Wanneer het leesstuurprogramma voor het cd-rom-station en het bestand 'Mscdex.exe' zijn geïnstalleerd, kan MS-DOS toegang krijgen tot het ISO-deel van de cd, dat het restant van de installatieprocedure verzorgt.


Een cd of dvd maken - Opstartbare cd - Achtergrond

Achtergrond

Opstartbare cd's worden gemaakt op basis van de zogenaamde 'El Torito'-specificatie. Dit is een uitbreiding op de ISO 9660-standaard waaraan de structuur van data-cd's moet voldoen: Een opstartbare cd bestaat uit een opstartpartitie en een optionele ISO-track. Er is een opstartsectie met de informatie die nodig is om de cd te starten, evenals een opstartcatalogus.

Een dergelijke cd kan alleen worden gemaakt van een bestaande opstartbare partitie. De volledige partitie wordt naar de cd gekopieerd, wat betekent dat de cd minder dan 650 MB (of 700 MB) moet bevatten.

Er zijn drie basistypen opstartbare cd's: Emulatie van diskette, Emulatie van vaste schijf en Geen emulatie.

  • Bij Emulatie van diskette is er een opstartbare diskette nodig om de opstartbare cd te kunnen maken. De grootte van de startdata wordt beperkt door de capaciteit van de diskette (bijvoorbeeld 1,44 MB). Bij het opstarten wordt aan de opstart-cd station A: toegewezen en wordt het eigenlijke schijfstation als B: behandeld.
  • Bij Emulatie van vaste schijf is er een opstartbare vaste schijf nodig om de opstartbare cd te kunnen maken. Aan de opstart-cd wordt stationsaanduiding C: toegewezen en de aanduidingen van de bestaande vaste schijven schuiven een letter op: C wordt D, D wordt E, enzovoort. Tijdens het opstarten gedraagt de cd zich als cd-station C:. Bij dit type opstartbare cd kunnen maximaal 640 MB (of 700 MB) aan opstartdata op een cd worden opgeslagen. Hiervoor is echter een vaste-schijfpartitie met maximaal 640 (of 700) MB nodig. Als deze partitie nog niet bestaat, moet deze eerst worden gemaakt.
  • Bij Geen emulatie veranderen de stationsaanduidingen niet. Dit type wordt gebruikt voor opstartbare installatie-cd's.


Sjabloon voor het maken van een opstartbare cd

Er is een 'sjabloon' in de vorm van een opstartbaar station nodig om een opstartbare cd te kunnen maken. Er zijn in principe drie typen opstartbare cd's:

  1. Emulatie van diskette: bij Emulatie van diskette is er een opstartbare diskette nodig om de opstartbare cd te kunnen maken. Wanneer de cd wordt opgestart, gedraagt deze zich alsof de diskette in station A: is geplaatst. De stationsaanduidingen schuiven op, zodat station A: met de opstartbare cd correspondeert. Diskettestation A: is na het opstarten toegankelijk als B:. De grootte van de startdata wordt beperkt door de capaciteit van de diskette (bijvoorbeeld 1,44 MB).
  2. Emulatie van vaste schijf: er is een opstartbare vaste schijf nodig om de opstartbare cd te kunnen maken. Tijdens het opstarten gedraagt de cd zich als cd-station C:. Het 'oude' station C: wordt station D:, het oude station D: wordt station E:, enzovoort. Bij dit type opstartbare cd kunnen maximaal 640 MB opstartdata op een cd worden opgeslagen. Uiteraard betekent dit dat het sjabloonstation niet groter mag zijn dan 640 MB, aangezien het anders niet op de cd past. Als u dus bijvoorbeeld een vaste schijf van 2 GB met slechts een partitie van 2 GB hebt, kunt u er geen opstartbare cd van maken zonder de vaste schijf eerst op een geschikte manier opnieuw te partitioneren. Dit is een principieel probleem en heeft niets te maken met Nero.
  3. Geen emulatie: deze functie is alleen bedoeld voor gebruik door experts die geen emulatie van diskette of vaste schijf nodig hebben en hun eigen apparaatstuurprogramma's willen installeren. Deze methode wordt bijvoorbeeld toegepast door de 'Windows 2000-cd'.

Wat Nero betreft kan de sjabloon voor het maken van een opstartbare cd een logisch station (bijvoorbeeld het station C:) of een zogenaamd 'kopiebestand' (bestand met kopie) van een station zijn. Kopiebestanden bevatten de inhoud van een stationssector per sector als een bestand. Kopiebestanden kunnen worden gemaakt met programma's zoals 'Norton Disk Editor' of 'WinImage' en zijn meestal erg groot (uiteraard net zo groot als het station op basis waarvan deze zijn gemaakt).


Opstartbare cd's maken

Raadpleeg de sectie 'Achtergrond' voor basisinformatie over opstartbare cd's op basis van de 'El Torito'-standaard; in deze sectie wordt alleen beschreven hoe u een opstartbare cd kunt maken met Nero.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Cd-rom (opstarten)' – Opstarten is het eerste tabblad. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de naam van de cd, specifieke karakteristieken en beperkingen.
  4. In het bovenste deel van het tabblad Opstarten (Bron van data voor opstartkopie) kunt u opgeven of de sjabloondata voor de opstartbare cd afkomstig zijn van een logisch station of van een kopiebestand voor een station (zie 'Sjabloon voor het maken van een opstartbare cd').

    Opmerking: als uw favoriete logische station niet in de lijst van stations op dit tabblad wordt weer te geven, betekent dit dat het station groter is dan 640 MB. Deze hoeveelheid data past niet op een cd en daarom geeft Nero dit station niet in de lijst weer.

    Onder Windows NT/2000/XP hebt u bovendien beheerdersrechten nodig om 'rechtstreeks' toegang tot stations te kunnen krijgen, wat absoluut essentieel is voor het maken van opstartbare cd's. Deze beperkte rechtstreekse stationstoegang onder Windows NT/2000/XP is een functie die Microsoft expres heeft geïmplementeerd om te voorkomen dat hackers toegang kunnen krijgen tot vertrouwelijke data van andere gebruikers.

  5. Het onderste deel van het tabblad (expertinstellingen) bevat gedetailleerde instellingen voor opstartbare cd's die voldoen aan de 'El Torito'-standaard. Deze instellingen worden normaal gesproken lichter weergegeven, wat betekent dat Nero automatisch de juiste instellingen configureert. Wanneer een kopiebestand als bron van de opstartkopie wordt ingevoerd, kan Nero niet automatisch de juiste instellingen configureren. Als dit het geval is, of als u de expertinstellingen handmatig wilt wijzigen, kunt u alle parameters zelf invoeren. Schakel zonodig het selectievakje 'Expertinstellingen toelaten' in. U bent er nu uiteraard zelf verantwoordelijk voor om ervoor te zorgen dat de cd goed werkt.
  6. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de cd wordt nu weergegeven. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).
  7. Compileer de benodigde bestanden met behulp van Slepen en neerzetten door er in de bestandsbrowser op te klikken en de bestanden vervolgens naar het compilatievenster te slepen; als alternatief kunt u ook een kopiebestand kopiëren.
  8. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster. Het dialoogvenster 'Cd schrijven' wordt nu geopend – dit is gelijk aan het dialoogvenster dat wordt gebruikt bij het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.
  9. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'.

    Waarschuwing: u dient ervoor te zorgen dat het selectievakje 'Cd sluiten' niet is ingeschakeld. Anders wordt de cd tegen schrijven beveiligd, zodat schrijven later niet meer mogelijk is.

  10. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 24x (3600 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  11. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


Video CD/Super Video CD

Ondersteunde indelingen

VideoCD

Super Video CD

MPEG-1- en MPEG-2-/svcd-bestanden opnieuw coderen

Nero MPEG-2/svcd-invoegtoepassing

Vcd- en svcd-menu's


Ondersteunde indelingen

Nero kan (s)vcd's met de volgende indelingen branden:

  • AVI
  • ASF
  • MPG
  • MPEG
  • MOV
  • DIVX


VideoCD

Een VideoCD-cd bevat MPEG-1-videofragmenten. De standaard voor het maken van video-cd's is in 1993 door Philips en JVC vastgelegd in het zogenaamde White Book. De eerste track bevat het cd-i-afspeelprogramma voor de video-cd, evenals de mappen CDI, MPEGAV en VCD, op basis van het ISO 9660-bestandssysteem. De volgende tracks hebben de indeling CD-ROM/XA-Modus 2/Form 2-sectoren en bevatten de in MPEG gecodeerde audio-/videosegmenten die worden weergegeven in MPEGAV.

Video-cd's kunnen worden afgespeeld op cd-i-spelers, speciale video-cd-spelers of op pc's met cd-rom-stations met cd-rom/XA-ondersteuning en MPEG-decoder (standaard voor Windows 98 en hoger) of met uw eigen video-cd-software.

VideoCD ondersteunt de volgende indelingen:

  • 352x288 met 25 beelden per seconde (PAL)
  • 352x288 met 29,97 beelden per seconde (NTSC)
  • 704x576 als enkelvoudig beeld
  • 704x480 als enkelvoudig beeld
  • 352x288 met 29,976 beelden per seconde ('FILM'-resolutie)

    Waarschuwing: sommige spelers ondersteunen deze indeling niet.

De indeling Super Video CD (svcd) is een uitbreiding van Video CD.


Een cd of dvd maken - Video CD/Super Video CD - Super Video CD

Super Video CD

Supervideo-cd's bevatten MPEG-2-videofragmenten. Super VideoCD is de technologische opvolger van VideoCD en lijkt visueel gezien meer op dvd dan op vcd.

Op een video-cd zijn de films gecodeerd in MPEG-1-indeling (25 beelden per seconde) met een resolutie van 352 x 288 pixels (PAL, 25 beelden per seconde) of 352 x 240 (NTSC, 29,97 beelden per seconde). Op een svcd is de dataoverdrachtssnelheid 2,6 Mbit/s, wat het dubbele is van de snelheid van een vcd. De MPEG-2-encoder voor svcd gebruikt een resolutie van 480 x 576 (PAL, 25 Hz) of 480 x 480 (NTSC, 29,97 Hz): tweederde van de resolutie van dvd.

De hoogst mogelijke resolutie voor afzonderlijke beelden is echter hetzelfde: 704 x 576 of 704 x 480.

Bovendien kan er een variabele bitsnelheid worden gebruikt, wat betekent dat men rustige scènes met weinig beweging bijvoorbeeld sterker zou kunnen comprimeren dan hectische actiescènes.

Bij de hoogste kwaliteit passen er ongeveer 35 minuten film op een supervideo-cd (bij gebruik van een lege standaard-cd met een opslagcapaciteit van 74 minuten).

De huidige Super Video CD-indeling is een combinatie van ontwikkelingen van de Super Video CD-indeling (svcd) met dezelfde naam, die is ontwikkeld door het China Recording Standards Committee en de High-Quality Video CD-indeling (HQ-VCD) van het VideoCD Consortium (Philips, Sony, Matsushita en JVC).


MPEG-1- en MPEG-2-/svcd-bestanden opnieuw coderen

In bepaalde situaties bieden MPEG-bestanden niet de juiste (s)vcd-karakteristieken voor een compilatie. Wanneer dit gebeurt, detecteert Nero de onjuiste indeling en heeft de gebruiker drie opties: 'Compatibiliteit negeren', 'Het bestand opnieuw coderen' of 'Annuleren'.

Bij Opnieuw coderen moet een aantal stappen worden uitgevoerd. Het bestaande bestand wordt gedecodeerd, de resolutie en beeldsnelheid worden geconverteerd en vervolgens wordt er opnieuw gecodeerd. Als deze optie wordt geselecteerd, wordt er met opnieuw coderen gestart zodra het branden begint. Aangezien AVI-bestanden worden gecodeerd, neemt het proces zowel tijd als tijdelijke geheugenruimte in beslag. De karakteristieken van de geproduceerde video kunnen worden gecontroleerd met behulp van de optie 'Coderingsresolutie' op het tabblad 'Video-cd' van het venster Nieuwe compilatie.

Het is alleen toegestaan om MPEG-2 op VCD of MPEG-1 op svcd te branden als de Nero MPEG-2/svcd-invoegmodule is geïnstalleerd. Raadpleeg de volgende sectie voor meer informatie.


Nero MPEG-2/svcd-invoegtoepassing

U kunt supervideo-cd's maken wanneer de bestanden al de indeling MPEG-2 hebben of wanneer andere video-indelingen naar die indeling worden geconverteerd. MPEG-2-bestanden kunnen worden gedecodeerd en gecodeerd als deze invoegtoepassing is geïnstalleerd. Deze bevat een bestand met de naam 'VMPEG-2Enc.dll' dat in de Nero-map dient te staan. Het bestand wordt geladen wanneer er een decoderings- of coderingsbewerking moet worden uitgevoerd.

Om licentieredenen kan deze invoegtoepassing niet bij Nero worden geleverd. U kunt de MPEG-2/svcd-invoegtoepassing echter aanschaffen op de website van Ahead Software AG op www.nero.com.


Vcd- en svcd-menu's

Nero kan een menu voor een (s)vcd maken. Dit menu bestaat uit een of meerdere pagina's die het begin van de (s)vcd vormen. De gebruiker kan door de menupagina's bladeren met behulp van de knoppen Vorige en Volgende op de speler. Op de menupagina's worden alle items weergegeven die op de cd staan. De gebruiker kan deze items selecteren met behulp van de cijfertoetsen van de speler of met een aanwijsapparaat (bijvoorbeeld een muis).

Zie ook:

Menuparameters instellen

Itemtitels en miniatuurweergaven

Ondersteunde afbeeldingsindelingen

Bronafbeeldingen op cd branden

Automatische aanpassing van hoogte-breedteverhouding

Joliet-ondersteuning voor svcd's


Menuparameters instellen

De menuparameters zijn te vinden op het tabblad Menu van het venster 'Nieuwe compilatie'. Als het menu is ingeschakeld, worden de menupagina's in de compilatie gemaakt.

De gebruiker kan kiezen uit vooraf geconfigureerde lay-outs. Een voorbeeld van het resultaat kan in een klein venster worden weergegeven door het selectievakje 'Voorbeeld eerste pagina' in te schakelen. Sommige lay-outs hebben een miniatuurweergave: deze wordt afgeleid van de afbeeldings- en video-elementen. In de volgende sectie wordt uitgelegd hoe u de miniatuurweergaven voor video-elementen kunt configureren.

De gebruiker kan een achtergrondafbeelding kiezen en opgeven hoe deze aan het paginaformaat wordt aangepast. De voorgrondgebieden die niet door de afbeelding worden gevuld, worden gevuld met de kleur die is geselecteerd op de vierkante knop naast de knop Bladeren.

De knop Lettertype wordt gebruikt om de tekstopmaak van de verschillende elementen op de pagina's te selecteren. Met behulp van de selectievakjes naast deze knop kunt u schaduw voor deze tekstsecties instellen. De schaduw maakt de tekst bij verschillende achtergronden beter leesbaar. Als u het selectievakje Schaduw inschakelt, wordt er een kleurselectieknop weergegeven.

Met behulp van de knop Als standaard instellen kunt u de huidige instellingen opslaan. De volgende keer dat er een menu wordt gemaakt, worden deze instellingen geladen.


Itemtitels en miniatuurweergaven

De titel van een item dat in het menu wordt weergegeven kan worden opgegeven wanneer de karakteristieken voor dat item in het compilatievenster worden geopend. Deze instelling bevindt zich op het tabblad 'Menu'.

Bij video-elementen kan dit tabblad worden gebruikt om een afbeelding te selecteren die uit de video wordt opgehaald en als miniatuurweergave wordt gebruikt. Met de schuifregelaar wordt het moment voor deze afbeelding in de video bepaald. Het voorbeeld van de afbeelding wordt onmiddellijk bijgewerkt wanneer de schuifregelaar beweegt.


Ondersteunde afbeeldingsindelingen

De bestandstypen bmp, ico, ljp, pbm, pcx, png, tga, tif en wmf kunnen nu worden gebruikt als bron voor stilstaande beelden.

Al deze bestanden kunnen rechtstreeks aan een videocompilatie worden toegevoegd. Deze bestanden kunnen ook worden gebruikt als bronafbeeldingen voor CD EXTRA.


Bronafbeeldingen op cd branden

Wanneer er een (s)vcd met stilstaande beelden wordt gebrand, kunnen de afbeeldingen in hun oorspronkelijke vorm op de opgenomen cd worden opgeslagen; deze hoeven dus niet eerst geconverteerd te worden.

Daartoe schakelt u het selectievakje 'Bronafbeeldingen opslaan in' op het tabblad Video-cd van het venster Nieuwe compilatie in.


Automatische aanpassing van hoogte-breedteverhouding

Wanneer stilstaande beelden en menu's naar een (s)vcd worden geschreven, voert Nero automatisch de benodigde conversies uit, waarbij de juiste hoogte-breedteverhouding wordt gehandhaafd. Dit is nodig omdat de pixels in (s)vcd niet vierkant zijn, hoewel dit het geval is bij de meeste computerinstellingen.

Voorbeeld: een computerafbeelding met een resolutie van 640x480 past precies in een PAL svcd-afbeelding met een resolutie van 704x576.

De eigenlijke resolutie is afhankelijk van de optie 'Coderingsresolutie' op het tabblad 'Video-cd' van het compilatievenster.


Joliet-ondersteuning voor svcd's

Op het tabblad 'ISO' kan nu Joliet worden ingeschakeld voor (s)vcd. Hiermee wordt een cd met standaardcompatibiliteit gemaakt, aangezien Joliet voldoet aan ISO-vereisten.


(Super) VideoCD

Een video-cd maken

Een supervideo-cd maken


Een video-cd maken

U kunt video-cd's maken wanneer de bestanden al de indeling MPEG-2 hebben of wanneer andere video-indelingen naar die indeling worden geconverteerd. Nero bevat een ingebouwde MPEG-1-encoder waarmee MPEG-1-bestanden kunnen worden gemaakt.

Hier volgt een stapsgewijze beschrijving voor het maken van een video-cd met behulp van Nero: voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Video-cd' in het dialoogvenster Nieuwe compilatie, dat wordt geopend wanneer Nero wordt gestart. Als Nero al actief is, kunt u dit dialoogvenster openen door het pictogram 'Nieuwe compilatie' op de werkbalk te selecteren.
  4. Het tabblad Video-cd biedt een aantal opties die u kunt gebruiken om de video-cd aan uw specifieke eisen aan te passen. Het selectievakje 'Standaard bruikbare cd aanmaken' dient te worden ingeschakeld om ervoor te zorgen dat er een video-cd wordt gemaakt die met een dvd-speler kan worden afgespeeld. In de sectie 'Coderingsresolutie'; dient u de kleuropmaak op te geven waarnaar de videobestanden worden geconverteerd: Pal of NTSC. Als u afbeeldingen aan de video wilt kunnen toevoegen, kunnen deze naar een afzonderlijke map worden gekopieerd. Schakel in dat geval het selectievakje 'Bronafbeeldingen opslaan in' in.

    Het selectievakje 'Cd-1-toepassing gebruiken' is uitsluitend bedoeld voor gebruikers met ervaring met cd-i-toepassingen.

  5. Op het tabblad Menu kunt u een menu maken dat wordt weergegeven wanneer de video-cd wordt geplaatst. Schakel het selectievakje in en gebruik de vakken om op te geven hoe het menu eruit zal zien. Als u op de knop Als standaard instellen klikt, worden de instellingen voor menugegevens opgeslagen en automatisch geladen als er weer een video-cd wordt gemaakt.
  6. In de sectie 'Lengte van bestands- of mapnamen' van het tabblad ISO kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem moet kunnen worden uitgevoerd, dient u echter niveau 1 te selecteren.
  7. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  8. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  9. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  10. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de video-cd wordt nu weergegeven. Het grote venster is bestemd voor video's en afbeeldingen en het kleine venster voor andere bestandstypen. Dit kunnen bijvoorbeeld tekstbestanden of zelfs een softwarespeler voor de pc zijn. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).

    Compileer de bestanden voor de cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het gewenste compilatievenster te slepen.

    Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

    Opmerking:

    als een MPEG-bestand niet de juiste karakteristieken van een vcd heeft, detecteert Nero de onjuiste indeling en kan de gebruiker kiezen uit drie opties: 'Compatibiliteit negeren', 'Het bestand opnieuw coderen' of 'Annuleren'.

    Als Compatibiliteit negeren wordt gekozen, wordt het bestand zonder aanpassingen op de cd gebrand. Deze optie is specifiek bedoeld voor ervaren gebruikers.

    Als Het bestand opnieuw coderen wordt gekozen, wordt het bestaande bestand gedecodeerd, naar de juiste resolutie en beeldsnelheid geconverteerd en vervolgens opnieuw gecodeerd. (Er wordt opnieuw gecodeerd voordat er wordt gebrand. Dit proces kost zowel tijd als tijdelijke geheugenruimte.

    Als het proces wordt geannuleerd, wordt het toevoegen van het videobestand onderbroken; het wordt dan dus niet aan de compilatie toegevoegd.

    Belangrijk: als u een MPEG-bestand niet naar het videogedeelte sleept, wordt het niet als een videotrack geschreven en neemt het meer ruimte op de cd in beslag.

    Als u dubbelklikt op een videobestand, wordt het dialoogvenster 'MPEG-trackinfo' geopend.

    Tabblad 'Eigenschappen'

    Op dit tabblad wordt elementaire informatie over de geselecteerde video weergegeven. U kunt ook de lengte van de pauze na de video opgeven.

    Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

    Tabblad 'Menu'

    Dit tabblad is alleen beschikbaar als u het selectievakje op het tabblad Menu hebt ingeschakeld.

    U kunt de titel van de video wijzigen en een afbeelding uit de video ophalen om als miniatuurweergave te gebruiken. Gebruik de schuifregelaar om de video beeld voor beeld te bekijken.

    Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

    Opmerking: als u meerdere videobestanden hebt gemarkeerd, wordt het dialoogvenster 'Video-eigenschappen' geopend. Hierin wordt informatie over de gemarkeerde video's weergegeven. U kunt ook de pauze tussen de bestanden opgeven.

    Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

  11. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.
  12. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een video-cd maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  13. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  14. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


Een supervideo-cd maken

U kunt supervideo-cd's maken wanneer de bestanden al de indeling MPEG-2 hebben of wanneer andere video-indelingen naar die indeling worden geconverteerd. Om licentieredenen kan deze invoegtoepassing niet bij Nero worden geleverd. U kunt de MPEG-2/svcd-invoegtoepassing echter aanschaffen op de website van Ahead Software AG op www.nero.com.

Hier volgt een stapsgewijze beschrijving voor het maken van een supervideo-cd met behulp van Nero: voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Super Video CD' in het dialoogvenster Nieuwe compilatie, dat wordt geopend wanneer Nero wordt gestart. Als Nero al actief is, kunt u dit dialoogvenster openen door het pictogram 'Nieuwe compilatie' op de werkbalk te selecteren.
  4. Het tabblad Supervideo-cd biedt een aantal opties die u kunt gebruiken om de video-cd aan uw specifieke eisen aan te passen. Het selectievakje 'Standaard bruikbare cd aanmaken' dient te worden ingeschakeld om ervoor te zorgen dat er een supervideo-cd wordt gemaakt die met een dvd-speler kan worden afgespeeld. In de sectie 'Coderingsresolutie; dient u de kleuropmaak op te geven waarnaar de videobestanden worden geconverteerd: Pal of NTSC. Als u afbeeldingen aan de video wilt kunnen toevoegen, kunnen deze naar een afzonderlijke map worden gekopieerd. Schakel in dat geval het selectievakje 'Bronafbeeldingen opslaan in' in.

    Het selectievakje 'Cd-1-toepassing gebruiken' is uitsluitend bedoeld voor gebruikers met ervaring met cd-i-toepassingen.

  5. Op het tabblad Menu kunt u een menu maken dat wordt weergegeven wanneer de supervideo-cd wordt geplaatst. Schakel het selectievakje in en gebruik de vakken om op te geven hoe het menu eruit zal zien. Als u op de knop Als standaard instellen klikt, worden de instellingen voor menugegevens opgeslagen en automatisch geladen als er weer een supervideo-cd wordt gemaakt.
  6. In de sectie 'Lengte van bestands- of mapnamen' van het tabblad ISO kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem moet kunnen worden uitgevoerd, dient u echter niveau 1 te selecteren.
  7. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  8. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  9. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  10. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de supervideo-cd wordt nu weergegeven. Het grote venster is bestemd voor video's en afbeeldingen en het kleine venster voor andere bestandstypen. Dit kunnen bijvoorbeeld tekstbestanden of zelfs een softwarespeler voor de pc zijn. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).

    Compileer de bestanden voor de cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het gewenste compilatievenster te slepen. Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

    Opmerking:

    als een MPEG-bestand niet de juiste karakteristieken van een svcd heeft, detecteert Nero de onjuiste indeling en kan de gebruiker kiezen uit drie opties: 'Compatibiliteit negeren', 'Het bestand opnieuw coderen' of 'Annuleren'.

    Als Compatibiliteit negeren wordt gekozen, wordt het bestand zonder aanpassingen op de cd gebrand. Deze optie is specifiek bedoeld voor ervaren gebruikers.

    Als Het bestand opnieuw coderen wordt gekozen, wordt het bestaande bestand gedecodeerd, naar de juiste resolutie en beeldsnelheid geconverteerd en vervolgens opnieuw gecodeerd. (Er wordt opnieuw gecodeerd voordat er wordt gebrand. Dit proces kost zowel tijd als tijdelijke geheugenruimte.

    Als het proces wordt geannuleerd, wordt het toevoegen van het videobestand onderbroken; het wordt dan dus niet aan de compilatie toegevoegd.

    Belangrijk: als u een MPEG-bestand niet naar het videogedeelte sleept, wordt het niet als een videotrack geschreven en neemt het meer ruimte op de cd in beslag.

  11. Als u dubbelklikt op een videobestand, wordt het dialoogvenster 'MPEG-trackinfo' geopend.

    Tabblad 'Eigenschappen'

    Op dit tabblad wordt elementaire informatie over de geselecteerde video weergegeven. U kunt ook de lengte van de pauze na de video opgeven. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

    Tabblad 'Menu'

    Dit tabblad is alleen beschikbaar als u het selectievakje op het tabblad Menu hebt ingeschakeld.

    U kunt de titel van de video wijzigen en een afbeelding uit de video ophalen om als miniatuurweergave te gebruiken. Gebruik de schuifregelaar om de video beeld voor beeld te bekijken. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

    Opmerking: als u meerdere videobestanden hebt gemarkeerd, wordt het dialoogvenster 'Video-eigenschappen' geopend. Hierin wordt informatie over de gemarkeerde video's weergegeven. U kunt ook de pauze tussen de bestanden opgeven. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

  12. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.

    Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een supervideo-cd maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  13. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  14. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


Foto-cd

Inleiding

Een eenvoudige foto-cd maken

Een interactieve foto-cd maken


Een cd of dvd maken - Foto-cd - Inleiding

Inleiding

Een foto-cd is eigenlijk een soort video-cd die stilstaande beelden bevat. Nero helpt u om uw foto's op een eenvoudige en goedkope manier te archiveren en deze beschikbaar te maken voor anderen.

De bestandstypen bmp, ico, ljp, pbm, pcx, png, tga, tif en wmf kunnen worden gebruikt als bron voor een foto-cd.

Opmerking: bij het maken van een foto-cd wordt het aanbevolen om een video-cd-compilatie te kiezen, om compatibiliteit met dvd-spelers te optimaliseren.


Een eenvoudige foto-cd maken

Hier volgt een stapsgewijze beschrijving voor het maken van een foto-cd met behulp van Nero: voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Video-cd' in het dialoogvenster Nieuwe compilatie, dat wordt geopend wanneer Nero wordt gestart. Als Nero al actief is, kunt u dit dialoogvenster openen door het pictogram 'Nieuwe compilatie' op de werkbalk te selecteren.
  4. Het tabblad Video-cd biedt een aantal opties die u kunt gebruiken om de foto-cd aan uw specifieke eisen aan te passen. U dient de selectievakjes 'Standaard bruikbare cd aanmaken' en 'Cd-1-toepassing gebruiken' in te schakelen om ervoor te zorgen dat er een foto-cd wordt gemaakt die met zoveel mogelijk spelers kan worden afgespeeld. Ook het selectievakje 'Bronafbeeldingen opslaan in' dient te worden ingeschakeld.

    Opmerking: de coderingsresolutie is bij het maken van een foto-cd niet relevant.

  5. In de sectie 'Lengte van bestands- of mapnamen' van het tabblad ISO kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem moet kunnen worden uitgevoerd, dient u echter niveau 1 te selecteren.
  6. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  7. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  8. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  9. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de video-cd wordt nu weergegeven. Het grote venster is bestemd voor de afbeeldingen en het kleine venster voor andere bestandstypen. Dit kunnen bijvoorbeeld tekstbestanden of zelfs een softwarespeler voor de pc zijn. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).
  10. Compileer de bestanden voor de cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het gewenste compilatievenster te slepen. Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

    Als u dubbelklikt op een afbeeldingsbestand, wordt het dialoogvenster 'MPEG-trackinfo' geopend.

    Tabblad 'Eigenschappen'

    Op dit tabblad wordt elementaire informatie over de geselecteerde afbeelding weergegeven. U kunt ook de lengte van de pauze na de afbeelding opgeven. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

    Opmerking: als u meerdere afbeeldingsbestanden hebt gemarkeerd, wordt het dialoogvenster 'Video-eigenschappen' geopend. Hierin wordt informatie over de gemarkeerde afbeeldingen weergegeven. U kunt ook de pauze voor alle afbeeldingsbestanden opgeven. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

  11. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.
  12. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een video-cd maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  13. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  14. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


Een interactieve foto-cd maken

Hier volgt een stapsgewijze beschrijving voor het maken van een interactieve foto-cd met behulp van Nero: voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Video-cd' in het dialoogvenster Nieuwe compilatie, dat wordt geopend wanneer Nero wordt gestart. Als Nero al actief is, kunt u dit dialoogvenster openen door het pictogram 'Nieuwe compilatie' op de werkbalk te selecteren.
  4. Het tabblad Video-cd biedt een aantal opties die u kunt gebruiken om de foto-cd aan uw specifieke eisen aan te passen. U dient de selectievakjes 'Standaard bruikbare cd aanmaken' en 'Cd-1-toepassing gebruiken' in te schakelen om ervoor te zorgen dat er een foto-cd wordt gemaakt die met zoveel mogelijk spelers kan worden afgespeeld. Ook het selectievakje 'Bronafbeeldingen opslaan in' dient te worden ingeschakeld.

    Opmerking: de coderingsresolutie is bij het maken van een foto-cd niet relevant.

  5. Klik op het tabblad Menu om een te menu maken dat wordt weergegeven wanneer de foto-cd wordt geplaatst. Schakel het selectievakje in en geef in de sectie 'Lay-out' op hoe het menu eruit zal zien.
  6. In de sectie 'Lengte van bestands- of mapnamen' van het tabblad ISO kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem gelezen moet kunnen worden, dient u echter niveau 1 te selecteren.
  7. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  8. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  9. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  10. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de video-cd wordt nu weergegeven. Het grote venster is bestemd voor de afbeeldingen en het kleine venster voor andere bestandstypen. Dit kunnen bijvoorbeeld tekstbestanden of zelfs een softwarespeler voor de pc zijn. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).
  11. Compileer de bestanden voor de foto-cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het gewenste compilatievenster te slepen. Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

    Als u dubbelklikt op een afbeeldingsbestand, wordt het dialoogvenster 'MPEG-trackinfo' geopend.

    Tabblad 'Eigenschappen'

    Op dit tabblad wordt elementaire informatie over de geselecteerde afbeelding weergegeven. U kunt ook de lengte van de pauze na de afbeelding opgeven. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

    Opmerking: als u meerdere afbeeldingsbestanden hebt gemarkeerd, wordt het dialoogvenster 'Video-eigenschappen' geopend. Hierin wordt informatie over de gemarkeerde afbeeldingen weergegeven. U kunt ook de pauze voor alle afbeeldingsbestanden opgeven. Klik op OK om uw keuze te bevestigen en het dialoogvenster te sluiten.

  12. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.
  13. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een video-cd maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  14. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  15. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.

Zie ook:

Afzonderlijke afbeeldingen en diavoorstellingen

Technische achtergrond


Afzonderlijke afbeeldingen en diavoorstellingen

Met Nero versie 5.0 en hoger kunt u ook afzonderlijke afbeeldingen aan een (super)video-cd toevoegen. In tegenstelling tot videofilms kunnen en moeten afzonderlijke afbeeldingen door Nero zelf worden gecodeerd.

Vanaf versie V5.5 kunnen de bestandstypen bmp, ico, ljp, pbm, pcx, png, tga, tif en wmf worden gebruikt als bron voor stilstaande beelden.

De gecodeerde afbeeldingen worden opgeslagen in de eerste track en worden in de map SEGMENT weergegeven wanneer de inhoud van de cd op een pc wordt bekeken. Een (s)vcd moet ten minste één andere track bevatten, wat betekent dat Nero een extra lege track genereert als de (s)vcd alleen afzonderlijke afbeeldingen bevat.

Nero heeft als doel om de productie van eenvoudige diavoorstellingen zo gemakkelijk mogelijk te maken. Daarom wordt dezelfde gebruikersinterface gebruikt als bij audio-cd's (een simpele lijst van de onderdelen op de cd) en wordt er een cd gemaakt die deze onderdelen in de opgegeven volgorde afspeelt. De afbeeldingen worden automatisch geconverteerd naar de resolutie die van (s)vcd wordt verwacht, wat betekent dat de oorspronkelijke afbeeldingen elke willekeurige resolutie kunnen hebben. Voor toekomstige versies van Nero zijn opties gepland die kunnen worden gebruikt om in te grijpen in het beeldbewerkingsproces. Ook is het de bedoeling dat het in de toekomst mogelijk zal worden om kleine voorbeeldafbeeldingen te maken die door middel van simpele opdrachten tot volledige beeldgrootte kunnen worden vergroot.

Hieronder worden de resoluties weergegeven die door beide standaarden worden ondersteund:

 | PAL | NTSC
Vcd, normaal | 352x288 | 352x240
Vcd, hoog | 704x576 | 704x480
Svcd, normaal | 480x576 | 480x480
Svcd, hoog | 704x576 | 704x480

Op een vcd wordt altijd de normale resolutie opgeslagen voor gebruik door oudere spelers; voor spelers met betere weergavemogelijkheden kan de hogere resolutie worden aangeboden. Op een svcd is daarentegen slechts één van de twee resoluties opgeslagen. Nero genereert de hogere resolutie wanneer de bronafbeelding groot genoeg is en detecteert bovendien automatisch de videomodus.


Technische achtergrond

VideoCD V2.0 (vcd) is een standaard voor het opslaan van videodata op een cd. Hierbij passen er meer data op een cd en is interactieve selectie van de inhoud van de cd mogelijk. Speciale spelers zoals cd-i- en dvd-spelers ondersteunen deze indeling. De video- en audiodatastromen worden gecomprimeerd met MPEG-1, Audio-niveau 2 en worden met real-time snelheid afgespeeld (75 blokken per seconde). Aangezien deze indeling en video-/audiodata in het algemeen bitfouten tolereren, kan de ruimte die normaal gesproken voor foutcorrectie wordt gebruikt ook voor MPEG-data worden gebruikt. Hierdoor wordt de hoeveelheid gebruikersdata in een blok verhoogd van 2048 naar 2324 bytes per blok, wat een 13% hogere capaciteit voor de vcd oplevert in vergelijking met MPEG-bestandsopslag op een data-cd.

De supervideo-cd-indeling (svcd) is een uitbreiding van de vcd-standaard, waarbij de MPEG-2-compressiestandaard met codering met variabele bitsnelheid, waardoor een tweemaal zo hoge bitsnelheid mogelijk is als bij vcd. Als resultaat biedt de svcd ook verbeterde beeldkwaliteit, hoewel de totale afspeeltijd wordt bekort als de volledige bandbreedte wordt gebruikt. Bij maximale bitsnelheid kunnen er slechts ongeveer 35 minuten videofilm op een svcd worden opgeslagen, tegen 70 minuten op een vcd.

Een (s)vcd is een XA-schijf met meerdere Modus-2-tracks. De eerste track bevat meestal Form-1-blokken met het standaardaantal van 2048 bytes per blok, evenals een cd-rom-kopie (ISO), zodat de cd door een pc kan worden gelezen. Bepaalde bestanden en mappen zijn vereist voor de standaarden:

  • (S)vcd: informatie over de beschikbare tracks en hoe deze moeten worden afgespeeld
  • Ext (alleen vcd): meer gedetailleerde informatie over het afspeeltype; alleen relevant voor cd-i-spelers
  • Cdi (alleen vcd): deze map bevat de Philips cd-i-toepassing en de bijbehorende hulpprogramma's. Deze bestanden worden onder licentie aangeboden door Philips en uit de hoofdmap van Nero opgehaald. Deze toepassing is nodig voor het afspelen van tracks op een cd-i-speler.
  • MPEGAV (MPEG-2 voor svcd): De AVSEQxx-bestanden bevatten de MPEG-tracks op de video-cd. De eerste track bevat alleen verwijzingen naar de data die niet in de eerste, maar in daarop volgende tracks zijn opgeslagen. Dit betekent dat deze bestanden ondanks hun grote nominale lengte niet veel ruimte in de ISO-track nodig hebben.
  • SEGMENT: de ITEMxxxx-bestanden vertegenwoordigen de afzonderlijke gecodeerde afbeeldingen. Deze zijn als Form-2-blokken opgeslagen in de eerste track en hebben een vaste lengte van 150 blokken.

De gecodeerde bestanden kunnen op een pc worden afgespeeld, mits er een geschikt pakket, zoals Windows Media Player is geïnstalleerd. Voor MPEG-2 is dvd-spelersoftware vereist.

Er kunnen andere bestanden en mappen aan de cd-rom worden toegevoegd. Deze worden door een speler genegeerd. (S)vcd ondersteunt ook andere speciale functies, zoals karaoke en hiërarchische menu's met afbeeldingen, maar deze worden momenteel niet door Nero gebruikt. Nero maakt simpelweg een lijst van MPEG-bestanden en schrijft deze op zodanige wijze naar een cd dat het afspelen onmiddellijk begint met het eerste bestand en de vooruitspoel- en achteruitspoeltoetsen kunnen worden gebruikt om van het ene naar het andere bestand te springen.

U kunt een pauze instellen om het afspelen aan het einde van elk bestand te stoppen. De pauze is slechts een waarde in de beschrijving van het bestand en het is dus niet nodig om lege blokken te maken; de pauze kan erg lang duren of zelfs op oneindig worden ingesteld: in dat geval wordt de speler gestopt en wordt er gewacht op acties van de gebruiker.


HFS-cd

HFS is de naam van het Apple Macintosh-bestandssysteem. Nero kan zogenaamde hybride cd's (die zowel ISO 9660- als HFS-data bevatten; zie 'Een hybride cd maken') en 'zuivere' HFS-cd's (die alleen op Apple Macintosh-computers kunnen worden gelezen) maken. Dit werkt alleen als er een vaste SCSI-schijf met de HFS-data met de pc wordt verbonden. De data kunnen alleen met een Apple Macintosh-pc worden gegenereerd en bewerkt. De lay-out van de bestandspictogrammen, het stationspictogram en de vensterposities op de Apple Macintosh-computer worden gedefinieerd door de instellingen op de geselecteerde HFS-partitie.

Wanneer de vaste schijf met de HFS-data wordt verbonden, moet de vaste SCSI-schijf uiteraard zijn aangesloten en ingeschakeld voordat de pc wordt ingeschakeld. Er mag ook geen sprake zijn van dubbele SCSI-apparaatnummers. U dient er ook voor te zorgen dat de HFS-data niet meer dan 640 MB in beslag nemen; anders passen deze niet op de cd.

  1. Selecteer 'HFS-partitie branden' in het menu Bestand.

    Er wordt dan een dialoogvenster geopend met een lijst van beschikbare HFS-partities. Als de lijst leeg is, is er geen vaste SCSI-schijf met HFS-data gevonden.

  2. Selecteer nu de gewenste HFS-partitie in de lijst en klik op 'OK'.

    Nu wordt het vertrouwde Nero-tabblad weergegeven en kunt u op de normale wijze met het schrijfproces beginnen.

  3. Het tabblad bevat een aantal selectievakjes, waarvan er al enkele zijn ingeschakeld.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  4. Bevestig de selectie door op de knop Branden te klikken. Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.


Hybride cd's

Een hybride cd bevat bestanden voor de pc op basis van de ISO 9660-standaard en voor Apple Macintosh-computers op basis van de HFS-standaard. Nero maakt zogenaamde 'niet-gedeelde' hybride cd's. Als u bestanden zowel op een Macintosh-computer als op een pc wilt gebruiken, moeten deze dus tweemaal op de cd staan: een keer in de ISO-sector en een keer in de HFS-sector.

Waarschuwing: als u een hybride cd vanaf een pc wilt maken, moeten de HFS-invoerdata op een vaste SCSI-schijf staan die op de pc is aangesloten. De data op de vaste SCSI-schijf kunnen echter alleen met een Apple Macintosh-computer worden gemaakt.

Zie ook:

Een hybride cd maken


Een hybride cd maken

Voordat er een hybride cd kan worden gemaakt, moet er een vaste SCSI-schijf met de HFS-invoerdata met de pc zijn verbonden. De vaste SCSI-schijf moet zijn aangesloten en ingeschakeld voordat de pc wordt ingeschakeld. Er mag ook geen sprake zijn van dubbele SCSI-apparaatnummers.

Waarschuwing: de ISO-data, de HFS-data, noch de combinatie van deze twee typen data mogen meer dan 640 MB in beslag nemen; anders passen de data namelijk niet op de cd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Cd-rom (hybride)' – Hybride is het eerste tabblad. De bestaande Macintosh-partities worden hier weergegeven. Als de lijst leeg is, is er geen vaste SCSI-schijf met HFS-data gevonden. Selecteer de gewenste HFS-partitie.
  4. Op het tabblad ISO kunt u zonodig schakelen tussen de Modus 1- en de Modus 2/XA-indeling. Het zou niet nodig moeten zijn om de indeling te verifiëren; in het verleden deden zich problemen voor met cd-stations die geen Modus 1-cd's kunnen lezen, maar dergelijke stations worden nu (bijna) niet meer gebruikt. Als deze opties lichter worden weergegeven, betekent dit dat deze op dat moment niet kunnen worden geselecteerd. Het combineren van Modus 1- en Modus 2/XA-tracks op een cd zou leiden tot een onbetrouwbare en mogelijk onleesbare cd-indeling. In de sectie 'Lengte van bestands- of mapnamen' kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem gelezen moet kunnen worden, dient u echter niveau 1 te selecteren.
  5. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  6. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  7. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  8. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de cd-rom wordt nu weergegeven. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).
  9. Compileer de bestanden voor de cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het compilatievenster te slepen. Ten eerste de bestanden voor het ISO-gedeelte van de hybride cd (de bestanden die uiteindelijk 'zichtbaar' zullen zijn op de pc; en ten tweede de bestanden voor het HFS-gedeelte van de hybride cd (die uiteindelijk zichtbaar zullen zijn op de Macintosh-computer).

    Opmerking: de lay-out van de bestandspictogrammen, het stationspictogram en de vensterposities op de Apple Macintosh-computer worden gedefinieerd door de instellingen op de geselecteerde HFS-partitie.

    Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

  10. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster. Het dialoogvenster 'Cd schrijven' wordt nu geopend – dit is gelijk aan het dialoogvenster dat wordt gebruikt bij het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.
  11. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een cd met slechts één sessie maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is. (Bij een multisessie-cd wordt dit selectievakje alleen voor de laatste sessie van de cd ingeschakeld.)

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  12. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  13. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


UDF-indeling

Het UDF-bestandssysteem is ontwikkeld toen het steeds duidelijker werd dat het ISO9660-bestandssysteem dat op cd's wordt gebruikt niet langer voldeed aan de behoeften van herbeschrijfbare media en dvd's. Dit systeem is hoofdzakelijk geoptimaliseerd om grote datavolumes onder te kunnen brengen en het makkelijk te maken om een bestaand bestandssysteem te wijzigen.

Nero kan UDF-cd's branden, evenals zogenaamde 'UDF Bridge-cd's', die zowel een UDF- als een ISO9600-bestandssysteem bevatten. Het UDF-bestandssysteem kan bijvoorbeeld zonder speciale stuurprogramma's door Windows 98 en Windows 2000 worden gelezen. In geval van twijfel: Windows 2000 en Windows 98 kunnen het UDF-bestandssysteem ook lezen als er zowel een ISO9660- als een UDF-bestandssysteem op het medium wordt aangetroffen. Het schrijven in UDF-indeling is met name van belang bij het branden van dvd's, aangezien UDF het favoriete besturingssysteem voor deze media is.

Zie ook:

Een UDF-cd maken

Een UDF/ISO Bridge-cd maken


Een UDF-cd maken

Nero ondersteunt nog geen multisessie-UDF-cd's en UDF- of UDF-Bridge-sessies moeten dus op lege cd's worden geschreven.

Hier volgt een stapsgewijze beschrijving voor het maken van een cd-rom (UDF) met behulp van Nero:

voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'Cd-rom (UDF)' – Titel is het eerste tabblad. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de naam van de cd, specifieke karakteristieken en beperkingen. Op dit tabblad kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  4. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  5. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  6. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de cd-rom wordt nu weergegeven.
  7. Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).
  8. Compileer de bestanden voor de cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het compilatievenster te slepen.

    Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

  9. Wanneer u compileert met behulp van Slepen en neerzetten wordt de mappenstructuur ook overgebracht; als u een hele map naar het compilatievenster sleept, wordt de map dus op de cd die u wilt branden gemaakt.

    Als u met een groot aantal afzonderlijke bestanden sleept, kan dit de overzichtelijkheid van de inhoud van de cd echter nadelig beïnvloeden. Om dit te vermijden kunt u nieuwe mappen binnen de compilatie maken. Daartoe selecteert u de optie Map aanmaken in het menu Bewerken of klikt u met de rechtermuisknop en kiest u de opdracht in het contextmenu.

    Aan een map die u zojuist hebt gemaakt wordt standaard de naam 'Nieuw' toegewezen; u kunt deze naam onmiddellijk wijzigen. U kunt elk gewenst aantal mappen maken en de bestaande bestanden overbrengen met behulp van Slepen en neerzetten. U kunt uiteraard andere bestanden vanuit de bestandsbrowser naar het compilatievenster slepen.

  10. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.

    Het dialoogvenster 'Cd schrijven' wordt nu geopend – dit is gelijk aan het dialoogvenster dat wordt gebruikt bij het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.

  11. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een UDF-cd met slechts één sessie maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  12. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  13. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


Een UDF/ISO Bridge-cd maken

Het grote voordeel van een UDF/ISO Bridge-cd is dat de data compatibel zijn met zowel de UDF-standaard als de ISO-standaard. De data worden slechts eenmaal aan de compilatie toegevoegd en Nero maakt automatisch een UDF- en een ISO-inhoudsopgave. Dankzij deze twee inhoudsopgaven kan de cd als een Bridge-cd worden gebruikt.

Nero ondersteunt momenteel geen multisessie-UDF/ISO Bridge-cd's. UDF Bridge-sessies moeten daarom naar lege cd's worden geschreven.

Hier volgt een stapsgewijze beschrijving voor het maken van een cd-rom (ISO/UDF) met behulp van Nero:

voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats een lege cd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram 'CD-ROM (UDF/ISO)' – ISO is het eerste tabblad. Gebruik de tabbladen om de kenmerken van de compilatie op te geven, zoals de naam van de cd, specifieke karakteristieken en beperkingen.

    Op het tabblad ISO kunt u zonodig schakelen tussen de Modus 1- en de Modus 2/XA-indeling. Het zou niet nodig moeten zijn om de indeling te verifiëren; in het verleden deden zich problemen voor met cd-stations die geen Modus 1-cd's kunnen lezen, maar dergelijke stations worden nu (bijna) niet meer gebruikt. Als deze opties lichter worden weergegeven, betekent dit dat deze op dat moment niet kunnen worden geselecteerd. Het combineren van Modus 1- en Modus 2/XA-tracks op een cd zou leiden tot een onbetrouwbare en mogelijk onleesbare cd-indeling. In de sectie 'Lengte van bestands- of mapnamen' kunt u het ISO-niveau voor de lengte van de namen opgeven. Voor Windows 95 en hoger zijn maximaal 31 tekens toegestaan. Voor Windows 3.1 mogen namen niet meer dan 11 tekens lang zijn (8 voor de naam en 3 voor de extensie). In de meeste gevallen is ISO-niveau 2 het beste; als u weet dat de cd ook op een Windows 3.1-systeem gelezen moet kunnen worden, dient u echter niveau 1 te selecteren.

  4. Op het tabblad Label kunt u de cd een naam geven en de standaardnaam 'Nieuw' overschrijven. U kunt de letters A-Z, de cijfers 0-9 en het onderstrepingsteken (_) gebruiken; letters met accenten en spaties worden niet ondersteund.
  5. Op het tabblad Data kunt u de datum van de compilatie en van de bestanden van de compilatie opgeven. Standaard worden de huidige datum en tijd voor de compilatie ingevoerd, evenals de datums waarop de bestanden zijn gemaakt.
  6. Gebruik het tabblad Diversen om op te geven welke bestanden in de cache worden gebufferd. Kleine bestanden op trage media (diskettes en netwerkstations) worden standaard naar de cache verplaatst. U kunt de locatie van de cache op het tabblad Cache onder de optie Voorkeuren in het menu Bestand opgeven.
  7. Zodra u de instellingen hebt geselecteerd, klikt u op de knop Nieuw aan de rechterkant. Het lege compilatievenster voor de cd-rom wordt nu weergegeven.

    Als er nog geen bestandsbrowser is geopend, kunt u een bestandsbrowser openen door Nieuwe bestandsbrowser in het menu Beeld te selecteren of op het corresponderende pictogram 'Bestandsbrowser' te klikken. Als u wilt opgeven dat Nero moet worden gestart met een geopende bestandsbrowser, schakelt u 'Bestandsbrowser starten' in de sectie 'Algemeen' van het tabblad Bestandsbrowser in (Bestand -> Voorkeuren).

  8. Compileer de bestanden voor de cd door middel van Slepen en neerzetten door simpelweg te klikken op de gewenste bestanden in de Bestandsbrowser en deze naar het compilatievenster te slepen.

    Als u met de rechtermuisknop klikt, wordt er een contextafhankelijk menu weergegeven, vanwaaruit u selectief bepaalde bestandstypen kunt toevoegen of weglaten. Daarnaast is er een aantal opdrachten beschikbaar die ook in Windows Verkenner voorkomen, zoals 'Kopiëren', 'Openen' en 'Knippen'.

    Wanneer u compileert met behulp van Slepen en neerzetten wordt de mappenstructuur ook overgebracht; als u een hele map naar het compilatievenster sleept, wordt de map dus op de cd die u wilt branden gemaakt.

    Als u met een groot aantal afzonderlijke bestanden sleept, kan dit de overzichtelijkheid van de inhoud van de cd echter nadelig beïnvloeden. Om dit te vermijden kunt u nieuwe mappen binnen de compilatie maken. Daartoe selecteert u de optie Map aanmaken in het menu Bewerken of klikt u met de rechtermuisknop en kiest u de opdracht in het contextmenu.

    Aan een map die u zojuist hebt gemaakt wordt standaard de naam 'Nieuw' toegewezen; u kunt deze naam onmiddellijk wijzigen. U kunt elk gewenst aantal mappen maken en de bestaande bestanden overbrengen met behulp van Slepen en neerzetten. U kunt uiteraard andere bestanden vanuit de bestandsbrowser naar het compilatievenster slepen.

  9. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen. Deze optie is alleen beschikbaar als het compilatievenster is geselecteerd, zoals blijkt uit het feit dat de titelbalk blauw is. Als de bestandsbrowser is geselecteerd (en de titelbalk van het compilatievenster dus blauw is), is de optie niet beschikbaar en kan er niet worden gestart met het schrijven van de cd. Klik in dat geval ergens in het compilatievenster.

    Het dialoogvenster 'Cd schrijven' wordt nu geopend – dit is gelijk aan het dialoogvenster dat wordt gebruikt bij het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.

  10. Schakel in de sectie 'Actie' de andere selectievakjes in die u naast het selectievakje 'Schrijven' wilt gebruiken. Meer informatie hierover vindt u in 'Het tabblad Cd schrijven'. Wanneer u een UDF-cd met slechts één sessie maakt, dient u het selectievakje 'Cd sluiten' in te schakelen. Met deze instelling wordt de cd beveiligd, zodat schrijven later niet meer mogelijk is.

    Alle instellingen op dit tabblad en andere tabbladen kunnen nu desgewenst worden bekeken en worden gewijzigd.

  11. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Alle geselecteerde stappen worden nu achtereenvolgens uitgevoerd, tot het schrijfproces is voltooid. U kunt de voortgang volgen in een statusvenster, waarin de afzonderlijke stappen worden weergegeven terwijl deze worden uitgevoerd. Aan het einde van het proces wordt een bericht weergegeven zoals: 'Brandproces is voltooid met 12x (1800 kB/s)'. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  12. U kunt nu controleren wat er naar de nieuwe cd is geschreven door deze opnieuw te plaatsen en op het pictogram 'Cd-info' te klikken.


Cd's kopiëren - Inleiding

Inleiding

Het kopiëren van cd's is bijzonder eenvoudig met Nero. U hoeft alleen maar te beslissen hoe u de cd wilt kopiëren:

  • Snelkopiëren (on-the-fly) van het cd-/dvd-rom-station naar de recorder.
  • De kopie maken via een tijdelijk kopiebestand op de vaste schijf. Het wordt aanbevolen om de oorspronkelijke cd met behulp van de recorder in te lezen.

Welke methode u voor het kopiëren dient te gebruiken is afhankelijk van uw specifieke behoeften: geen van de methoden wordt bij voorbaat aanbevolen, aangezien beide methoden zowel voor- als nadelen kennen.

Kies kopiëren over kopie als u

  • belang hecht aan de best mogelijke reproductie (met name met betrekking tot audio-indexposities en algemene audiokwaliteit) van de oorspronkelijke cd.
  • voldoende tijd hebt om een kopie te maken met behulp van een kopiebestand.
  • op de vaste schijf over voldoende ruimte voor het kopiebestand beschikt.
  • meerdere kopieën van dezelfde cd wilt maken.
  • het waarschijnlijk acht dat er leesfouten op de bron-cd zijn opgetreden (bijvoorbeeld omdat er duidelijk krassen te zien zijn).
  • slechts over één cd-station beschikt.

Kies snelkopiëren als u

  • niet veel tijd hebt.
  • op de vaste schijf niet over voldoende ruimte beschikt voor een kopiebestand (u hebt bijvoorbeeld 10 MB per minuut audiodata nodig; voor een data-cd is daarentegen een groot kopiebestand van honderden MB's nodig).

Zie ook:

Kopieermethoden Audioleeskwaliteit controleren

De snelheid van cd-/dvd-rom-stations instellen


Kopieermethoden

Kopiëren met behulp van een kopiebestand

Kopiëren door middel van snelkopiëren (on-the-fly)


Kopiëren met behulp van een kopiebestand

Het kopiëren met behulp van een kopiebestand bestaat uit drie fasen. Eerst leest Nero de oorspronkelijke cd vanaf een cd-station en tijdens de tweede fase wordt er een kopiebestand op de vaste schijf gemaakt met alle data van de cd. Tijdens de derde fase schrijft Nero het gemaakte kopiebestand op een lege cd.

Deze procedure biedt de best mogelijk garantie tegen een te trage dataoverdracht, waardoor namelijk defecte blanco's zouden kunnen ontstaan. Bij audio-cd's zorgt deze keuze ervoor dat audiodata kunnen worden gecorrigeerd, wat niet mogelijk zou zijn bij gelijktijdig lezen en branden.

Hier volgt een stapsgewijze beschrijving voor het kopiëren van een cd met behulp van Nero:

voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats de cd die moet worden gekopieerd in de recorder.
  2. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  3. Klik op het pictogram Cd-kopie – Branden is het eerste tabblad. Stel de procedure voor het kopiëren op de tabbladen in.
  4. Klik op het tabblad Kopieeropties en schakel het selectievakje 'Snelkopiëren' uit. Ga na of het weergegeven cd-station ook de oorspronkelijke cd bevat en wijzig het station zonodig door op de knop van de vervolgkeuzelijst te klikken en het benodigde station te selecteren. U kunt zonodig ook de leessnelheid van het geselecteerde cd-station wijzigen.
  5. Klik op het tabblad Kopie en definieer de naam van het kopiebestand en de map waarin dit bestand moet worden opgeslagen.

    Als u het kopiebestand niet nodig hebt voor een andere kopieerbewerking, kan dit automatisch worden verwijderd. Daartoe schakelt u het selectievakje 'Imagebestand na kopiëren wissen' in.

    Opmerking: de grootte van een kopie kan oplopen tot wel 1000 MB, wat betekent dat u ervoor dient te zorgen dat er voldoende opslagruimte op de geselecteerde vaste schijf beschikbaar is. Het wordt bovendien aanbevolen om de kopie op de snelste vaste schijf op te slaan. Als u op de daarvoor bestemde knop klikt, voert Nero automatisch een snelheidstest voor alle vaste schijven uit en wordt het resultaat van die test weergegeven.

  6. Klik op het tabblad Leesopties en bepaal hoe Nero zich tijdens het lezen moet gedragen.
  7. Klik op het tabblad Branden om de te implementeren acties, de brandsnelheid en het aantal te branden kopieën te definiëren.
  8. Klik op de knop Kopiëren om het kopieerproces te starten. Nero voert nu alle benodigde stappen uit, zoals hierboven is beschreven. Er verschijnt een statusvenster, waarin de geïmplementeerde fasen worden weergegeven en waarin de voortgang van het brandproces wordt aangegeven.

    Opmerking: als u de oorspronkelijke cd met de recorder inleest, wordt de lade geopend zodra het kopiebestand is geproduceerd. Verwijder de oorspronkelijke cd en plaats een lege cd.

    Zodra Nero het schrijfproces heeft voltooid, wordt er een venster met bijvoorbeeld het bericht 'Brandproces 12 x (1800 kB/s) ' weergegeven.

  9. Klik op de knop OK om het dialoogvenster te sluiten. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  10. U kunt nu controleren wat er naar de nieuwe cd is geschreven door de cd opnieuw in de recorder te plaatsen en op het pictogram Cd-info te klikken.

Zie ook:

Kopiëren door middel van snelkopiëren (on-the-fly)


Kopiëren door middel van snelkopiëren (on-the-fly)

Nero kan rechtstreeks een snelkopie (on-the-fly) van de cd-rom naar de recorder maken zonder gebruik te maken van een 'tussenliggend' kopiebestand.

Sommige van de nadelen die hieronder worden weergegeven zijn niet van toepassing op recorders die zijn uitgerust met een mechanisme (BURN-Proof, Just Link, Safe Burn, enzovoort) waarmee een buffer-underrun wordt voorkomen, waardoor het brandproces stabieler wordt. Dit is een vereenvoudigde weergave van het proces: als de data niet snel genoeg worden aangeboden, onderbreekt de recorder het brandproces en wordt er gewacht tot de buffer weer voldoende data bevat, waarna er vanaf hetzelfde punt verder wordt geschreven.

Voordeel

Bij deze functie, die vaak wenselijk is, kan er sneller worden gekopieerd en is er bovendien geen extra opslagruimte op de vaste schijf nodig.

Nadeel

Het snelheidsvoordeel kan ook een nadeel worden:

  • Ten eerste moet er een cd-/dvd-rom-station beschikbaar zijn dat data snel genoeg kan aanleveren. Als u bijvoorbeeld met een snelheid van 24x wilt branden, moeten de invoerdata met een snelheid van minimaal 24x (liever nog met 32x) vanaf de cd-/dvd-rom kunnen worden gelezen, zodat er geen buffer-underruns optreden. Dit kan niet zo gemakkelijk worden gegarandeerd, omdat sommige cd-rom-audiodata aanzienlijk langzamer worden gelezen dan 'normale' data (Modus 1 of Modus 2). Er zijn bijvoorbeeld moderne 48x cd-rom-stations die audiodata met een snelheid van minder dan 10x lezen.
  • Als er bij het lezen van de cd fouten optreden (bijvoorbeeld vanwege een kras op de cd), kan de fout onmogelijk worden verholpen door het betreffende punt van de cd meerdere malen te lezen, aangezien hier in tegenstelling tot bij de procedure met het kopiebestand geen tijd voor is (vanwege het risico van buffer-underruns). In een dergelijke situatie kan Nero alleen de ontvangen twijfelachtige data of null-data schrijven. Rechtstreekse kopieën zijn dus zeer vatbaar voor leesfouten.
  • Veel cd-/dvd-rom-stations kunnen geen informatie over het aantal sessies en het type sessies bieden. Deze stations bieden alleen informatie over het aantal tracks en het type tracks. Dit betekent dat Nero soms geen exacte kopie van een cd kan maken.
  • Audiotracks kunnen indexposities bevatten. Deze kunnen echter alleen worden geïdentificeerd als het juiste punt op de cd wordt gelezen. Wanneer er een 'disc-at-once' kopie wordt geproduceerd, hoeft deze informatie niet beschikbaar te zijn voordat het brandproces wordt gestart. Dit betekent dat Nero bij snelkopiëren niet tegelijkertijd ook audio-indexposities kan kopiëren. Deze gaan dus onherroepelijk verloren.
  • De kwaliteit van ingelezen audiodata kan hieronder lijden. Bij de methode die Nero toepast om een cd te kopiëren worden verschillende megabytes aan data van de cd-/dvd-rom gelezen en vervolgens naar de recorder geschreven. Dit gaat altijd zo omdat Nero niet over voldoende hoofdgeheugen beschikt om de hele cd (soms meer dan 700 MB) op te nemen en er geen kopiebestand wordt gemaakt (zelfs bij snelkopiëren (on-the-fly)). Het cd-/dvd-rom-station leest vaak met een snelheid die hoger is dan de snelheid waarmee de recorder de data kan schrijven. Dit betekent dat het mogelijk is dat de interne buffer van Nero geen data meer kan ontvangen. Dit kan leiden tot een situatie waarbij het cd-/dvd-rom-station al audiodata in de interne buffer (cache) heeft gelezen, maar deze nog niet aan Nero heeft kunnen doorgeven, omdat de buffer van Nero vol is. Dit betekent dat de cd-/dvd-rom de positie van de leeskop moet aanpassen. Aangezien de cd continu draait in het cd-rom/dvd-station, moet de leeskop naar een eerdere positie terugspringen. Veel cd-/dvd-rom-stations kunnen de leeskop niet nauwkeurig aanpassen voor audio-cd's, waardoor er soms ongeldige audiodata worden overgebracht.

Voor het snelkopiëren van een cd moeten er ten minste een cd/dvd-station en een recorder zijn aangesloten.

Hier volgt een stapsgewijze beschrijving voor het maken van een cd/dvd met behulp van Nero door middel van snelkopiëren

voor alle instellingen kunnen de standaardwaarden worden gehandhaafd.

  1. Plaats de cd/dvd die moet worden gekopieerd in het cd-/dvd-station.
  2. Plaats een lege cd/dvd in de recorder.
  3. Start een nieuwe compilatie door op de corresponderende knop te klikken of door de opdracht Nieuw in het menu Bestand te kiezen.
  4. Klik op het pictogram Cd-kopie – Branden is het eerste tabblad. Stel de procedure voor het kopiëren van cd's en/of dvd's op de tabbladen in.
  5. Klik op het tabblad Kopieeropties en schakel het selectievakje 'Snelkopiëren (on-the-fly)' in.

    Opmerking: als u het selectievakje niet kunt inschakelen, is het leesstation tegelijkertijd ook het brandstation. In dat geval klikt u op de knop van de vervolgkeuzelijst en selecteert u een ander station. U kunt zonodig ook de leessnelheid van het gekozen cd/dvd-station wijzigen.

  6. Klik op het tabblad Leesopties en bepaal hoe Nero zich tijdens het lezen moet gedragen.
  7. Klik op de knop Branden om te starten met het brandproces (of met de simulatie, afhankelijk van de gekozen optie). Nero voert nu alle geselecteerde stappen uit. Er verschijnt een statusvenster, waarin de geïmplementeerde fasen worden weergegeven en waarin de voortgang van het brandproces wordt aangegeven. Zodra Nero het schrijfproces heeft voltooid, wordt er een venster met bijvoorbeeld het bericht 'Brandproces 12 x (1800 kB/s) ' weergegeven.
  8. Klik op de knop OK om het dialoogvenster te sluiten. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  9. U kunt nu controleren wat er naar de cd is geschreven door deze opnieuw te plaatsen en op het pictogram Cd-info te klikken.

Zie ook:

Kopieermethoden Audioleeskwaliteit controleren

De snelheid van cd-/dvd-rom-stations instellen


Audioleeskwaliteit controleren

Audiodata worden digitaal vanaf cd's gelezen om audiotracks naar de vaste schijf op te slaan en cd's te kopiëren.

Ja, dat hebt u goed gelezen: ze worden digitaal gelezen. Alle cd-/dvd-rom-stations kunnen audio-cd's in analoge indeling afspelen (d.w.z. via een hoofdtelefoon geluidskaart), maar niet alle stations kunnen audiodata digitaal lezen. Van de stations die dit wel kunnen produceren er bovendien slechts enkele een goede kwaliteit bij het lezen van audio. Dus: de digitale extractie van audiodata is principieel anders dan het simpelweg afspelen van een audio-cd.

In de praktijk is de kwaliteit van de digitaal gelezen audiodata nooit bevredigend. Soms is er bijvoorbeeld sprake van 'sprongen' in de audiodata, die te horen zijn als onaangename klikgeluiden wanneer een opgeslagen audiobestand wordt afgespeeld of wanneer er naar een cd-kopie wordt geluisterd. Het aantal van dergelijke defecten is in hoge mate afhankelijk van het type en merk van het cd-/dvd-rom-station.

Voordat audiodata worden geëxtraheerd of cd's worden gekopieerd, dient de eigenaar van het cd-rom-station de audioleeskwaliteit van het gebruikte cd-/dvd-rom-station te controleren. Dankzij deze kennis kan worden voorkomen dat er onbruikbare cd-kopieën worden gemaakt door betere kopieeropties te selecteren. U kunt als volgt een diagnose voor uw cd-rom stellen:

  1. Ga ten eerste na of het cd-/dvd-rom-station al door Nero wordt ondersteund. Controleer of de opdracht Cd-rom autodetecteren in het menu Extra's beschikbaar is. Als dit het geval is, doorloopt u eerst de cd-/dvd-rom-autodetectieprocedure (zie de sectie 'Autodetectie van cd-/dvd-rom-stations'). Als de opdracht grijs gemarkeerd is en dus niet kan worden gebruikt, betekent dit dat het geïnstalleerde cd-/dvd-rom-station is gedetecteerd.
  2. Plaats nu de Nero-cd in het cd-/dvd-rom-station. Als hierdoor de installatie van Nero wordt gestart, annuleert u dit proces, aangezien Nero al is geïnstalleerd.
  3. Kies de opdracht Track opslaan in het menu Recorder en selecteer uw cd-/dvd-rom-station als het bronstation. Selecteer de tweede track (en/of de eerste audiotrack) en sla deze als een .WAV-bestand op de vaste schijf op.
  4. Selecteer nu de opdracht Nieuw in het menu Bestand voor een nieuwe audiocompilatie en sleep het .WAV-bestand dat u tijdens stap 3 hebt gemaakt vervolgens naar de audiocompilatie.
  5. Dubbelklik op de track van de audiocompilatie die met het .WAV-bestand correspondeert.
  6. Klik op het tabblad Indices, Begrenzingen, Splitsen. Er wordt een gekleurde rechthoek weergegeven. Zoom meerdere malen in op de grafische weergave van het audiobestand door op de daarvoor bestemde knop te klikken, tot er een zigzaglijn (zogenaamde 'haaientanden') te zien is. De bovenste rij correspondeert met het linkerstereokanaal en zou een gelijkmatige 'zigzaglijn' (ofwel 'haaientanden') moeten vertonen; de onderste rij (het rechterstereokanaal) zou een horizontale lijn moeten vertonen.
  7. Wanneer u een grondige blik op audiodata werpt, corresponderen deze meestal met een van de volgende drie kwaliteitsfasen:

Als er een herhalende, regelmatige zigzaglijn in de bovenste helft van het hele gebied te zien is, en een horizontale nullijn in de onderste helft, is de audioleeskwaliteit van het cd-/dvd-rom-station uitstekend. Als het station ook snel audiodata kan lezen, kunt u het station zonder problemen voor alle typen snelkopieën gebruiken.

Als de zigzaglijn alleen in de bovenste rij verschijnt, maar soms onregelmatigheden vertoont in vergelijking met eerdere of latere keren, alsof er delen uit zijn geknipt en er vervolgens weer aan zijn toegevoegd, heeft het cd-/dvd-rom-station last van het 'jitter-effect' en is het daarom slechts in beperkte mate geschikt voor snelkopiëren. Als het station wordt gebruikt voor snelkopiëren of voor de opslag van audiotracks, kan de gebrande cd en/of het opgeslagen bestand onaangename klikgeluiden in de audiodata bevatten. Het cd-/dvd-rom-station kan zonder problemen worden gebruikt voor het snelkopiëren van data-cd's, maar slechts in beperkte mate (.d.w.z. met mogelijk kwaliteitsverlies) voor het kopiëren van cd's met audiotracks.

Als de zigzaglijn soms in de bovenste en soms in de onderste rij verschijnt of als beide weergegeven kanalen slechts 'nonsens' vertonen (beide kanalen vertonen bijvoorbeeld horizontale lijnen of vormen die afwijken van de verwachte zigzaglijn in de bovenste rij/het linkerkanaal), biedt het cd-/dvd-rom-kanaal geen goede audioleeskwaliteit. In dat geval wordt het sterk afgeraden om het cd-/dvd-rom-station te gebruiken voor het snelkopiëren van cd's met audiotracks of voor het opslaan van audiotracks. Het cd-/dvd-rom-station kan echter zonder problemen worden gebruikt voor het snelkopiëren van data-cd's.

Nero CD Speed

U kunt de audioleeskwaliteit (DAE - Digital Audio Extraction) van het cd-/dvd-station ook controleren met behulp van het benchmarkprogramma Nero CD Speed, een onderdeel van de Nero-cd. Meer informatie over dit programma vindt u in het hoofdstuk over Nero CD Speed.

Zie ook:


De snelheid van cd-/dvd-rom-stations instellen

Nero kan de leessnelheid van cd-/dvd-rom-stations specifiek instellen Deze functie wordt hoofdzakelijk gebruikt om problemen op te lossen bij het lezen van audiodata (met name het zogenaamde 'jitter-effect'), die zich veelvuldiger voordoen bij stations met hogere leessnelheden. Bij een lagere leessnelheid kunnen stations vaak ook leesfouten corrigeren door sectoren opnieuw in te lezen. Soms kan ruis worden vermeden door licht bekraste audio-cd's met een lagere snelheid te lezen. De reikwijdte van het effect van de leessnelheid op de foutfrequentie bij het lezen van audiodata is in grote mate afhankelijk van de gebruikte hardware.

Helaas is de opdracht die wordt gebruikt voor het instellen van verschillende snelheden ook afhankelijk van de hardware. Dergelijke opdrachten worden specifiek door de fabrikant van de SCSI-cd-/dvd-rom-stations geïmplementeerd en zijn vaak niet gedocumenteerd. Om deze reden en vanwege de verscheidenheid aan bestaande cd-/dvd-rom-typen wordt deze tijdelijk niet-herkende opdracht vermeden door de stationsautodetectie van Nero te gebruiken om de snelheid in te stellen. Het is echter niet altijd mogelijk om de ondersteunde leessnelheden te achterhalen, omdat de leessnelheden van audio- en datatracks in de eerste plaats vaak van elkaar verschillen, de leessnelheid in de tweede plaats afhankelijk is van de uitvoerdata van de betreffende computer en ten slotte omdat veel stations bovendien de instelling van alle mogelijke en onmogelijke snelheden klakkeloos aanvaarden, zodat het vaak niet duidelijk is welke snelheden door de hardware worden ondersteund. Het is daarom mogelijk dat u na autodetectie van een station niet alle mogelijke snelheden van een cd-/dvd-rom-station kunt selecteren of dat de selectie niet het gewenste effect heeft. In dat geval dient u contact op te nemen met support@nero.com om te informeren of er in de tussentijd meer informatie over het station beschikbaar is geworden. In het ergste geval ondersteunt het station helemaal geen opdrachten voor het instellen van de snelheid of begrijpt Nero alleen opdrachten die niet door Nero worden herkend. In een dergelijke situatie blijft de optie voor het instellen van de leessnelheid onbeschikbaar (grijs weergegeven).

Herhaalde autodetectie van het cd-/dvd-rom-station

Als u niet tevreden bent over de beschikbare instellingen voor het cd-/dvd-rom-station, kunt u het cd-/dvd-rom-station opnieuw laten detecteren met de nieuwere versie van Nero, zodat Nero ook kennismaakt met de opdrachten voor het instellen van de snelheid van het cd-/dvd-rom-station. Daartoe gaat u als volgt te werk:

  1. Ga na wat de precieze apparatuurnaam van het cd-/dvd-rom-station is. Deze informatie vindt u in Windows onder Configuratiescherm > Systeem > Apparaatbeheer > Cd-rom. Maak een aantekening van de precieze beschrijving.
  2. Zoek het bestand 'cdrom.cfg'. Dit bevindt zich in de Nero-installatiemap.
  3. Open het bestand 'CDROM.CFG' met behulp van een teksteditor (bijvoorbeeld 'Bureau-accessoires' > 'Kladblok') en zoek naar het item voor het cd-/dvd-rom-station met de naam uit stap 1). Wanneer u een andere teksteditor gebruikt, dient u ervoor te zorgen dat de tekst als zuivere ASCII-tekst ('alleen tekst') wordt opgeslagen. Als het bestand in bijvoorbeeld Word-indeling (.doc) wordt opgeslagen, wordt het bestand onbruikbaar.
  4. Plaats een puntkomma (;) voor het oude item voor het station. Rijen die op deze wijze worden gemarkeerd worden bij het lezen overgeslagen. Het item zou er dan bijvoorbeeld als volgt uit kunnen zien:

    ;[DriveXXXX CD-ROM CT.778]

    ;TYPE=SCSI GENERIC_5

    ;COM=1

    ;CDRCAP_MAXREADSPEED=1800

    ;CDRCAP_MAXREADDASPEED=900

  5. Sla het bestand op, sluit het en start Nero.
  6. Nu kunt u het cd-/dvd-rom-station opnieuw laten detecteren. De nieuwe versie van Nero herkent nu ook de opdrachten voor het instellen van de stationssnelheid en voert deze in de Nero-database in. Uiteraard zouden wij de parameters van het cd-/dvd-rom-station die op deze wijze worden gevonden net als voorheen weer graag ontvangen. De parameters die zo worden gevonden, worden dan in de volgende versie van Nero opgenomen, zodat alle gebruikers van Nero hiervan kunnen profiteren. Als u problemen ondervindt met de besturing van het cd-/dvd-rom-station bij gebruik van Nero (het lezen van audio is bijvoorbeeld niet meer mogelijk), kunt u de oude instellingen opnieuw gebruiken om de puntkomma's te verwijderen die u in stap 3 hebt toegevoegd.

Nero DriveSpeed

U kunt parameters zoals stationssnelheid bepalen met behulp van het programma Nero DriveSpeed, dat deel uitmaakt van de Nero Toolkit. Wellicht kan dit programma nuttig voor u zijn, gezien het feit dat de ruis die bij toenemende stationssnelheden wordt geproduceerd steeds sterker is geworden en er een programma nodig was dat met dit probleem kan afrekenen. Als het niet veel tijd kost om een programma te laden, vormt het ruisniveau van het station wellicht geen probleem, maar bij constante toegang tot een cd komt dit over als interferentie. Er kan echter een 'rem' worden ingesteld door de leessnelheid in te stellen. Als het gebruik van Nero DriveSpeed geen conflicten met de snelheidsinstellingen van Nero oplevert, hebben de instellingen van Nero voorrang. Gedetailleerde informatie over het programma vindt u in de sectie 'Nero DriveSpeed'.

Zie ook:


Kopiebestand - Inleiding

Inleiding

Het branden van een kopiebestand bestaat uit twee onafhankelijke fasen. Eerst produceert Nero een kopiebestand dat op de vaste schijf wordt opgeslagen en alle informatie bevat over de cd die moet worden gebrand.

Onmiddellijk daarna, of op een ander willekeurig moment, kan Nero het geproduceerde kopiebestand op een lege Cd schrijven.


Een kopiebestand maken

Hier volgt een stapsgewijze beschrijving voor het maken van een kopiebestand met behulp van Nero:

  1. Selecteer de opdracht Recorder kiezen in het menu Recorder en selecteer Kopierecorder (en niet de momenteel geïnstalleerde recorder). Bevestig deze selectie vervolgens door OK te kiezen.
  2. Maak vervolgens een cd-rom of audiocompilatie volgens de beschrijving in de desbetreffende secties.
  3. Klik op de knop Cd schrijven of selecteer de opdracht Cd schrijven in het menu Bestand om het schrijfdialoogvenster te openen.

    Opmerking: als u niet op de opdracht 'Cd schrijven' kunt klikken, is het compilatievenster momenteel niet het actieve venster. Klik in dat geval op het compilatievenster om dit te activeren:

    Het dialoogvenster 'Cd schrijven' wordt dan geopend – de procedure is gelijk aan de procedure voor het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.

    U kunt alleen de actie 'Branden' inschakelen, omdat u een kopiebestand aan het maken bent.

  4. Controleer nu alle instellingen op dit tabblad en de andere tabbladen nogmaals en breng zonodig wijzigingen aan.
  5. Klik op de knop Branden om te beginnen met het maken van een kopiebestand.
  6. Voer een naam in het dialoogvenster Kopiebestand opslaan dat wordt geopend in en definieer de locatie voor het opslaan van het bestand. De compilatiebestanden worden naar dit kopiebestand geschreven. Het kopiebestand is dus ten minste net zo groot als het totaal van de bestanden van de compilatie. Klik nu op de knop Opslaan om te beginnen met het maken van het kopiebestand.

    Nero voert nu alle benodigde stappen uit, zoals hierboven is beschreven. Er verschijnt een statusvenster, waarin de geïmplementeerde fasen worden weergegeven en waarin de voortgang van het brandproces wordt aangegeven. Zodra Nero het schrijfproces heeft voltooid, wordt er een venster met het bericht 'Brandproces is voltooid' weergegeven.

  7. Klik op de knop OK om het dialoogvenster te sluiten. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.


Het kopiebestand branden

Hier volgt een stapsgewijze beschrijving voor het branden van een eerder gemaakt kopiebestand met behulp van Nero:

  1. Selecteer de opdracht Recorder kiezen in het menu Recorder en selecteer de geïnstalleerde recorder (niet de kopierecorder). Bevestig de selectie vervolgens door OK te kiezen.
  2. Selecteer de opdracht Kopie branden in het menu Bestand.
  3. Er wordt een dialoogvenster geopend, waarin u het kopiebestand dat u wilt branden kunt selecteren. Nero ondersteunt momenteel de indelingen NRG, ISO en CUE-Sheet. Selecteer het gewenste bestand en klik op de knop Openen. Het dialoogvenster 'Cd schrijven' wordt dan geopend – de procedure is gelijk aan de procedure voor het maken van een nieuwe compilatie, met het verschil dat het tabblad Branden nu vooraan wordt weergegeven.
  4. Controleer nu alle instellingen op dit tabblad en de andere tabbladen nogmaals en breng zonodig wijzigingen aan.
  5. Bevestig de selectie door op de knop Branden te klikken. Nero voert nu alle benodigde stappen uit, zoals hierboven is beschreven. Er verschijnt een statusvenster, waarin de geïmplementeerde fasen worden weergegeven en waarin de voortgang van het brandproces wordt aangegeven. Zodra Nero het schrijfproces heeft voltooid, wordt er een venster met bijvoorbeeld het bericht 'Brandproces 24 x (3600 kB/s) ' weergegeven.
  6. Klik op de knop OK om het dialoogvenster te sluiten. Vervolgens wordt de cd uitgeworpen. Het weergegeven bericht kan worden opgeslagen, afgedrukt of geannuleerd. Sluit het venster door te klikken op de knoppen Verwijderen of Sluiten.
  7. U kunt nu controleren wat er op de cd is geschreven door deze opnieuw te plaatsen en op het pictogram Medium-info te klikken.


Nero ImageDrive

Het programma Nero ImageDrive is uitsluitend beschikbaar in de handelsversie.

Tot nog toe was het probleem met kopiebestanden dat de inhoud ervan niet te zien was. Als u een aantal kopiebestanden had opgeslagen en/of de kopiebestanden geen duidelijke namen had gegeven, kon u er alleen achter komen wat een kopiebestand bevatte door de kopie te branden.

Nero ImageDrive helpt u in deze situatie door u de mogelijkheid te bieden om de structuur van het kopiebestand te inspecteren.

Zie ook:

Wat is Nero ImageDrive?

Installatie van Nero ImageDrive

Procedure


Wat is Nero ImageDrive?

ImageDrive produceert een 'virtueel' station dat aan de bestaande stations wordt toegevoegd en ook een stationsaanduiding heeft. Dit betekent dat u een stationsaanduiding aan een kopiebestand kunt toewijzen en het bovendien als een geplaatste cd kunt behandelen. Dit betekent echter dat de inhoud van een kopie niet kan worden gewijzigd.


Installatie van Nero ImageDrive

Nero ImageDrive wordt tijdens de installatie van Nero niet automatisch geïnstalleerd. Het programma wordt alleen geïnstalleerd wanneer dit nodig is, met behulp van een afzonderlijk installatieprogramma. Ga als volgt te werk om Nero ImageDrive te installeren:

  1. Klik op Start > Programma's > Ahead Nero > Nero ImageDrive Installer
  2. U wordt nu door het installatieproces geleid. Wanneer de installatie succesvol is voltooid, wordt u gevraagd het systeem opnieuw op te starten.
  3. Nero ImageDrive is nu geïnstalleerd en gereed voor gebruik.


Procedure

  1. Start Nero ImageDrive via het configuratiescherm of door Start > Programma's > Ahead Nero > Nero ImageDrive te kiezen.

    Nero ImageDrive bestaat uit twee tabbladen: Opties en Informatie. Het tabblad Opties bevindt zich vooraan. In dit venster ziet u of een kopiebestand is geladen en, als dit het geval is, wat de naam van dit bestand is. Op het tabblad Informatie worden het aantal tracks, het type tracks en de grootte van de tracks van het kopiebestand weergegeven.

    De sectie 'Info' bevat twee items:

  • 'Image' – hier wordt het kopiebestand weergegeven dat is geselecteerd en/of als laatste is geselecteerd. Als er geen bestandsnaam is ingevoerd, is er nog geen kopiebestand geselecteerd.
  • 'Status' – hier wordt aangegeven of het kopiebestand dat bij het item 'Image' wordt weergegeven al dan niet is geladen. Als er geen data zijn geladen, wordt de knop Laden in de sectie 'Info' weergegeven. Als er een bestand is geladen, wordt de knop Uitwerpen in de sectie 'Info' weergegeven. Hiermee wordt het kopiebestand weer vrijgegeven.
  • Met behulp van de knop ... bij de sectie 'Info' kunt u een kopiebestand selecteren.
  • Met behulp van de knop Laden/Uitwerpen kunt u het kopiebestand activeren of deactiveren. Door op de knop Laden te klikken activeert u het kopiebestand en met behulp van Verkenner kunt u de inhoud van het kopiebestand doorzoeken, net als bij een cd.
  • Als het selectievakje 'Kopiebestand laden bij het opstarten van het systeem' is ingeschakeld, wordt het gegeven kopiebestand onmiddellijk geladen wanneer het systeem wordt gestart en kan dan direct door u worden gebruikt.
  2. Klik op de knop ... om het gewenste kopiebestand in het dialoogvenster te selecteren. Zodra u op de knop Openen hebt geklikt, wordt het kopiebestand automatisch geladen en is het beschikbaar voor gebruik; u kunt dan verdergaan met stap 3.
  3. Zodra u het kopiebestand hebt uitgeworpen, kunt u het bestand laden door op de knop Laden te klikken.
  4. Klik op de knop OK om Nero ImageDrive te sluiten.


Back-ups van vaste schijven - Inleiding

Inleiding

Helaas kan de installatie van een besturingssysteem op een pc veel tijd in beslag nemen en nodig zijn bij zowel het instellen van nieuwe computers als bij het opnieuw configureren van de computer na ernstig dataverlies. Naast het eigenlijke besturingssysteem moeten meestal ook verschillende aanvullende stuurprogramma's worden geïnstalleerd voor de hardware die in de pc is geïnstalleerd. Als de pc ook is aangesloten op een netwerk en er nog meer softwarepakketten moeten worden geïnstalleerd, kan het veel tijd kosten om ervoor te zorgen dat de pc correct werkt. Als er meerdere besturingssystemen op een pc worden gebruikt, is er nog meer tijd nodig voor de installatie.

De beste oplossing voor dergelijke problemen bestaat er uiteraard uit een back-up van het systeem te maken en deze te gebruiken wanneer dat nodig is. Helaas gebeurt het soms dat een besturingssysteem niet bestand voor bestand kan worden hersteld. Dit wordt vaak veroorzaakt door het feit dat lange bestandsnamen uit DOS die als minimale noodvoorziening worden gebruikt, niet kunnen worden gebruikt of doordat de bestandsstatusmarkeringen (systeem, schrijfbeveiliging, enzovoort) na het afspelen niet juist zijn ingesteld. Er doen zich nog ernstigere problemen voor als er meerdere besturingssystemen op een computer zijn geïnstalleerd. Back-upprogramma's kunnen vaak geen toegang krijgen tot externe bestandssystemen (FAT32- of Linux-partities zijn bijvoorbeeld onleesbaar zonder speciale stuurprogramma's van Windows NT 4), zodat er geen back-up kan worden gemaakt.

De oplossing die Nero voor de hierboven beschreven problemen biedt, bestaat uit het maken van een back-up van een sector van de vaste schijf. De back-up bevat in dat geval in principe alle sectoren van de vaste schijf of partitie waar een back-up van wordt gemaakt. Een dergelijke procedure heeft als voordeel dat er zo van alle typen besturingssystemen een back-up kan worden gemaakt en deze besturingssystemen volledig functioneren en kunnen worden geconfigureerd nadat deze zijn hersteld. Voorheen stond daar echter als nadeel tegenover dat dergelijke back-ups alleen in hun totaliteit konden worden teruggespeeld en het dus niet mogelijk was om afzonderlijke paden of bestanden op te halen.

Zie ook:


Back-ups maken

Waarschuwing: ga na of het BIOS van uw computer het opstarten vanaf cd ondersteunt.

  1. Selecteer de opdracht HD-back-up branden in het menu Bestand. Er verschijnt een reeks dialoogvensters, waarin elementaire informatie over het maken van back-ups van vaste schijven met behulp van Nero wordt weergegeven. Uiteindelijk wordt er een Nero-back-up van de vaste schijf vanuit DOS hersteld. Dit betekent dat er later een opstartbare cd of diskette met geschikt DOS-stuurprogramma voor het betrokken cd-/dvd-rom-station nodig zal zijn. In de reeks dialoogvensters die nu verschijnen wordt u gevraagd een dergelijke opstartdiskette of –cd te maken.
  2. Selecteer de vaste schijf en de partitie waarvan een back-up moet worden gemaakt en klik op de knop OK.

    Als de partities vooraf worden gegaan door waarschuwingstekens, betekent dit dat het huidige bestandssysteem momenteel in gebruik is. Dit betekent dat er zich geopende bestanden op het station bevinden waarvan de inhoud op dat moment niet bekend is. De reden waarom een bestandssysteem in gebruik is, zou bijvoorbeeld kunnen zijn omdat er programma's actief zijn of omdat er een besturingssysteem door deze partitie is gestart.

    Het dialoogvenster Kies de vaste schijf en de partitie voor back-up wordt nu weergegeven; dit kan worden gebruikt voor de selectie van het type vaste-schijfback-up dat moet worden gemaakt. In het bovenste deel kunt u de vaste-schijfpartitie selecteren waarvan een back-up moet worden gemaakt. Daaronder staat de lijst van partities die op dit station zijn aangetroffen. Deze lijst bevat ook een item dat kan worden gebruikt om een back-up van alle partities van de vaste schijf te maken.

    Strikt genomen is het niet mogelijk om het actieve bestandssysteem te lezen, omdat de data tijdens het lezen zouden kunnen veranderen (en waarschijnlijk inderdaad veranderen). Bij het maken van back-ups van actieve bestandssystemen loopt u het risico dat er data verloren gaan. Om veiligheidsredenen wordt het dus dringend afgeraden om back-ups van bestandssystemen te maken.

    Nero staat u echter wel toe om back-ups te maken van bestandssystemen die in gebruik zijn, aangezien de meeste pc's waarschijnlijk zodanig zijn geconfigureerd dat er slechts één grote partitie op het actieve besturingssysteem op de vaste schijf staat. Anders kunnen er helemaal geen back-ups van dergelijke vaste schijven worden gemaakt.

    Nadat u de data hebt geselecteerd waarvan een back-up moet worden gemaakt, kunt u het dialoogvenster sluiten door op OK te klikken. Soms wordt er een waarschuwing weergegeven waarmee wordt aangegeven dat bepaalde bestandssystemen wellicht niet op andere schijven kunnen worden hersteld. Dit bericht wordt weergegeven als een van de bestandssystemen waarvan een back-up moet worden gemaakt niet door Nero kan worden aangepast voor vaste schijven met een andere grootte of andere partitieopstartadressen. Nero ondersteunt momenteel de bestandssystemen FAT16, FAT32, NTFS, Linux Ext2fs en HPFS. Als u een NetWare-bestandssysteem hebt geïnstalleerd, kan dit bijvoorbeeld niet door Nero worden aangepast voor een vaste schijf met een andere grootte. Zoals al is uitgelegd, is dit alleen mogelijk met de hierboven genoemde bestandssystemen.

    Kortom: het is altijd mogelijk om zonder problemen back-ups van vaste schijven te maken en deze te herstellen (d.w.z. voor alle bestandssystemen) als de data worden teruggespeeld op dezelfde schijf of op een schijf met een soortgelijke structuur als de oorspronkelijke schijf. Het terugspelen op een andere schijf kan een probleem zijn als de back-up een bestandssysteem omvat dat niet door Nero wordt ondersteund. Hetzelfde geldt voor het herstellen van vaste-schijfpartities, als deze naar een andere plek op dezelfde schijf of naar een ander model vaste schijf moeten worden geschreven. In dat geval weigert het Nero-herstelprogramma om een dergelijke back-up te herstellen.

    Nero ondersteunt momenteel nog steeds geen datacompressie of procedures voor het maken van een exclusieve back-up van gebruikte sectoren. Nero beschouwt een partitie momenteel simpelweg als een hoeveelheid vaste-schijfsectoren. Daarom kan er voor het maken van een back-up van een grote vaste schijf een aanzienlijk aantal cd's nodig zijn. Vanwege de lage prijs van cd-r's is dit echter niet zo problematisch. Mogelijkheden voor compressie en het exclusief branden van gebruikte sectoren zullen zo snel mogelijk worden geïmplementeerd.

Zie ook:


Back-ups van vaste schijven herstellen

Het herstellen van back-ups van vaste schijven wordt vanuit DOS-modus gestart. Dit is nodig omdat in DOS alle onderdelen van het besturingssystemen in het hoofdgeheugen zijn geladen en sectoren van de vaste schijf of zelfs de hele vaste schijf dus probleemloos kunnen worden overschreven. Zoals al eerder is aangegeven, kunnen back-ups van vaste schijven momenteel alleen in hun totaliteit worden hersteld. Dit betekent dat een vaste schijf of partitie tijdens het herstellen wordt overschreven en alle data die erop staan dus verloren gaan. Het besturingssysteem Windows zou op deze manier nooit kunnen worden overschreven terwijl het actief is. Dit zou onherroepelijk een volledige systeemstoring tot gevolg hebben. Om een lang verhaal kort te maken: het herstellen van Nero-schijfback-ups dient plaats te vinden vanuit DOS.

Uiteraard dient het cd-/dvd-rom-station toegankelijk te zijn vanuit DOS, zodat het Nero-herstelprogramma 'NRESTORE.EXE' de back-up-cd's ook kan lezen. Deze status kan worden bereikt door de pc op te starten met een DOS-opstartdiskette (uiteraard met een geschikt stuurprogramma voor het huidige cd-/dvd-rom-station in Config.Sys en een geschikt MSCDEX-programma in Autoexec.bat) of door op te starten met een geschikte cd met opstartmogelijkheid (tip: de Windows 98-opstartschijf bevat stuurprogramma's voor alle cd-/dvd-rom-stations van Atapi en stuurprogramma's voor een groot aantal SCSI-controllers en SCSI-cd-/dvd-rom-stations).

Het is nu mogelijk om 'NRESTORE.EXE' vanuit de DOS-prompt te starten. De eerste back-up-cd dient nu in het cd-/dvd-rom-station te worden geplaatst als dit nog niet is gebeurd, en de stationsaanduiding van het cd-/dvd-rom-station moet worden geselecteerd voordat u de opdracht 'Nrestore' invoert en op ENTER drukt. Dit is mogelijk met behulp van de cursortoetsen en de toets RETURN. Vervolgens kunt u met behulp van de toets TAB van het ene naar het andere besturingselement springen.

Vervolgens selecteert u de doelpartitie en ten slotte begint u met het herstellen van de back-up. Tijdens het uitvoeren van de herstelbewerking wordt het huidige percentage van de voortgang weergegeven op een statusbalk onderaan in het scherm. Alle cd's van de back-up worden opgevraagd en na elkaar teruggespeeld. Aan het einde van de herstelbewerking dient u de pc opnieuw op te starten en wordt 'Nrestore' automatisch geactiveerd.

Zie ook:


Na het herstellen

Het programma 'Nrestore' kan de back-uppartities wel herstellen, maar dit betekent niet per se dat de herstelde vaste schijf vervolgens ook correct kan worden gestart:

  • Stel dat u partities in een andere volgorde op de vaste schijf herstelt dan de volgorde waarin deze zijn aangetroffen. Dit zal bijna zeker tot problemen leiden, aangezien de stationsaanduidingen bijvoorbeeld door elkaar worden gehusseld. Opstartselectieparameters zouden onjuist geconfigureerd kunnen zijn. Onder Linux is het zeer waarschijnlijk dat het bestand \etc\fstab moet worden bewerkt en dat Lilo vervolgens opnieuw moet worden geconfigureerd om ervoor te zorgen dat het systeem correct functioneert. Uiteraard is het ook mogelijk dat de besturingssystemen de magische grenzen van 2 of 8 GB overschrijden en daarom niet kunnen worden opgestart.
  • Stel dat u partities van andere vaste schijven reproduceert. Mogelijk staat er geen opstartbare of ingeschakelde partitie meer op de vaste schijf. In een dergelijk geval kan de actieve partitie opnieuw worden ingesteld met behulp van het programma 'Fdisk'.
  • Stel dat u een partitie op een ander hardwareplatform (moederbord, processor, grafische kaart, netwerkkaart, enzovoort) reproduceert. In dit geval is er mogelijk sprake van een besturingssysteem dat niet meer kan worden opgestart, aangezien het niet over de juiste stuurprogramma's voor de nieuwe hardware beschikt. Helaas is het nagenoeg onmogelijk om na te gaan of een dergelijk systeem kan worden opgestart zonder een geschikte test uit te voeren.
  • Bij het herstellen van een back-up op een grotere vaste schijf is er uiteraard sprake van ongebruikte vaste-schijfruimte. Deze ruimte kan bijvoorbeeld met behulp van Fdisk voor een nieuwe partitie worden gebruikt of u kunt de grootte ervan aanpassen met behulp van een geschikt programma, zoals Partition Magic van PowerQuest, aangezien Nero deze functie niet ondersteunt.

Zie ook:


Tijdelijke beperkingen voor Nero-back-ups van vaste schijven

  • Tijdelijk worden alleen de bestandssystemen FAT16, FAT32, Linux Ext2fs, HPFS en NTFS ondersteund.
  • Een overgang van FAT16- naar FAT32-indeling wordt niet ondersteund. Dit betekent dat het bijvoorbeeld niet mogelijk is om een back-up van een FAT 16-bestandssysteem te herstellen naar een partitie van 4 GB, aangezien dit bestandssysteem alleen partities van maximaal 2 GB ondersteunt.
  • Op dit punt is er nog geen rekening gehouden met de mogelijkheid van defecte vaste-schijfsectoren.
  • Compressie en het exclusief branden van gebruikte sectoren wordt nog niet ondersteund.
  • Op dit moment is het nog niet mogelijk om een back-up te implementeren van een NTFS-partitie die onder Windows XP is geïnstalleerd. Windows XP zou na het herstellen dan niet meer werken.
  • Het kopiëren van afzonderlijke bestanden en mappen is nog niet mogelijk.

Zie ook:


Audiotracks opslaan

  1. Als u audiotracks van audio-cd's op de vaste schijf wilt opslaan, selecteert u de opdracht Track opslaan in het menu Recorder.

    Er wordt een dialoogvenster geopend met een lijst van alle stations.

  2. Selecteer het station met de audio-cd en klik op OK.

    Afhankelijk van de geselecteerde optie (menu Bestand > opdracht Instellingen > tabblad Database) wordt het database-dialoogvenster weergegeven. Als het dialoogvenster gesloten of niet actief is, wordt er een dialoogvenster met bovenaan een lijst van alle tracks weergegeven.

  3. Selecteer nu alle audiotracks die u wilt opslaan.
  4. Bepaal de uitvoerindeling door op de knop van de vervolgkeuzelijst in het veld 'Indeling van uitvoerbestand' te klikken en de gewenste indeling te selecteren.

    Opmerking: er zijn verschillende instellingen voor bestandsindelingen die u zonodig kunt wijzigen. Als u de huidige instellingen voor de geselecteerde indeling wilt weergeven of wijzigen, klikt u op de knop Instellingen.

  5. Wijzig het bestandspad voor de bestanden door op de knop '...' te klikken en de gewenste map te selecteren.
  6. Klik op de knop Start om met het opslaan te beginnen. Op een statusbalk wordt weergegeven hoeveel gegevens er al zijn opgeslagen. Wanneer het opslaan is voltooid, wordt het venster gesloten.
  7. Klik op de knop Sluiten als u geen tracks meer wilt opslaan.

Nadat u uw selectie hebt gemaakt kunt u een audio-cd branden. Zie ook: 'Audiobestanden branden vanaf de vaste schijf '.


Datatracks opslaan

Naast de mogelijkheid om audiotracks als audiobestanden op te slaan, biedt Nero op dit punt ook de mogelijkheid om datatracks op te slaan.

Het resultaat is een Nero-kopiebestand dat later op een andere cd kan worden gebrand of met behulp van Nero ImageDrive als een snelle cd kan worden gebruikt. Het effect van deze opdracht kan in principe ook worden bereikt door bestanden uit de betreffende datatrack aan de vaste schijf toe te voegen en vervolgens een ISO-compilatie te branden waarin de bestanden zijn opgenomen. Het opslaan van een datatrack gevolgd door branden biedt echter nog meer mogelijkheden:

  • Ook tracks met onbekende indelingen kunnen worden opgeslagen. Bijvoorbeeld tracks in Apple Macintosh HFS-indeling. Nero kan worden gebruikt om back-ups van dergelijke tracks te maken en deze tracks te branden. Dit geldt ook voor zogenaamde hybride cd's die zowel Macintosh HFS - als ISO-data bevatten. Bij bestand voor bestand kopiëren op een pc zou de Macintosh-informatie onherroepelijk verloren gaan. Dit geldt ook voor bepaalde uitbreidingen van de ISO-indeling, zoals de 'Apple-extensies' of 'Rockridge-extensies' van Unix. Als daarentegen het proces via Track opslaan wordt gevolgd, wordt alle informatie in de datatracks gehandhaafd.
  • Wanneer er een Nero-kopiebestand wordt gebrand dat is gemaakt met Track opslaan, hoeft de cd in tegenstelling tot een cd-kopie niet te worden gesloten.

    Voordeel: als u deze kopie brandt, kunt u aanvullende data of sessies aan deze cd toevoegen.

  • Cd-kopiebestanden kunnen worden gebrand op cd's die niet gesloten en niet leeg zijn. Zo kunt u bijvoorbeeld een cd maken die de informatie van verschillende 'kleine' cd's bevat in de vorm van verschillende tracks en sessies. Dit heeft als voordeel dat u zo één cd kunt maken van meerdere cd's met een beperkte bestandsinhoud. Met behulp van Nero Multi Mounter kan er volgens later naar de gewenste 'sub-cd' en/of specifieke track worden verwezen. Bij het maken van een dergelijke cd moet voor elke benodigde 'kleine' cd Track opslaan worden geselecteerd. Ten slotte worden alle gemaakte kopiebestanden met behulp van Nero een voor een naar een lege schijf geschreven met de opdracht Kopie branden. Dankzij de befaamde 'Autorun.Inf'-bestanden wordt zo voorkomen dat er dubbele namen ontstaan, wat anders onvermijdelijk het geval zou zijn als meerdere cd's bestand voor bestand worden gecompileerd. Bovendien werken installatieprogramma's zonder problemen wanneer deze worden toegewezen aan een gedefinieerde cd-datacarriernaam.
  • Met deze functie kan zonodig een kopie van multisessie-cd's worden gemaakt. Dit werkt alleen als de datatracks van de multisessie-cd niet onderling 'vertakt' zijn (dergelijke vertakking doet zich bijvoorbeeld voor wanneer een ISO-multisessie-cd met behulp van Nero wordt gebrand met de opdracht Doorgaan met multisessie-schijf op het tabblad Multisessie.) De reden hiervoor ligt in het feit dat de opdracht Track opslaan alleen van toepassing is op onvertakte datatracks. Als dit niet het geval was, zouden er kopiebestanden kunnen worden gemaakt die niet alle bestanden bevatten waarnaar deze kopiebestanden verwijzen. Het zou dan zinloos en gevaarlijk zijn om dergelijke cd-kopieën op een cd te branden, aangezien de oorspronkelijke verwijzingen naar andere tracks van de cd onherroepelijk verloren zouden gaan of 'nergens' naar zouden verwijzen. Dit zou betekenen dat alle bestanden en mappen die oorspronkelijk op andere tracks stonden ontoegankelijk zouden zijn, maar wel zouden worden weergegeven in de bestandsmap van de cd. Wanneer er later zou worden geprobeerd een op deze wijze gebrande datatrack te lezen, zouden er leesfouten optreden en zouden er data worden geëxtraheerd die niet zijn berekend. Daarom wordt het opslaan van ISO-tracks met verwijzingen naar alle tracks helemaal niet ondersteund in Nero.

Over de interne werking van deze opdracht: Nero probeert eerst na te gaan wat de indeling van de datatracks is. Vervolgens worden alle blokken datatracks in het kopiebestand opgeslagen. Ten slotte worden er zonodig extra aanpassingen uitgevoerd om ervoor te zorgen dat de datatracks op niet-lege cd's worden gebrand. Voor de experts onder u: het ISO-bestandssysteem dient zonodig te worden 'verplaatst'. Wanhoop niet: Nero handelt dit allemaal voor u af zonder dat u zich er zorgen over hoeft te maken.

Opmerking: Nero beheert de opslag van ISO-en HFS-datatracks. De overgrote meerderheid bestaande cd-rom's voor pc's en Apple Macintosh wordt in deze indeling opgeslagen. Als de data op de cd echter de ISO- (pc) noch de HFS-indeling (Macintosh) hebben, zouden de resultaten bij het branden op een niet-lege cd onbruikbaar kunnen zijn. U kunt de indeling van de datatrack aflezen uit de weergave van de tracklijst nadat u de opdracht Track opslaan hebt gekozen. Als de betreffende track niet als ISO, HFS, hybride of Joliet wordt weergegeven, maar slechts als 'data-modus 1', zonder nadere details, moet u zeer voorzichtig te werk gaan. Nero biedt u de mogelijkheid om datatracks in onbekende indelingen op te slaan en te branden (bijvoorbeeld op oorspronkelijke Unix-bestandssystemen). Alle blokken van de track worden dan simpelweg 1:1 gekopieerd. De verantwoordelijkheid voor de beslissing of u een dergelijke track kunt branden zonder deze te 'verplaatsen' naar een niet-lege cd ligt volledig bij u.


Nero CD Speed

Het programma staat in de Nero Toolkit-map en kan als volgt worden gestart: Start > Programma's > Ahead Nero > Nero Toolkit > Nero CD Speed.

Opmerking: de gebruikersinterface van Nero CD Speed is momenteel alleen beschikbaar in het Engels.

Nero CD Speed is een benchmarkprogramma dat kan worden gebruikt om gedetailleerde informatie over de mogelijkheden van uw cd-/dvd-stations te verkrijgen. Kennis van audio-extractiemogelijkheden (digitale audio-extractie - DAE) is met name van belang voor het opslaan van audiotracks op vaste schijf en voor het kopiëren van audio-cd's, aangezien audiodata digitaal van cd's worden geëxtraheerd.

Er kunnen geen algemeen geldende cijfers voor extractie vanaf audio-cd's worden gegeven. Om bij het maken van snelkopieën van audio-cd's te kunnen voorkomen dat de buffer leeg raakt, is het nuttig om te weten wat de audio-extractiesnelheid van de geïnstalleerde apparatuur is.

Gedetailleerde informatie over het testen van de audio-extractiemogelijkheden met behulp van Nero vindt u in de sectie 'Audioleeskwaliteit controleren'.

Nero CD Speed biedt u informatie in de volgende sectoren:

  • Extractiesnelheid (frequentie van dataoverdracht)
  • Toegangstijd
  • CPU-belasting
  • Kwaliteit van audio-extractie (Digital Audio Extraction - DAE)
  • Spin-uptijd/spin-downtijd
  • Controle van een cd op beschadigde sectoren
  1. Plaats een audio-cd in het cd-/dvd-station.
  2. Start het programma en selecteer het gewenste station door op de knop van de vervolgkeuzelijst te klikken en het station te selecteren.
  3. Klik op de knop Start om de belangrijkste tests uit te voeren.
  4. In de sector 'DAE quality' wordt weergegeven hoe hoog de DAE-waarde van het geselecteerde station is. Als het station goede DAE-mogelijkheden biedt, wordt er een vinkje in deze sector weergegeven. Als er geen vinkje wordt weergegeven, dient u een ander station te gebruiken voor digitale extractie van audiobestanden.

Alle opdrachten zijn gemakkelijk op te roepen via de menu's. Met behulp van de opdracht Options in het menu File kunt u onder meer definiëren welke tests moeten worden uitgevoerd. De wijzigingen in de instellingen worden opgeslagen door op de knop Apply te klikken, waarna het venster wordt gesloten.

Meer informatie over Nero CD Speed en Nero DriveSpeed is beschikbaar op de website WWW.CDSpeed2000.com. U vindt hier vele nuttige tips over het gebruik van het programma, evenals de nieuwste versies van het programma.


Nero DriveSpeed

U kunt Nero DriveSpeed gebruiken om de leessnelheid in te stellen van geïnstalleerde cd-stations. Het programma staat in de Nero Toolkit-map en kan als volgt worden gestart: Start > Programma's > Ahead Nero > Nero Toolkit > Nero DriveSpeed.

Dit programma is opgenomen als onderdeel van Nero, omdat de ruis die bij toenemende stationssnelheden wordt geproduceerd steeds sterker is geworden en er een programma nodig was dat met dit probleem kan afrekenen. Als het niet veel tijd kost om een programma te laden, vormt het ruisniveau van het station wellicht geen probleem, maar bij constante toegang tot een cd komt dit over als interferentie. Er kan echter een 'rem' worden ingesteld door de leessnelheid in te stellen.

Een ander probleem dat met name lastig is bij het gebruik van spel-cd's en –dvd's vloeit voort uit het afslaan van de motor van het station en de vervolgens trage heropstart ervan, wat er enerzijds toe kan leiden dat het programma tijdelijk vastloopt en er anderzijds toe kan leiden dat sommige stations bij het opstarten onjuiste data aanleveren. Door gebruik te maken van Nero SpeedDrive kunt u dit probleem vermijden en de spin-downtijd (d.w.z. de tijd dat er loos wordt gedraaid) definiëren; het station stelt de rotatie in op basis van deze tijd.

Het 'programma'-pictogram verschijnt na het opstarten op de taakbalk, meestal uiterst rechts op het scherm.

Zie ook:

Gebruik van Nero DriveSpeed


Gebruik van Nero DriveSpeed

  1. Dubbelklik op het programmapictogram voor Nero DriveSpeed. Als u nog geen snelheidsparameters voor de herkende stations hebt ingesteld, wordt er een dialoogvenster weergegeven waarin u wordt gevraagd de parameters in te stellen door op de knop OK te klikken.
  2. Wanneer het venster wordt weergegeven, klikt u op de knop Detecteren om de snelheidsinstellingen van DriveSpeed te detecteren. Als er te veel snelheden (meer dan 6) zijn gedetecteerd, kunnen de onnodige snelheden worden verwijderd. Dit doet u door een selectie te maken en op de knop Verwijderen te klikken. In de sectie 'Taal' kunt u de taal definiëren waarin de items moeten worden weergegeven.
  3. Klik op de knop OK om de instellingen op te slaan en de sectie te sluiten.
  4. Definieer de leessnelheid van het station door op de knop van de vervolgkeuzelijst te klikken en de gewenste snelheid te selecteren.
  5. Door op de knop van de vervolgkeuzelijst te klikken en de gewenste spin-downtijd te selecteren kunt u de tijd voor het loos draaien definiëren op basis waarvan het station de rotatie moet instellen (standaardinstelling: 2 minuten).
  6. Met behulp van de drie selectievakjes geeft u op of Nero Drive Speed
  • moet worden gestart wanneer de computer wordt opgestart
  • geminimaliseerd moet worden gestart
  • de laatst opgeslagen waarden bij het opstarten moet gebruiken.
  7. Klik op de knop Sluiten om het programma te minimaliseren. Dit betekent dat het programma niet wordt beëindigd, maar dat het programmapictogram op de taakbalk wordt weergegeven.

Het is mogelijk om aanpassingen in de mogelijke snelheidsinstellingen en taal uit te voeren nadat u op de knop Opties hebt geklikt. Definieer DriveSpeed-instellingen voor een ander station door op de knop van de vervolgkeuzelijst te klikken en het gewenste station te selecteren.

Meer informatie over Nero CD Speed en Nero DriveSpeed is beschikbaar op de website WWW.CDSpeed2000.com. U vindt hier vele nuttige tips over het gebruik van het programma, evenals de nieuwste versies van het programma.


Nero InfoTool

Dit hulpprogramma is niet altijd opgenomen in de Nero Toolkit; u kunt het gratis downloaden vanaf http://www.cdspeed2000.com.

Dit programma biedt u bijzonder nuttige informatie over:

  • alle geïnstalleerde cd-/dvd-stations of recorders. er wordt onder meer aangegeven welke lees- en schrijffuncties de recorder ondersteunt en welke modi worden ondersteund bij het branden, zoals DAO, SAO, RAW en nog veel meer.
  • geplaatste schijven
  • geïnstalleerde vaste schijven
  • geïnstalleerde brandsoftware


Nero Cover Designer

U kunt uw cd's aanpassen door er uw eigen hoesjes voor te maken met behulp van Nero Cover Designer. U kunt Cover Designer gewoon vanuit Nero starten; de data en afspeellijsten worden dan automatisch overgebracht naar Cover Designer. U kunt ook heel gemakkelijk afbeeldingen scannen, importeren en bewerken. Meer informatie over Cover Designer vindt u in de handleiding en Help van Cover Designer op de Nero-cd.

U kunt Cover Designer heel gemakkelijk vanuit Nero starten. Ga naar het menu Bestand en kies de opdracht CD-hoes afdrukken.

Cover Designer is bijzonder gebruikersvriendelijk en stelt u in staat om snel en eenvoudig uw eigen hoesjes te maken. U kunt de verschillende onderdelen van het hoesje een professioneel tintje geven. Er is een groot aantal opties beschikbaar voor het ontwerp van het boekje, de inlay en de label, zoals:

  • speciale tekstfuncties zoals gebogen vormen, cirkels, kleuren voor tekst, voor de opvulling en voor de voor- en achtergrond
  • opvallende grafische effecten voor afbeeldingen, zoals contrasten, filters, spiegelingen, kolken en rotaties
  • de afbeeldingen aanpassen aan het frameformaat
  • door de gebruiker gedefinieerde ontwerpsjablonen
  • vooraf gedefinieerde labels
  • eenvoudig te gebruiken optie voor het toevoegen van bestanden en tracks
  • automatische invoeging van trackinformatie
  • ondersteuning voor multibox- en maxi-cd's, visitekaartjes, enzovoort
  • starterlabelkit (in de handelsversie van Nero).


Nero Multi Mounter

In Windows Verkenner wordt normaal gesproken alleen de laatste track van een multisessie-cd weergegeven.

Met behulp van Multi Mounter, dat automatisch bij Nero wordt geïnstalleerd, kunt u rechtstreeks vanaf het Windows-bureaublad toegang krijgen tot elke willekeurige track op een cd.

Nero Multi Mounter gebruiken

  1. Plaats de cd die u wilt lezen in het cd-/dvd-rom-station of in de recorder.
  2. Selecteer het corresponderende station in Windows Verkenner.
  3. Kies Eigenschappen in het menu Bestand of klik met de rechtermuisknop op de stationsaanduiding en kies vervolgens Eigenschappen in het pop-up menu.
  4. Er wordt een dialoogvenster met verschillende tabbladen weergegeven. Kies het tabblad Volumes. Er wordt een lijst van alle tracks op de cd weergegeven. Aangezien Windows automatisch toegang krijgt tot de laatste track op een cd, is deze track gemarkeerd met een vinkje.
  5. Selecteer de gewenste track en bevestig uw selectie door op OK te klikken.
  6. Van nu af aan zal Windows de track die u hebt geselecteerd onder het stationspictogram van het cd-station of de recorder weergeven.


Virus Checker

Virus Checker is uitsluitend beschikbaar in de handelsversie van Nero.

Om veiligheidsredenen is er een antivirusprogramma in Nero ingebouwd; dit programma controleert de data die op de cd moeten worden geschreven, om ervoor te zorgen dat er geen bestanden met virussen op de cd worden opgenomen. U kunt de antivirusdatabase, die het centrale onderdeel van de antivirussoftware vormt, via het Internet continu up-to-date houden.

Zie ook:

De database bijwerken


De database bijwerken

  1. Breng een verbinding met het Internet tot stand.
  2. Start Nero.
  3. Kies Update voor virusscanner in het menu Help.
  4. Klik in het dialoogvenster dat wordt weergegeven op OK om het bijwerken te starten. Er wordt een verbinding met de ftp-server gemaakt en de database wordt automatisch bijgewerkt. Zodra de update met succes is voltooid, wordt er een bericht weergegeven waarin wordt gemeld dat de database nu up-to-date is.
  5. Klik op de knop OK om het dialoogvenster te sluiten.

Opmerking: het wordt aanbevolen om de antivirusdatabase regelmatig bij te werken.


Nero-niveau-indicator

De niveau-indicator bevindt zich onderaan in het Nero-hoofdvenster. Aan de hand van de niveau-indicator kunt u zien of de data die u hebt geselecteerd op de schijf passen. Aangezien data doorgaans in megabytes en audiodata in minuten speeltijd worden gemeten, schakelt de Nero-niveau-indicator afhankelijk van het type data dat naar cd wordt geschreven tussen megabytes en minuten. Op een blauwe balk in de niveau-indicator wordt de grootte van de huidige compilatie weergegeven.

Standaard-cd's hebben normaal gesproken een capaciteit van 650 MB (ofwel 74 minuten). Er zijn nu ook lege cd's verkrijgbaar met een capaciteit van 80, 90 en 99 minuten. De capaciteit van lege cd's ligt momenteel dus tussen 74 en 99 minuten. De Nero-niveau-indicator probeert dit aan te geven door middel van een gele lijn bij 74 minuten (ofwel 650 MB) en een rode stippellijn bij 80 minuten (ofwel 700 MB).

Als u deze markeringen wilt verplaatsen, kunt u dat doen via de opdracht Voorkeuren in Nero. Raadpleeg de sectie 'De Nero-niveau-indicator wijzigen'.

De waarde die u hier invoert heeft alleen invloed op de weergave van de niveau-indicator. Het is niet mogelijk om extra opslagruimte te maken door deze waarden te wijzigen, als die opslagruimte in werkelijkheid niet beschikbaar is. U kunt de weergave van de niveau-indicator desgewenst ook uitschakelen vanuit het Nero-dialoogvenster Voorkeuren.

Hoewel de Nero-niveau-indicator nuttig is, kan de nauwkeurigheid ervan in verband met de volgende problemen niet worden gegarandeerd:

  • Behalve bij het doorgaan met multisessie-cd's, wordt de doel-cd in de meeste gevallen pas in een latere fase in de recorder geplaatst, wat betekent dat Nero niet kan nagaan of de compilatie op de doel-cd zal passen. Voor de waarden die op de niveau-indicator worden weergegeven moet dus worden aangenomen dat er een lege cd wordt gebrand.
  • In het geval van ISO-compilaties is de structuur van de data die moeten worden gebrand relatief complex en afhankelijk van een groot aantal verschillende factoren. Het zou te veel tijd kosten om een dergelijke structuur in real-time te maken. Dit betekent dat het pas mogelijk is om precies te bepalen hoeveel ruimte er voor de data op de cd nodig is als het brandproces wordt gestart. De waarden die op de niveau-indicator worden weergegeven vormen dus slechts een goede schatting van de ruimte die een compilatie nodig heeft.

Zie ook:

De Nero-niveau-indicator wijzigen


De Nero-niveau-indicator wijzigen

Als u de niveau-indicator wilt wijzigen, volgt u de onderstaande instructies:

  1. Ga naar het menu Bestand en kies de opdracht Voorkeuren.
  2. Voer op het tabblad Algemeen het aantal minuten voor de gele en rode markeringen in.
  3. Klik op de knop OK om de instellingen op te slaan en het dialoogvenster te sluiten.


Automatische detectie van cd-/dvd-rom-stations

Achtergrond

Autodetectie van cd-/dvd-rom-stations

Problemen met het autodetectieproces oplossen


Diversen - Automatische detectie van cd-/dvd-rom-stations - Achtergrond

Achtergrond

Er zijn zoveel verschillende typen cd-/dvd-rom-stations verkrijgbaar dat het om redenen van tijd en beschikbaarheid niet mogelijk is om elk cd-/dvd-rom-station te testen en er specifieke ondersteuning voor te bieden. Nero kan al een groot aantal algemeen verkrijgbare typen cd-/dvd-rom-stations identificeren, maar om de hierboven genoemde redenen is het niet mogelijk om ondersteuning te bieden voor alle verkrijgbare stations.

Daarom bevat het menu Recorder van Nero de opdracht Cd-rom autodetecteren, die kan worden gebruikt door gebruikers van cd-/dvd-rom-stations die niet worden ondersteund. Als het cd-/dvd-rom-station met succes is geïdentificeerd, kan het worden gebruikt als invoerapparaat voor het snelkopiëren van cd's en voor het opslaan van tracks. Dankzij deze automatische detectie is het in de meeste gevallen mogelijk om een station te gebruiken dat normaal gesproken niet door Nero wordt ondersteund.


Autodetectie van cd-/dvd-rom-stations

Met behulp van de optie Cd-rom autodetecteren probeert Nero de specifieke eigenschappen van het cd-/dvd-rom-station te identificeren door opdrachten naar het station te sturen en de door het station geretourneerde data te controleren. Dit proces brengt echter wel bepaalde risico's met zich mee, aangezien er geen definitieve standaard bestaat voor de opdrachten die worden gebruikt voor de besturing van cd-/dvd-rom-stations. Als er niet-ondersteunde opdrachten naar een cd-/dvd-rom-station worden gestuurd, kan dit leiden tot computerstoringen. Daarom wordt het aanbevolen om alle andere programma's te sluiten en belangrijke documenten op te slaan voordat het autodetectieproces wordt gestart.

  1. Kies de opdracht Cd-rom autodetecteren in het menu Recorder. Er wordt een dialoogvenster weergegeven met een lijst van de cd-/dvd-rom-stations die momenteel niet door Nero worden ondersteund; u kunt hier uw station selecteren.
  2. Bovendien kunt u ook het type bus voor het cd-/dvd-rom-station instellen. Als dit type al op SCSI of IDE is ingesteld, dient u deze instelling alleen te wijzigen als u zeker weet dat deze onjuist is; Nero leidt de informatie namelijk af van het cd-/dvd-rom-station en deze zou dus juist moeten zijn. Als u over een IDE-cd-/dvd-rom-station beschikt, bevat de keuzelijst 'Opdrachtenset' slechts één item en kan de instelling dus niet worden gewijzigd. Dit komt doordat IDE-stations meer gestandaardiseerd zijn dan SCSI-cd-rom-stations. Als u over een SCSI-cd-rom-station beschikt, moet u de instelling in de keuzelijst 'Opdrachtenset' alleen wijzigen als deze 'onbekend' is of als het autodetectieproces al is mislukt. Anders heeft Nero hoogstwaarschijnlijk al de juiste instelling geselecteerd.
  3. Plaats nu de Nero-cd in het cd-/dvd-rom-station om het station te testen. Voor het autodetectieproces dient u alleen deze cd te gebruiken. Als u een andere cd gebruikt, mislukt het detectieproces gegarandeerd.

    Belangrijk: als u een demoversie van Nero gebruikt, kunt u een cd-kopiebestand downloaden van onze website op www.nero.com. U dient deze kopie vervolgens op een lege cd te branden met behulp van de opdracht Kopie branden in het menu Bestand. (Sleep dit bestand NIET naar een ISO-compilatie.) U kunt de cd die u hebt gebrand vervolgens voor het autodetectieproces gebruiken.

  4. Wacht even tot het station de cd heeft geanalyseerd. Als het lichtje aan de voorzijde van het station stopt met knipperen betekent dit normaal gesproken dat de analyse is voltooid. Als het Nero-installatieprogramma wordt gestart, dient u dit onmiddellijk te annuleren, aangezien u Nero al hebt geïnstalleerd. Het Nero-installatieprogramma wordt gestart als u de Windows-optie 'Bericht bij automatisch invoegen' hebt ingeschakeld.
  5. Klik nu op OK. Nero zal nu proberen om het cd-/dvd-rom-station te analyseren. U kunt de voortgang van dit proces volgen aan de hand van het statusdialoogvenster dat wordt weergegeven. Als er na enkele minuten geen veranderingen meer in het statusdialoogvenster worden weergegeven en de computer niet meer reageert als u met de muis klikt, betekent dit dat het autodetectieproces is mislukt. In dat geval dient u de computer waarschijnlijk opnieuw op te starten en andere stationsparameters in te voeren in het eerste dialoogvenster van het autodetectieproces. Als het proces na verschillende pogingen blijft mislukken, vindt u hieronder informatie over wat u kunt doen.

    Wanneer het cd-/dvd-rom-station is gedetecteerd, worden de gemeten audio- en dataleessnelheden weergegeven. Deze waarden komen mogelijk niet precies overeen met de waarden die door de fabrikant zijn opgegeven, aangezien deze onder meer afhankelijk zijn van het type data (audio of data) en de systeemomgeving. Er geldt met name dat de audioleessnelheden in het algemeen aanzienlijk lager liggen dan de dataleessnelheden.

    Als de audioleessnelheid lager is dan 150 kB/sec (dit correspondeert met de snelheid 1x) of als de audioregel volledig is uitgeschakeld, kunt u helaas geen snelkopieën van audio- of mixed-mode-cd's maken, aangezien alle recorders data met een snelheid van ten minste 1x verwachten te ontvangen, terwijl het station audiodata alleen met een lagere snelheid, of helemaal niet, kan ontvangen. De enige oplossing voor dit probleem is geen snelkopieën van audio- of mixed-mode-cd's te maken.

  6. Nero vraagt u nu of u deze cd-rom-instellingen wilt opslaan. Als u bevestigend antwoordt, slaat Nero de parameters op en kunt u het cd-/dvd-rom-station direct gebruiken als invoerapparaat voor snelkopieën of voor het opslaan van tracks. Daarom dient u Aangetroffen cd-rom-instellingen opslaan te kiezen.


Problemen met het autodetectieproces oplossen

U kunt op de Ahead Software AG-website op http://www.nero.com nagaan of er een nieuwere versie van het bestand CDROM.CFG beschikbaar is. Dit bestand bevat de instellingen voor alle cd-/dvd-rom-stations die door Nero worden ondersteund. In dit bestand voeren wij geleidelijk alle typen cd-/dvd-rom-stations in waarvoor wij de juiste parameters ontvangen. Daarom vragen wij u om ons uw CDROM.CFG-bestand toe te sturen als u het autodetectieproces met succes hebt doorlopen. U vindt het bestand in de Nero-programmamap en u kunt het via e-mail naar onze klantenservice verzenden: techsupport@nero.com. Andere Nero-gebruikers met hetzelfde type cd-/dvd-rom-station hoeven het autodetectieproces in de toekomst dan niet meer uit te voeren. Wij zullen de nieuwste versie van dit bestand op onze beurt uiteraard beschikbaar stellen op onze website.

Als u de relevante informatie niet op onze website kunt vinden of als u geen toegang tot het Internet hebt, kunt u naar onze hotline bellen of ons een e-mailbericht sturen met een beschrijving van het probleem. Voordat u ons belt dient u ervoor te zorgen dat u over de volgende informatie beschikt of u moet deze informatie in uw e-mailbericht te vermelden: de precieze naam van het cd-/dvd-rom-station (bijvoorbeeld 'PIONEER CD-ROM DR-U10X'), het type busverbinding (IDE/SCSI) voor het station en andere informatie over uw computer (besturingssysteem, geheugen, SCSI-controller en, indien van toepassing, de naam en versie van andere software voor het branden van cd's die op de computer is geïnstalleerd). De benodigde informatie vindt u op het hoesje van de Nero-cd:


Cd's overbranden

Opmerking: overbranden ('overburnen') is alleen mogelijk op cd's en niet op ddcd's of dvd's.

Als u een cd met meer dan 74 minuten audiomateriaal of meer dan 650 MB data wilt kopiëren of maken, kunt u kiezen uit twee opties:

  • De simpelere, veiligere optie: koop lege cd's met een grotere capaciteit (80 minuten audio of 700 MB data).
  • De andere optie is het zogenaamde 'overbranden' ('overburning').

Meer informatie hierover vindt u in het hoofdstuk 'Overbranden inschakelen'.

Zie ook:

Overbranden inschakelen


Overbranden inschakelen

Wat is overbranden?

Wat maakt overbranden mogelijk?

Risico's van overbranden

Is het altijd mogelijk om overbranden toe te passen?

Overbranden op een cd toepassen


Wat is overbranden?

Op elke lege cd staat gedrukt hoeveel minuten muziek of hoeveel megabytes aan data er op de schijf passen. U kunt de capaciteit van een schijf opvragen met behulp van de opdracht Mediuminfo in het menu Recorder van Nero. Wanneer u overbranden op een lege cd toepast, wordt de grootte van de schijf door Nero genegeerd en worden er meer data naar de schijf geschreven dan de capaciteit van de schijf aangeeft. Het negeren van de capaciteit van de schijf brengt uiteraard risico's met zich mee.

Dit geldt zowel voor cd's van 74 als van 80 minuten. Bovendien omvat de cd-standaard een beperking waarin is vastgelegd dat er geen cd's met een capaciteit van meer dan 80 minuten beschikbaar zijn. Dit betekent dat alle cd's door Nero worden beschouwd als cd's van 80 minuten, zelfs als deze door de fabrikant worden verkocht als cd's van bijvoorbeeld 99 minuten. U kunt alleen 99 minuten audio naar de cd schrijven door overbranden toe te passen.


Wat maakt overbranden mogelijk?

De capaciteit die door de fabrikanten van lege cd's wordt opgegeven is de minimale omvang van het beschrijfbare deel van de cd. De fabricagetoleranties houden in dat het werkelijk beschrijfbare deel groter is dan de opgegeven capaciteit. Dit extra gebied omvat meestal 2-3 minuten, maar kan ook aanzienlijk langer of korter zijn.


Risico's van overbranden

  • Leesfouten, geluidsinterferentie, onjuist geschreven data

    Het einde van de beschrijfbare laag kan van slechtere kwaliteit zijn dan de rest van de schijf, wat betekent dat er aan het einde van de schijf of in delen buiten het normale opslaggebied van de schijf leesfouten kunnen optreden. In het geval van audio-cd's betekent dit dat er sprake kan zijn van onverklaarbare fouten, allerlei vormen van geluidsinterferentie en dat de audio-cd-speler aan het einde van de cd kan blijven hangen. Voor data-cd's betekent dit dat er een aantal bestanden niet kan worden gelezen.

  • Foutberichten tijdens het brandproces

    Het brandproces kan tegen het einde worden onderbroken door een foutbericht, zoals 'Noodgeval van schrijven' of 'Volgfout van track'. Ondanks deze foutberichten kunnen de cd's meestal bijna tot aan het einde worden gelezen. Op welk punt op de schijf deze fouten optreden is afhankelijk van het merk van de lege schijf en het type recorder. Aangezien het niet mogelijk is om de overcapaciteit van een cd automatisch vast te stellen, zult u hier helaas mee moeten experimenteren.

  • Schade aan de recorder

    Het derde en meest vervelende probleem is het risico van beschadiging van de recorder. Het is echter onwaarschijnlijk dat dit gebeurt.


Is het altijd mogelijk om overbranden toe te passen?

Nee
U kunt alleen overbranden op cd's toepassen in de modus disc-at-once. In de modus track-at-once is het niet mogelijk om de opgegeven capaciteit van de lege cd te overschrijden.

Bovendien kunnen sommige recorders geen overbranden uitvoeren. Met behulp van Nero kunt u gemakkelijk nagaan of uw recorder overbranden kan uitvoeren:

  • Selecteer de opdracht Recorder kiezen in het menu Recorder en selecteer uw recorder in de lijst. In de sectie Recorderinformatie wordt aangegeven of de recorder overbranden ondersteunt.


Overbranden op een cd toepassen

  1. Ga eerst na of de recorder overbranden kan toepassen. Selecteer de opdracht Recorder kiezen in het menu Recorder en selecteer uw recorder in de lijst. In de sectie Recorderinformatie wordt aangegeven of de recorder overbranden ondersteunt.
  2. Schakel de overbrandoptie in Nero in. Selecteer Voorkeuren in het menu Bestand en klik vervolgens op het tabblad Expertfuncties.

    Schakel het selectievakje waarmee overbranden mogelijk wordt gemaakt in en geef de maximale cd-lengte op. In theorie kunt u elke willekeurige grootte met een maximum van 99 minuten en 59 seconden kiezen. In eerste instantie dient u een lengte van 2 minuten meer dan de opgegeven capaciteit in te voeren. Als er aan het einde van de simulatie of het brandproces SCSI-/ATAPI-fouten optreden, wordt het aanbevolen om de maximale overbrandcapaciteit te verlagen of een ander merk cd te gebruiken. Als er geen fouten optreden, kunt u de overbrandcapaciteit geleidelijk opvoeren.

  3. Klik op OK om de wijziging te bevestigen en het dialoogvenster te sluiten.

    Deze instelling heeft het volgende effect op het brandproces:

    Als de hoeveelheid data die moet worden gebrand groter is dan de normale capaciteit van de lege cd, maar kleiner dan de maximale overbrandcapaciteit, wordt u aan het begin van het brandproces gevraagd of u echt wilt overbranden. Als u deze vraag bevestigend beantwoordt, wordt het brandproces gestart. Als u ontkennend antwoordt, wordt het brandproces geannuleerd, omdat er niet voldoende ruimte op de doel-cd beschikbaar is.


Het systeem aan het eind van het brandproces automatisch afsluiten

Nero kan aan het eind van het brandproces desgewenst Windows afsluiten en de computer uitschakelen.

In sommige gevallen kan de pc niet automatisch worden uitgeschakeld, ondanks het feit dat de uitschakeloptie is geselecteerd. Dit kan een van de volgende redenen hebben:

  • De energiebesparings- en/of ACPI-opties van het BIOS zijn ingeschakeld.
  • De pc ondersteunt geen softwarematige uitschakeling. Alleen ATX-moederborden ondersteunen deze functie (AT-moederborden niet).
  • ACPI-ondersteuning is niet correct geïnstalleerd.
  • Een op de pc geïnstalleerde toepassing die nog steeds actief is zorgt ervoor dat de pc niet automatisch kan worden uitgeschakeld.
  • Sommige oudere moederborden hebben problemen met ACPI-ondersteuning. Als er problemen optreden, moet u nagaan of u het meest recente BIOS van de fabrikant van uw moederbord gebruikt.

Controleer in dat geval de installatie van Windows en de BIOS-opties. Soms kan het ook nuttig zijn om het cd-stuurprogramma te installeren dat bij het moederbord is geleverd. De meeste van deze stuurprogramma-cd's bevatten Windows-stuurprogramma's of patches die softwarematige uitschakeling van Windows mogelijk maken. Als Windows niet automatisch wordt uitgeschakeld wanneer u op Alt+F4 drukt en 'Uitschakelen' kiest, is Nero in het algemeen niet in staat om Windows automatisch uit te schakelen.

Opmerking: als Windows NT4 of 2000 op de pc wordt uitgevoerd en u niet over beheerdersrechten beschikt, kunt u de pc mogelijk niet uitschakelen omdat u niet over de benodigde machtigingen beschikt.

Zie ook:

Automatische systeemuitschakeling activeren


Automatische systeemuitschakeling activeren

Belangrijke aandachtspunten

Het wordt dringend aanbevolen om alle andere toepassingen te sluiten wanneer u de uitschakeloptie activeert.

Alle geopende toepassingen worden namelijk gesloten wanneer het systeem automatisch wordt uitgeschakeld. Sommige toepassingen zouden bijvoorbeeld kunnen vragen of het huidige document moet worden opgeslagen. In dat geval staat Windows Nero niet toe om het systeem af te sluiten, aangezien er dan data uit andere toepassingen verloren zouden kunnen gaan.

Hoe u automatische systeemuitschakeling kunt activeren

  1. Maak een compilatie op de gebruikelijke manier en start het brandproces.
  2. Schakel in het dialoogvenster voor het brandproces het selectievakje 'Indien gereed automatisch de pc afsluiten' in.


Compilaties verifiëren met Nero

U kunt de optie Verifiëren gebruiken om te controleren of een ISO-compilatie correct naar een cd, ddcd of dvd is geschreven.

Zie ook:

Het schrijven van data naar een cd of dvd brengt meer risico's met zich mee dan het schrijven van data naar een vaste schijf.

De optie Verifiëren gebruiken

Hoe de optie Verifiëren werkt


Het schrijven van data naar een cd of dvd brengt meer risico's met zich mee dan het schrijven van data naar een vaste schijf.

Enerzijds geldt dat niet elke lege cd compatibel is met elke recorder. Anderzijds is het mogelijk dat er vuil uit de omgeving in een recorder terecht komt, aangezien deze in tegenstelling tot de schijven in een vaste-schijfeenheid niet verzegeld is. Met behulp van de optie Verifiëren kunt u de data die u hebt geschreven snel en gemakkelijk controleren. Dit is met name nuttig wanneer u een back-up van belangrijke data maakt. U kunt de optie gebruiken om u ervan te verzekeren dat u alle data in geval van een systeemstoring kunt herstellen. Het zou rampzalig zijn als u er pas na de systeemstoring achter zou komen dat de back-upschijf defecte sectoren bevat of dat de bestanden niet correct zijn geschreven. Als u aan het eind van het brandproces de functie Verifiëren van Nero gebruikt, kunt u zich ervan verzekeren dat de schijf kan worden gelezen en dat alle bestanden correct zijn geschreven.


De optie Verifiëren gebruiken

Als u de optie Verifiëren wilt gebruiken, dient u het selectievakje 'Geschreven data verifiëren' in het statusdialoogvenster van het brandproces in te schakelen. U kunt dan steeds wanneer u een schijf maakt bepalen of u de geschreven data al dan niet wilt controleren.


Hoe de optie Verifiëren werkt

Nadat de data naar de schijf zijn geschreven, wordt de schijf uitgeworpen en opnieuw geladen. Daarna worden alle bestanden in de compilatie vergeleken en controleert Nero of de bestanden correct zijn geschreven. In multisessie-compilaties controleert Nero alleen de bestanden die tijdens het meest recente brandproces zijn geschreven en worden alle andere bestanden genegeerd. Aan het einde van de controle wordt er een samenvatting weergegeven. Deze bevat de informatie van het controleproces: het aantal identieke bestanden, het aantal verschillende bestanden en het aantal bestanden waar geen toegang toe is verkregen.

Waarschuwing: de functie Verifiëren kan alleen worden gebruikt bij ISO9660-compilaties.


Data van herbeschrijfbare schijven wissen

Met behulp van Nero kunt u niet alleen cd's en dvd's maken, maar kunt u ook herbeschrijfbare schijven (cd-rw's, dvd+rw's en dvd-rw's) wissen. U kunt dit echter alleen doen als u over een recorder beschikt die ook data naar deze typen schijven kan schrijven.

  1. Kies ReWritable wissen in het menu Recorder.
  2. Kies de gewenste wismethode door op de knop naast de vervolgkeuzelijst te klikken en de wismethode en snelheid te selecteren.

    Er zijn twee wismethoden beschikbaar: 'snel wissen' en 'volledig wissen'.

    Snel wissen: de data worden niet volledig van de schijf gewist. Alleen de verwijzingen naar de inhoud van de schijf worden verwijderd. De schijf lijkt leeg, terwijl deze niet echt leeg is. Dit betekent dat de inhoud door iemand anders zou kunnen worden hersteld. Gebruik deze methode niet voor schijven die vertrouwelijke data bevatten. Het wissen van een schijf met deze methode duurt ongeveer 1 à 2 minuten.

    Volledig wissen: alle data worden van de schijf verwijderd en kunnen niet worden hersteld. Hoeveel tijd het kost om een schijf met deze methode te wissen is afhankelijk van het type schijf.

  3. Klik op de knop Wissen. Het wisproces wordt onmiddellijk gestart en er wordt een dialoogvenster met informatie over de status van het proces weergegeven. Wanneer het wisproces is voltooid, wordt het dialoogvenster gesloten en kunt u met behulp van Nero of InCD nieuwe data naar de herbeschrijfbare schijf schrijven.


MP3-encoder

Nadat u Nero hebt geïnstalleerd, kunt u de MP3-encoder van Nero testen. U kunt maximaal 30 audiobestanden in MP3-indeling coderen.

De invoegtoepassing maakt gebruik van de nieuwe, snelle MP3-encoder die is ontwikkeld door het Fraunhofer-instituut, dat de MP3-indeling heeft uitgevonden. Met behulp van de MP3-encoder kunt u de bestanden met uw favoriete muziek terugbrengen tot 10% van hun oorspronkelijke grootte, met nagenoeg geen waarneembaar verschil in geluidskwaliteit.

Ahead zou niets liever willen dan alle gebruikers net zoveel MP3-bestanden te laten maken als zij maar willen, maar om licentieredenen is dit helaas niet mogelijk, aangezien de rechten het eigendom zijn van het Fraunhofer-instituut en wij hun kosten verschuldigd zouden zijn.

Meer informatie over het aanschaffen van de MP3-invoegtoepassing vindt u op http://www.nero.com. Als u de MP3-encoder wilt gebruiken, moet Nero versie 5.0.0.0 of hoger op uw pc geïnstalleerd zijn (en geen demoversie van Nero).

Waarschuwing: het is niet mogelijk om later een upgrade naar de mp3PRO-encoder uit te voeren. Dit betekent dat het niet mogelijk is om de prijs van de MP3-encoder van die van de mp3PRO-encoder af te trekken, aangezien voor beide encoders licentiekosten moeten worden betaald.


mp3PRO-encoder

Nadat u Nero hebt geïnstalleerd, kunt u de mp3PRO-encoder van Nero testen. U kunt maximaal 30 audiobestanden in MP3- of mp3PRO-indeling coderen.

mp3PRO-bestanden kunnen worden gecomprimeerd tot de helft van de grootte van normale MP3-bestanden, terwijl de kwaliteit van het geluid onveranderd blijft. Deze twee bestandstypen hebben dezelfde extensie: MP3.

De invoegtoepassing maakt gebruik van de nieuwe, snelle mp3PRO-encoder van Coding Technologies (www.codingtechnologies.com), het bedrijf dat de mp3PRO-indeling heeft uitgevonden. Met de mp3PRO-encoder kunt u uw favoriete muziekstukken comprimeren tot 5% van hun oorspronkelijke grootte. En dat vrijwel zonder enig hoorbaar kwaliteitsverlies! Meer informatie over mp3PRO vindt u op de website mp3prozone.

Ahead zou niets liever willen dan alle gebruikers net zoveel mp3PRO-bestanden te laten maken als zij maar willen, maar om licentieredenen is dit helaas niet mogelijk, aangezien de rechten van de encoder het eigendom zijn van Coding Technologies en er licentiekosten aan hen zouden moeten worden betaald.

Meer informatie over het aanschaffen van de mp3PRO-invoegtoepassing vindt u op Webshop. Als u de mp3PRO-encoder wilt gebruiken, moet Nero versie 5.5.4.0 of hoger op uw pc zijn geïnstalleerd (en geen demoversie van Nero).


Kiezen tussen MP3 en mp3PRO

Als u de mp3PRO-invoegtoepassing aanschaft, kunt u zelf kiezen in welke indeling u bestanden wilt coderen.

  1. Selecteer het audiobestand dat u wilt coderen op de vaste schijf of op een cd.
  2. Kies mp3RP als de uitvoerindelingen klik op de knop Instellingen.
  3. Schakel het selectievakje mp3PRO in als u het bestand in mp3PRO-indeling wilt coderen en schakel het uit als u een gewoon MP3-bestand wilt maken.
  4. Kies de gewenste instellingen voor kwaliteit en bitsnelheid.
  5. Klik op de knop OK om het dialoogvenster te sluiten.
  6. Klik op de knop START om het coderingsproces te starten.

Gedetailleerde informatie over het converteren van audiobestanden vindt u in de secties 'Audio-cd's coderen' en 'Tracks coderen die op de vaste schijf staan'.

MP3-instellingen

Om een instelling te kiezen, klikt u op de knop naast de vervolgkeuzelijst en selecteert u de gewenste optie.

Bij het coderen van audiobestanden in MP3-indeling gaan er altijd data verloren. Het coderingsproces maakt gebruik van psychoakoestische modellen om die onderdelen uit het audiobestand te verwijderen die als onhoorbaar worden beoordeeld. De meeste mensen hebben moeite om gecodeerde MP3-bestanden en de oorspronkelijke versies van elkaar te onderscheiden, mits de bestanden met een bitsnelheid zijn gecodeerd die hoog genoeg is. Het is echter onvermijdelijk dat er een bepaalde hoeveelheid akoestische informatie verloren gaat. De hoeveelheid informatie die verloren gaat is voornamelijk afhankelijk van twee factoren. Dit zijn de bitsnelheid van het MP3-bestand en het psychoakoestische model dat wordt gebruikt om de hoeveelheid data te beperken.

Wanneer u een bestand in MP3-indeling codeert, zijn de volgende instellingen beschikbaar:

  • Coderingskwaliteit: de kwaliteit van het psychoakoestische model dat door Nero wordt gebruikt is uitmuntend. Er moet uiteraard een compromis worden gesloten tussen de complexiteit van het model en de benodigde verwerkingstijd. Afhankelijk van het gebruik waarvoor het MP3-bestand zal worden aangewend, kan de kwaliteit van de codering (dat wil zeggen van de akoestische modellen) worden ingesteld op snel, gemiddeld en hoogst. Als u de hoogste kwaliteit kiest, heeft het coderingsproces op een PII350 een snelheid van ongeveer 1x, wat betekent dat 3 minuten muziek in ongeveer 3 minuten worden gecodeerd. Als u de snelle instelling kiest, verloopt het coderingsproces met de zojuist genoemde hardware tot achtmaal zo snel. De geluidskwaliteit van de snelle instelling is zeer goed. Deze is perfect geschikt voor de meeste toepassingen.
  • Constante bitsnelheid: de bitsnelheid voor MP3-bestanden kan constant of variabel zijn. Bij een constante bitsnelheid wordt het muziekstuk met een snelheid van XXX kbit per seconde overgebracht. Bij de standaardbitsnelheid van 128 kbit/s benadert de kwaliteit die van een cd.
  • Variabele bitsnelheid: de bitsnelheid voor MP3-bestanden kan constant of variabel zijn. De variabele bitsnelheid (VBR) is afhankelijk van de dynamiek en het frequentiebereik van de data. De gecodeerde bitsnelheid is altijd zo laag mogelijk, zonder dat dit een negatief effect op het signaal heeft. De encoder verhoogt of verlaagt de bitsnelheid afhankelijk van de complexiteit van het uitvoersignaal. Zo wordt het best mogelijke compromis tussen kwaliteit en compressie bereikt.

Ervaren Nero-gebruikers kunnen voor aanvullende opties voor het coderen van audiobestanden op de knop 'Expert' klikken.

  • Origineel bit:

    hiermee wordt aangegeven dat het MP3-bestand een origineel en geen kopie is. Deze informatie kan belangrijk worden als er in de toekomst kopieerbeveiliging wordt ingesteld. Het is ook nuttige informatie voor de gebruiker.

  • Privé-bit:

    de gebruiker kan deze bit op elke gewenste waarde instellen. Deze bit is hoofdzakelijk bestemd voor gebruikers die zelf MP3-bestanden willen decoderen of analyseren. De bit wordt opgeslagen in het MP3-bestand, maar wordt door bijna alle programma's genegeerd.

  • Copyrightbit:

    deze bit geeft aan dat het MP3-bestand door copyright wordt beschermd. Deze bit wordt ook gebruikt voor het SCMS-systeem (Serial Copy Management System). Deze bit heeft momenteel geen effect bij het afspelen of branden van het bestand.

  • CRC schrijven:

    wanneer deze bit is ingesteld, worden er controlesommen bij het MP3-bestand opgeslagen wanneer dit bestand wordt geschreven, aan de hand waarvan beschadigde onderdelen van het bestand kunnen worden geïdentificeerd. Dergelijke beschadigingen kunnen bijvoorbeeld ontstaan als het bestand van het web wordt gedownload. Veel decoders negeren deze controlesommen, terwijl andere een beschadigde MP3-sectie als stilte reproduceren om interferentie in het bestand te vermijden. Als deze optie wordt geselecteerd, wordt het MP3-bestand ietwat groter.

  • Stereocodering intensiteit toelaten:

    als deze optie wordt ingesteld, kan er een speciaal type codering worden gebruikt waarbij alleen de directionele informatie en het volume voor hoge frequenties worden opgeslagen. Bij normaal gebruik dient deze optie ingesteld te zijn.

  • Downmix toelaten:

    met deze optie is het mogelijk om het invoersignaal te downmixen van stereo naar mono. Dit kan nuttig zijn bij het coderen van een stereobron met een zeer lage datafrequentie; in dat geval is alleen monocodering zinvol.

  • Opvulling:

    aangezien MP3-blokken binnen een MP3-bestand verschillend van grootte kunnen zijn en sommige MP3-spelers blokken met verschillende grootten niet kunnen verwerken, kan deze optie worden gebruikt om te bepalen hoe dergelijke blokken worden behandeld. In Nero is 'ISO' de standaardinstelling; dit is de methode die is opgegeven in de ISO MP3-standaard. Bij de instellingen 'Altijd' en 'Nooit' worden MP3-blokken van verschillende grootten altijd of nooit opgevuld.


MPEG-2/svcd-encoder

Om supervideo-cd's (svcd's) te kunnen maken, moeten de videobestanden een MPEG-2-/svcd-compatibele indeling hebben of naar een dergelijke indeling worden geconverteerd. In het geval van bestaande bestanden betekent dit dat u deze simpelweg naar het compilatievenster moet slepen en daar neer moet zetten.

Ahead zou de MPEG-2/svcd-encoder graag gratis beschikbaar willen stellen, maar om licentieredenen is dit helaas niet mogelijk. U kunt de MPEG-2/svcd-invoegtoepassing echter aanschaffen. Gedetailleerde informatie over het aanschaffen van de invoegtoepassing vindt u op www.nero.com.

De speciale functie van de MPEG-2/svcd-encoder betreft de optie voor het converteren van bestanden met een variabele bitsnelheid (VBR). Met deze VBR-functie wordt opslagruimte bespaard aangezien de datafrequentie automatisch wordt verlaagd voor redundante en/of onwaarneembare beeld- en geluidsdata. De overdrachtsnelheid van de datastroom wordt voor snelle bewegingen en zeer gedetailleerde scènes tot het maximum verhoogd.

Zie ook:

Super Video CD


Aanvullende modules - MPEG-2/svcd-encoder - Super Video CD

Super Video CD

Supervideo-cd's bevatten MPEG-2-videofragmenten. Super Video CD is de technologische opvolger van Video CD en lijkt visueel gezien meer op dvd dan op vcd.

Op een video-cd zijn de films gecodeerd in MPEG-1-indeling (25 beelden per seconde) met een resolutie van 352 x 288 pixels (PAL, 25 beelden per seconde) of 352 x 240 (NTSC, 29,97 beelden per seconde). Op een svcd is de dataoverdrachtssnelheid 2,6 Mbit/s, wat het dubbele is van de snelheid van een vcd. De MPEG-2-encoder voor svcd gebruikt een resolutie van 480 x 576 (PAL, 25 Hz) of 480 x 480 (NTSC, 29,97 Hz): tweederde van de resolutie van dvd.

De hoogst mogelijke resolutie voor afzonderlijke beelden is echter hetzelfde: 704 x 576 of 704 x 480.

Bovendien kan er een variabele bitsnelheid worden gebruikt, wat betekent dat men rustige scènes met weinig beweging bijvoorbeeld sterker zou kunnen comprimeren dan hectische actiescènes.

Er kunnen ook afzonderlijke afbeeldingen in svcd-indeling (net als in video-indeling) worden toegevoegd om een eenvoudige diavoorstelling te maken.

Bij de hoogste kwaliteit passen er ongeveer 35 minuten film op een scd (bij gebruik van een lege standaard-cd met een opslagcapaciteit van 74 minuten). Wanneer u met de video sleept en deze neerzet, wordt het bestand automatisch gecontroleerd en wordt er een MPEG-track gemaakt. Elk MPEG-bestand vormt één track. Er passen in theorie maximaal 99 tracks op een svcd.

De bestanden worden op de svcd in dezelfde volgorde afgespeeld als waarin deze met Nero zijn toegevoegd. Het eerste bestand wordt dus weergegeven als track 1, hoewel het in feite de tweede track op de cd is. De eerste track is gereserveerd voor speciale data.

U kunt bij het maken van een svcd de volgende opties gebruiken.

  • Standaard bruikbare cd aanmaken:

    dit selectievakje wordt gebruikt om te bepalen of er een standaard bruikbare video-cd moet worden gemaakt. In 'normale' situaties dient dit selectievakje ingeschakeld te zijn om ervoor te zorgen dat de cd op de meeste dvd-spelers kan worden afgespeeld. Als u een speciale supervideo-cd wilt maken die niet standaard bruikbaar is, kunt u het selectievakje echter uitschakelen.

  • Bezig met coderen bitsnelheid:

    de speciale functie van de MPEG-2/svcd-encoder is de variabele bitsnelheid (VBR), die het mogelijk maakt om elke scène zodanig te comprimeren dat het optimale compromis tussen kwaliteit en bestandsgrootte wordt bereikt.

  • Probeer grootte aan te passen:

    de kwaliteit van de codering wordt aangepast aan de grootte van de schijf. Dit betekent dat hoe meer ruimte er beschikbaar is op de schijf, hoe beter het resultaat zal zijn. U hoeft geen rekening te houden met de technische vereisten, u hoeft alleen maar de afspeeltijd (in minuten) van de schijf in te voeren.

  • Door gebruiker bepaald:

    de gebruiker bepaalt de kwaliteit van de codering. Wanneer u op de optie 'Door gebruiker bepaald' klikt, verandert de svcd-sectie van het tabbad en kunt u de coderingskwaliteit in een vervolgkeuzelijst instellen.

  • Compatibiliteit:

    met deze knop kunt u de parameters wijzigen die door Nero zijn ingesteld; sommige spelers hebben namelijk niet de standaardparameters nodig. U dient de gewenste optie te kiezen.

  • Coderingsresolutie:

    in dit veld kunt u de coderingsresolutie instellen.


Nero SDK

Met behulp van de Nero SDK (Software Development Kit) kunt u Nero-functies aan uw eigen toepassingen koppelen. De SDK is beschikbaar voor OEM's (Original Equipment Manufacturers) en geregistreerde Nero-gebruikers. U kunt gemakkelijk functionaliteit voor het branden van cd's aan uw producten toevoegen, mits u ervaring hebt in het programmeren in C of C++.

Meer informatie over de Nero Burning ROM SDK vindt u op http://www.nero.com.


Algemene vragen over Nero

  1. Kan Nero cd's on-the-fly snelbranden en snelkopiëren? Hoe maak ik een cd-kopiebestand? Ik heb een multisessie-cd gemaakt, maar ik zie alleen de eerste of laatste sessie in Verkenner. Hoe komt dat? Ik heb mijn serienummer ingevoerd, maar ik kan Nero niet openen. Hoe komt dat? Hoewel de snelheidstest en de simulatie correct zijn uitgevoerd, worden er bij het branden van de cd SCSI-foutberichten weergegeven, zoals 'Host-adapterfout' of 'Wachtrijplaatsing is mislukt'. Wat moet ik doen?
  2. Hoe kan ik 'buffer underrun'-fouten vermijden?
  3. Ik kan geen andere taal dan Engels selecteren.
  4. Ik wil autodetectie voor een recorder uitvoeren. Hoe doe ik dat? Sinds ik Nero heb geïnstalleerd vertoont de computer onvoorspelbaar gedrag. Wat is hiervan de oorzaak?
  5. Ik kan de cd die ik heb gebrand wel in de recorder lezen, maar niet in alle cd-/dvd-rom-stations. Hoe komt dat?
  6. Mijn snelle SCSI cd-/dvd-rom-station kan met Nero alleen vrij langzaam lezen. Hoe komt dat? Hoe komt dat?
  7. Hoe elimineer ik de irritante 2 seconden pauze tussen audiotracks?
  8. De audio-cd's die ik heb gebrand vertonen geluidsinterferentie, zoals kraak-, zoem- of ruisgeluiden. Hoe komt dat?
  9. Tijdens het brandproces wordt een van de volgende foutberichten weergegeven. Hoe komt dat?
  10. Nero detecteert mijn cd-/dvd-rom-station niet. Wat moet ik doen?

Zie ook:

Kan Nero cd's on-the-fly snelbranden en snelkopiëren?

Hoe maak ik een cd-kopiebestand?

Ik heb een multisessie-cd gemaakt, maar ik zie alleen de eerste of laatste sessie in Verkenner. Hoe komt dat?

Ik heb mijn serienummer ingevoerd, maar ik kan Nero niet openen. Hoe komt dat?

Hoewel de snelheidstest en de simulatie correct zijn uitgevoerd, worden er bij het branden van de cd SCSI-foutberichten weergegeven, zoals 'Host-adapterfout' of 'Wachtrijplaatsing is mislukt'. Wat moet ik doen?

Hoe kan ik 'buffer underrun'-fouten vermijden?

Ik kan geen andere taal dan Engels selecteren.

Ik wil autodetectie voor een recorder uitvoeren. Hoe doe ik dat?

Sinds ik Nero heb geïnstalleerd vertoont de computer onvoorspelbaar gedrag. Wat is hiervan de oorzaak?

Ik kan de cd die ik heb gebrand wel in de recorder lezen, maar niet in alle cd-/dvd-rom-stations. Hoe komt dat?

Mijn snelle SCSI cd-/dvd-rom-station kan met Nero alleen vrij langzaam lezen. Hoe komt dat? Hoe komt dat?

Hoe elimineer ik de irritante 2 seconden pauze tussen audiotracks?

De audio-cd's die ik heb gebrand vertonen geluidsinterferentie, zoals kraak-, zoem- of ruisgeluiden. Hoe komt dat?

Tijdens het brandproces wordt een van de volgende foutberichten weergegeven. Hoe komt dat?

Nero detecteert mijn cd-/dvd-rom-station niet. Wat moet ik doen?


Kan Nero cd's on-the-fly snelbranden en snelkopiëren?

Ja. Nero kan cd's snelkopiëren.

  1. Klik in het dialoogvenster 'Nieuwe compilatie' op het pictogram 'Cd-kopie' of
  2. kies de opdracht Cd-kopie in het menu Bestand.
  3. Schakel het selectievakje 'Snelkopiëren' op het tabblad Kopieeropties in. Selecteer uw cd-/dvd-rom-station als het station met de bron-cd.

Zie ook:


Hoe maak ik een cd-kopiebestand?

Als u met behulp van Nero een cd-kopiebestand wilt maken, gebruikt u de zogenaamde 'kopierecorder'. U kunt deze recorder selecteren via de opdracht Recorder kiezen in het menu Recorder. De kopierecorder gedraagt zich op dezelfde wijze als een echte recorder, maar schrijft de data naar een kopiebestand in plaats van op een cd. Wanneer u met behulp van de kopierecorder een compilatie schrijft, wordt u gevraagd de naam van het kopiebestand in te voeren, waarna het bestand wordt gemaakt.

Houd er rekening mee dat kopiebestanden erg groot kunnen zijn. Zorg ervoor dat u een doelstation kiest waarop voldoende vrije ruimte voor het bestand beschikbaar is.

Als u het kopiebestand later op een cd wilt branden, wordt het aanbevolen om ook een snel station te kiezen. Netwerkstations zijn daarbij geen goede keuze, aangezien deze ook andere gebruikerstaken moeten verwerken en daarom opeens erg traag kunnen worden. Dit betekent dat u het risico loopt dat de data bij het branden van een cd van een kopiebestand te traag worden verzonden, wat fouten op de cd kan veroorzaken.

Zie ook:

Een kopiebestand maken


Ik heb een multisessie-cd gemaakt, maar ik zie alleen de eerste of laatste sessie in Verkenner. Hoe komt dat?

Op alle Windows-systemen wordt alleen de laatste sessie op een cd weergegeven.

Met behulp van Nero Multi Mounter kunt u de Windows-besturingssystemen 'overhalen' om de tracks en sessies van uw keuze weer te geven. Meer informatie hierover vindt u in de sectie 'Nero Multi Mounter'.


Ik heb mijn serienummer ingevoerd, maar ik kan Nero niet openen. Hoe komt dat?

Hoe komt dat? U beschikt waarschijnlijk over een demoversie van Nero die inmiddels is verlopen. Neem contact met ons op voor een nieuwe demoversie of een volledige versie van Nero.


Hoewel de snelheidstest en de simulatie correct zijn uitgevoerd, worden er bij het branden van de cd SCSI-foutberichten weergegeven, zoals 'Host-adapterfout' of 'Wachtrijplaatsing is mislukt'. Wat moet ik doen?

Het probleem wordt waarschijnlijk veroorzaakt door communicatiestoringen tussen de SCSI-hostadapter en de recorder. Als u een SCSI-hostadapter met een eigen BIOS hebt (in het bijzonder Adaptec 2940/3940 of 2940UW) en u de volgende opties in het controller-BIOS aantreft (in het algemeen vindt u deze door tijdens het opstarten van de computer op CTRL+A te drukken), probeert u dan de volgende instellingen voor de SCSI-id (het apparaatnummer) van de recorder in te voeren (bijvoorbeeld id 5): 5):

  • Synchronisatieonderhandeling: Nee
  • Maximale overdrachtssnelheid bij synchronisatie: 5 of 10 (de helft van de vorige waarde).


Hoe kan ik 'buffer underrun'-fouten vermijden?

  • Defragmenteer de vaste schijf regelmatig.
  • Sluit alle andere programma's tijdens het branden van de cd. Dit geldt met name voor programma's die veel processortijd of geheugen in beslag nemen of die vaak toegang tot de vaste schijf nodig hebben. U kunt het beste alle andere programma's sluiten. Hieronder vallen ook virusscanners, die op de achtergrond actief zouden kunnen zijn en elk bestand scant dat wordt geopend. In plaats daarvan kunt u de ingebouwde virusscanner van Nero (alleen beschikbaar in de handelsversie) gebruiken om u ervan te verzekeren dat er geen virussen op uw cd's terechtkomen.
  • Als u een notebook-computer gebruikt moet u, voordat u begint met het branden van een cd, ervoor zorgen dat u alle energiebesparingsfuncties (bijvoorbeeld voor het uitschakelen van de vaste schijf en het verlagen van de processorsnelheid) via het Configuratiescherm hebt uitgeschakeld. Als de computer tijdens het branden bijna stilvalt, zal het brandproces uiteraard mislukken.
  • Voer een snelheidstest en een simulatie uit voordat u de cd brandt.
  • Voor een optimale veiligheid kiest u een lagere brandsnelheid voordat u begint. Dit betekent dat het brandproces langer zal duren, maar het wel maximale zekerheid biedt.
  • Kies bij de aanschaf van een nieuwe recorder voor een recorder met bescherming tegen buffer-underruns.


Ik kan geen andere taal dan Engels selecteren.

Nero ondersteunt meer dan 20 talen.

Als op het tabblad Instellingen > Taal slechts een taal wordt weergegeven, kunt u Nero opnieuw installeren met de gewenste taalinstellingen of het gewenste taalbestand downloaden vanaf onze website: http://www.nero.com/en/download.htm.


Ik wil autodetectie voor een recorder uitvoeren. Hoe doe ik dat?

Helaas is dit niet mogelijk. De opdracht Cd-rom autodetecteren kan, zoals de naam al doet vermoeden, alleen worden gebruikt voor de detectie van cd-/dvd-rom-stations en NIET voor recorders. Hoewel we deze functionaliteit graag in Nero zouden opnemen, is dit onmogelijk te implementeren vanwege de aanzienlijke verschillen tussen opdrachten voor recorders van verschillende fabrikanten.


Sinds ik Nero heb geïnstalleerd vertoont de computer onvoorspelbaar gedrag. Wat is hiervan de oorzaak?

Voer de volgende controles uit:

  • als u naast Nero nog andere software voor het opnemen van cd's hebt geïnstalleerd, kan er sprake zijn van stuurprogrammaconflicten. Daarom heeft Ahead Software een opstartmenu voor gebruikers van Windows 95 en 98 geschreven. Aan de hand hiervan kunt u Nero of een ander pakket voor het opnemen van cd's kiezen wanneer de computer wordt opgestart. U kunt het opstartmenu downloaden vanaf: http://www.nero.com/de/download.htm.

    Als Windows ME, NT 2000 of XP op de pc wordt uitgevoerd, kunt u het opstartmenu niet gebruiken. Bij deze besturingssystemen wordt het aanbevolen het andere pakket voor het opnemen van cd's te verwijderen.

  • IDE/ATAPI-recorder: de problemen kunnen veroorzaakt worden door een oude WinASPI-stuurprogrammalayer. Als u een geregistreerde Nero-gebruiker bent, kunt u contact opnemen met Ahead Support. Stuur een e-mailbericht naar support@nero.com.
  • IDE/ATAPI-recorder: hebt u een busmaster-stuurprogramma geïnstalleerd? Veel oudere IDE-busmaster-stuurprogramma's zijn niet compatibel met opnameprogramma's. U moet mogelijk een upgrade voor het busmaster-stuurprogramma uitvoeren of dit programma verwijderen.


Ik kan de cd die ik heb gebrand wel in de recorder lezen, maar niet in alle cd-/dvd-rom-stations. Hoe komt dat?

Ga na of u de data naar een herbeschrijfbare cd (cd-rw) hebt geschreven. U kunt cd-rw's alleen lezen in recorders en de meer recente MultiRead-compatibele cd-/dvd-rom-stations. Als u ervoor wilt zorgen dat uw cd's in elk willekeurig station kunnen worden gelezen, gebruikt u cd-r's en geen cd-rw's.


Mijn snelle SCSI cd-/dvd-rom-station kan met Nero alleen vrij langzaam lezen. Hoe komt dat? Hoe komt dat?

Er is waarschijnlijk een verouderde WinASPI-stuurprogramma-layer op de pc geïnstalleerd. Bezoek de website van de fabrikant van uw SCSI-adapter om na te gaan of er nieuwe ASPI- of Miniport-stuurprogramma's beschikbaar zijn. Als u een geregistreerde gebruiker bent, kunt u ook contact opnemen met Ahead Support. E-mail: support@nero.com


Hoe elimineer ik de irritante 2 seconden pauze tussen audiotracks?

Volg deze instructies om een audio-cd zonder pauzes tussen de tracks te maken:

  1. Selecteer in het compilatievenster de audiotracks waarvoor u geen pauze wilt inlassen.

    Opmerking: u kunt de 2 seconden pauze voor de eerste audiotrack niet verwijderen. Deze pauze wordt niet afgespeeld door audio-cd-spelers, aangezien cd's altijd vanaf het einde van de eerste pauze worden afgespeeld.

  2. Kies Eigenschappen in het menu Bewerken of klik met de rechtermuisknop in het compilatievenster en kies vervolgens Eigenschappen in het pop-up menu.
  3. Er wordt een dialoogvenster weergegeven, waarin u de lengte van de pauze kunt instellen. U kunt hier '0' als de lengte van de pauze invoeren.
  4. Klik op de knop OK om de instellingen op te slaan en het dialoogvenster te sluiten.


De audio-cd's die ik heb gebrand vertonen geluidsinterferentie, zoals kraak-, zoem- of ruisgeluiden. Hoe komt dat?

Deze problemen worden waarschijnlijk veroorzaakt door het zogenaamde audio-jittereffect. Dit is het resultaat van fundamentele hardwareproblemen bij het lezen van audiodata. U kunt de interferentieproblemen als volgt oplossen:

  • lees de cd met een lagere snelheid of, zo mogelijk met een snelheid van 1x, of
  • selecteer de jitter-correctiefunctie van Nero of, als u het probleem niet op een andere manier kunt oplossen,
  • gebruik geschiktere hardware voor het lezen van de audiodata. Dit geldt met name voor cd-/dvd-rom-stations. Het is verstandig om kwalitatief hoogstaande hardware van een bekende fabrikant aan te schaffen. Wellicht vindt u nuttige informatie in testrapporten die vaak in computertijdschriften worden gepubliceerd.


Tijdens het brandproces wordt een van de volgende foutberichten weergegeven. Hoe komt dat?

  • ' Buffer-underrun ', 'Schrijffout, opvulblokken toegevoegd', of 'Dummy-blokken toegevoegd' en soms ook 'Logisch blok buiten bereik':

    Betekenis:

    het geheugen of de buffer met de data die naar de cd moeten worden geschreven is leeg, wat betekent dat er geen data naar de recorder worden verzonden. Aangezien het brandproces een constante datastroom vereist, betekent dit dat het proces is afgebroken. Probeer een lagere schrijfsnelheid te gebruiken en zorg ervoor dat de pc op volledige snelheid werkt (sluit alle andere programma's tijdens het brandproces, defragmenteer de vaste schijf voordat u start, sluit achtergrondprocessen zoals virusscanners af, sluit de eventuele energiebesparingsmodus en schermbeveiliging uit, enzovoort).

  • 'Wachtrijplaatsing mislukt, 'Wachtrij mislukt' of 'Reset opgetreden' of de computer blijft hangen bij ATAPI-recorders.

    Betekenis:

    dit wordt meestal veroorzaakt door communicatiestoringen tussen de adapter en de cd-recorder. Bij SCSI-apparaten kunt u proberen de schrijfsnelheid van de adapter te verlagen door de optie 'Synchronisatieonderhandeling' uit te schakelen en de overdrachtsnelheid in te stellen op de helft van de maximumsnelheid. Dit kunt u normaal gesproken in het BIOS van de controller instellen. Het kan helpen om een upgrade uit te voeren voor de stuurprogrammasoftware voor de SCSI-hostapdater (het Miniport- en WinASPI-stuurprogramma). U dient ook na te gaan of alle SCSI-apparaten correct zijn afgesloten en of de SCSI-bus niet te lang is. Als u een ATAPI-recorder gebruikt, zou het probleem kunnen worden veroorzaakt door de WinASPI-stuurprogramma's. Het is ook mogelijk dat de master/slave-ATAPI-instellingen onjuist of niet ideaal zijn of dat de apparaten niet op optimale wijze met de IDE-bus zijn verbonden. U kunt de recorder het beste een eigen IDE-bus geven (er zijn er meestal twee).

  • 'Kan niet herstellen vanaf PMA', 'Kan niet herstellen vanaf kalibratiegebied, 'Focus- of tracking-fout', 'Laser-aanpassingsfout', 'Monitor ATIP-fout', 'Energiekalibratiefout, 'Toevoegingsfout bij schrijven, 'Noodgeval bij schrijven', 'As-servofout 'OPC-uitvoeringsfout'.

    Betekenis:

    deze foutberichten zijn het gevolg van ongespecificeerde hardwarestoringen in de recorder, waarvoor geen duidelijke oorzaak aan te wijzen is. Een firmware-upgrade, de overstap naar een ander merk lege cd of een reparatie van de recorder zouden in dit geval allemaal kunnen helpen.

    'Servofout', 'Volgfout van track', 'Mechanische positiefout'.

    Betekenis:

    dit zou kunnen worden veroorzaakt door een hardwarestoring; ook is het mogelijk dat er een firmware-upgrade nodig is.


Nero detecteert mijn cd-/dvd-rom-station niet. Wat moet ik doen?

Om naar een cd-/dvd-rom-station te kunnen verwijzen, heeft Nero gedetailleerde informatie over de opdrachtenset, snelheid, enzovoort, van het station nodig. De opdracht 'Autodetectie van cd-/dvd-rom-stations' wordt gebruikt om deze parameters te detecteren.


Contextafhankelijke Help

Nero biedt een uitgebreide contextafhankelijke Help.

Als u niet begrijpt wat een softwarefunctie, -optie of ander onderdeel van de software inhoudt, klikt u simpelweg op het pictogram op de werkbalk. De muisaanwijzer verandert in het pictogram [image]. Klik nu op het item waarvoor u Help-informatie wilt opvragen.

U kunt ook Help-informatie opvragen door op F1 te drukken. De Help-informatie die wordt weergegeven heeft (in tegenstelling tot de Windows-standaard) geen betrekking op het hele dialoogvenster, maar alleen op het veld dat in het dialoogvenster de focus heeft of het veld waar de muisaanwijzer in staat.


Ondersteuning

Nuttige koppelingen

Introductiepagina van Ahead Software AG On line kopen Updates Firmware voor cd-recorders

Vragen en problemen

E-mail:mailto:techsupport@nero.com

Adres:Ahead Software AG, Im Stoeckmaedle 16, 76307 Karlsbad, Duitsland

Tel:0190 871086

Fax: 07248 911 888

Wij helpen u graag met uw vragen en problemen. Wij vragen u het onderstaande formulier in te vullen. Daarmee kunnen wij uw vragen veel gemakkelijker snel beantwoorden. Bij voorbaat dank voor uw medewerking.

Software:

  • Nero-versie (4 cijfers)
  • Windows-versie (95, 95a, 95b, 95C, 98, 98SE, NT4, Windows 2000, Windows XP)
  • Voor Windows NT4, Windows 2000, Windows XP: de versie van het service pack
  • Eventuele andere geïnstalleerde Windows-upgrades
  • De naam van eventuele andere geïnstalleerde software voor het opnemen van cd's (en eventuele eerder geïnstalleerde software inclusief het versienummer)

Hardware

  • De namen van de recorders die op de pc zijn aangesloten en de gebruikte firmware
  • De namen van de cd-/dvd-stations
  • De IDE/ATAPI-stations
    Primaire poort – master:
    Primaire poort – slave:
    Secundaire poort – master:
    Secundaire poort – slave:
  • Het type apparaatbesturing voor alle apparaten: (ga naar Apparaatbeheer > Cd-rom/Schijfstations > <<UW STATIONS>> > Eigenschappen > Instellingen)
    – DMA (indien beschikbaar)
    – Verbinding verbreken
    – Bericht bij automatisch invoegen
  • Busmaster-stuurprogramma's: (ga naar Apparaatbeheer > Vaste-schijfcontrollers)
  • Indien aangesloten, de namen van de volgende apparaten en het verbindingstype (USB, SCSI, parallel...):
    - Scanner:
    - Printer:
    - ZIP-/JAZZ-station:
    - alle andere extern aangesloten apparaten.
  • De naam van het moederbord en de chipset (zie de handleiding van het moederbord of de computer)
  • Op pc's waarop Windows 95/98/ME wordt uitgevoerd: Staan er uitroeptekens in Apparaatbeheer en zo ja, waar? Het wordt aanbevolen om deze uitroeptekens te verwijderen. In het algemeen helpt het om een upgrade voor de stuurprogramma's van de apparaten in kwestie uit te voeren en/of alle bronconflicten op te lossen.
  • Als de fout tijdens het brandproces optreedt, stuurt u ons het logboekbestand dat aan het einde van het brandproces of de simulatie kan worden opgeslagen. Dit bestand verschaft ons de elementaire informatie die wij nodig hebben om het probleem te kunnen oplossen. Stuur ons zo mogelijk het logboekbestand toe.

Het belangrijkste is een gedetailleerde beschrijving van het probleem en van de precieze stappen die tot het probleem hebben geleid. Elk stukje informatie, hoe klein ook, dat u ons met betrekking tot uw systeem kunt verstrekken, zou ons kunnen helpen om het probleem sneller op te lossen.


Woordenlijst

Buffer-underrun

CD-Text

CD EXTRA

Cd-i

DAE

Snelkopiëren

Disc-at-Once

Dvd

El Torito

Sluiten

Firmware

Fixeren

Kopiebestand

Grabbing

Indexposities

Hybride cd's

Inleiding

Afsluiting

m3u-afspeellijst

Mixed-mode-cd's

MP3 / mp3PRO

Multi Mounter

Nero (Nero Claudius Caesar)

On-the-fly

Packet-cd/Packetschrijven

PCM

Pre-gap

Sessie

Simulatie

Track

Track-at-Once

UDF (Universal Disk Format)

Volumebeschrijving

Virtuele kopie

VQF

White Book

Xsvcd (Extended Super Video CD)

XVCD (Extended Video CD)

Yellow Book


Afsluiting

Dit is een sectie aan het einde van elke sessie, die op hetzelfde moment wordt geschreven als de inleiding.


Buffer-underrun

Om een cd te kunnen branden moet er sprake zijn van een continue stroom data. Als de datastroom tussen de computer en de recorder zo klein is dat de buffer leegraakt, wordt het schrijfproces onderbroken, aangezien er geen data beschikbaar zijn die naar de cd kunnen worden geschreven.


Cd-i

De indeling cd-i (Compact Disc Interactive) is ontwikkeld door Philips en Sony en is beschreven in het Green Book. Deze indeling is met name geschikt voor het maken van interactieve multimediatoepassingen. Deze toepassingen bestaan uit subprogamma's die toegang kunnen krijgen tot animaties en video- en audiofragmenten. Meestal worden er speciale spelers in combinatie met televisieschermen gebruikt om cd-i-media af te spelen.


CD-Text

Op de cd is niet alleen ruimte voor audiodata, maar ook voor allerlei aanvullende informatie, zoals tekst waarmee de titel en artiest van elke track wordt beschreven. Momenteel bieden slechts zeer weinig audio-cd-spelers de functie CD-Text. Als een audio-cd-speler CD-Text niet ondersteunt, kan deze cd's met CD-Text op precies dezelfde wijze afspelen als 'normale' audio-cd's zonder CD-Text. Dit is mogelijk omdat de aanvullende CD-Text-informatie voor het begin van de audiodata in het inleidingsgebied van de cd wordt opgeslagen.

U dient te beschikken over een cd-recorder die CD-Text ondersteunt om CD-Text naar een cd te kunnen schrijven. U kunt alleen in de DAO-opnamemodus (disc-at-once) CD-Text schrijven. In het dialoogvenster Recorder kiezen van Nero kunt u controleren of uw recorder deze functie ondersteunt.


CD EXTRA

CD-EXTRA is een standaard-Blue Book-opname-indeling. Deze indeling werd voorheen CD-Plus en CD-Enhanced (Enhanced CD) genoemd. Deze indeling kent geen van de nadelen van standaard-mixed-mode-cd's. Op mixed-mode-cd's bevat de eerste track altijd een ISO-bestandssysteem, wat betekent dat audio-cd-spelers de eerste track van dit type cd's niet kunnen afspelen. CD-EXTRA-cd's bevatten daarentegen twee sessies.

De eerste sessie bevat maximaal 98 audiotracks die voldoen aan de Red Book-standaard. De tweede sessie bevat de ISO-track met het ISO9660-bestandssysteem en de mappen CDPLUS en PICTURES. Dit betekent dat cd's in de CD-EXTRA-indeling met zowel cd-stations als audio-cd-spelers kunnen worden afgespeeld, aangezien de tweede sessie niet 'zichtbaar' is voor de audio-cd-speler.


DAE

DAE is de afkorting van Digital Audio Extraction. Dit betekent dat de muziektracks op audio-cd's in digitale indeling worden gelezen. Dit wordt ook wel 'audiograbbing' genoemd. Niet alle cd-rom-stations kunnen muziek in digitale indeling lezen. Cd-rom-stations lezen muziektracks doorgaans in analoge indeling (via de geluidskaart). Met behulp van het programma Nero CDSpeed kunt u de DAE-kwaliteit van cd-stations meten.


Disc-at-Once

Dit is een schrijfproces waarbij er geen koppelingen tussen de afzonderlijke sessies worden gemaakt. De recorder begint met het schrijven van de indeling, gevolgd door de data en afsluiting. Dit proces wordt voornamelijk toegepast door fabrikanten van audio-cd's.

Disc-at-Once/96 is een uitbreiding van Disc-at-Once en biedt de software meer controle over het brandproces. Als deze modus beschikbaar is, verdient deze de voorkeur.


Dvd

Dvd staat voor Digital Versatile Disc. Er werd oorspronkelijk naar verwezen met de term Digital Video Disc.

Het doel van de ontwikkeling van dvd's bestond eruit een medium te maken dat aanzienlijk meer data zou kunnen bevatten dan een cd-rom. Op beide kanten van een dvd kunt u twee lagen data opslaan. De eerste laag kan 4,7 GB bevatten en de tweede laag 3,8 GB, wat betekent dat een dvd met slechts é kant 8,5 GB aan data kan bevatten. Dvd's kunnen alleen worden gelezen door dvd-stations, die ook cd-rom's kunnen lezen. Helaas kunnen veel dvd-stations geen cd-r's lezen. En nog minder dvd-stations kunnen cd-rw's lezen.

Momenteel zijn de volgende typen dvd's beschikbaar:

  • Dvd-audio: een audiomedium met grote capaciteit.
  • Dvd-r: dvd-r's kunnen tussen 3,95, 4,7 en 9,4 GB aan data bevatten. Om 9,4 GB op te kunnen slaan, dient u de tweede kant van de dvd-r te gebruiken, wat betekent dat u de schijf moet omdraaien.
  • Dvd-ram: dit is een herbeschrijfbaar medium dat 2,6 GB (één laag) of 5,2 GB (twee lagen) aan data kan bevatten.
  • Dvd-rom: dit is het datamedium.
  • Dvd-rw: dit is een herbeschrijfbare dvd die door nagenoeg alle standaard-dvd-rom-stations of dvd-spelers kan worden gelezen. Dvd-rw-stations kunnen ook naar niet herbeschrijfbare dvd's lezen en schrijven. Dvd-rw's hebben een opslagcapaciteit van 4,7 GB. Het verschil tussen dvd-rw's en dvd-ram's is dat deze ook kunnen worden afgespeeld met standaard-dvd-rom-stations en onafhankelijke dvd-spelers.
  • Dvd+rw: dit is een herbeschrijfbare dvd die door nagenoeg alle standaard-dvd-rom-stations of dvd-spelers kan worden gelezen. Dvd+rw-stations kunnen ook naar niet herbeschrijfbare dvd's lezen en schrijven. Dvd+rw's hebben een opslagcapaciteit van 4,7 GB. Het verschil tussen dvd-rw's en dvd-ram's is dat deze ook kunnen worden afgespeeld met standaard-dvd-rom-stations en onafhankelijke dvd-spelers.
  • Dvd-video: dvd-video's bevatten volledige speelfilms met hoge audio- en videokwaliteit. De video's hebben de MPEG-2-indeling.

Aanvullende informatie:

  • Het UDF-bestandssysteem (Universal Disc Format) wordt op dvd's gebruikt. De data zijn echter ook toegankelijk via een ISO9660-datasysteem dat ook op de dvd is opgenomen.
  • De dvd-indeling correspondeert niet langer met indelingen uit de 'gekleurde' books.


El Torito

El Torito is een specificatie die de structuur beschrijft van een cd die wordt gebruikt om een pc op te starten. Een pc met een geschikte BIOS kan het besturingssysteem vanaf de cd opstarten en heeft dus geen diskette of vaste schijf nodig.


Firmware

De firmware in recorders (cd-/dvd-rom-stations) werkt als het besturingssysteem van het station en bevat instructies die bepalen hoe het station op opdrachten van de computer reageert. Er kan vaak een upgrade voor de firmware van de nieuwste recorders worden uitgevoerd. De website van Ahead Software AG bevat bijvoorbeeld een pagina met koppelingen naar de nieuwste firmware-versies. Als u de firmwareversie van uw station wilt opvragen, gebruikt u de opdracht Recorder kiezen in het menu Recorder van Nero.


Fixeren

Fixeren lijkt op sluiten, maar is slechts van toepassing op een afzonderlijke sessie, in plaats van op de hele cd. Fixeren houdt in dat de zojuist geschreven sessie wordt gesloten, zodat deze kan worden gelezen. Daartoe worden de inleidings- en afsluitingsdata naar de schijf geschreven. In de huidige versie van Nero worden sessies altijd automatisch gefixeerd.


Grabbing

Grabbing is digitale audio-extractie waarbij audiotracks op een cd in digitale indeling worden gelezen.


Hybride cd's

Een hybride cd bevat bestanden voor meer dan een besturingssysteem. De term hybride cd wordt in het algemeen gebruikt om te verwijzen naar cd's die zowel door Windows-pc's als door Macintosh-computers kunnen worden gelezen. Als de data toegankelijk moeten zijn voor beide besturingssystemen, moeten er twee exemplaren van op de cd staan.


Indexposities

U kunt indexposities binnen een audiotrack instellen. Deze indexposities stellen u in staat om met behulp van een audio-cd-speler naar specifieke punten binnen de track te gaan. Helaas bieden zeer weinig audio-cd-spelers de functionaliteit om waarmee naar indexposities kan worden gesprongen.

Indexposities zijn niet hetzelfde als het begin en einde van tracks. Alle audio-cd-spelers kunnen van de ene naar de andere track op een cd gaan, maar zeer weinig spelers kunnen indexposities binnen een track lezen en er naartoe gaan.


Inleiding

Dit is een sectie aan het begin van elke sessie. Deze wordt echter pas naar de cd geschreven wanneer de sessie is voltooid. De inleiding bevat de inhoudsopgave (TOC) van de sessie.


Kopiebestand

Dit is een schrijfproces waarbij er een fysieke kopie van een bestand wordt gemaakt. De inhoud van de kopie correspondeert precies met de data die naar de cd zullen worden geschreven.


m3u-afspeellijst

Een m3u-bestand bevat een lijst van MP3-bestandspaden. Een m3u-bestand kan bijvoorbeeld met NeroMIX of WinAmp worden gemaakt. Nero kan m3u-bestanden verwerken, wat betekent dat u het m3u-bestand wanneer u een audio-cd maakt simpelweg naar het audio-venster dient te slepen.


Mixed-mode-cd's

Een mixed-mode-cd bevat een datatrack gevolgd door audiotracks. Dit betekent meestal dat audio-cd-spelers de eerste track niet kunnen verwerken. Als u audio-cd's maakt die op een cd-speler moeten worden afgespeeld, kunt u beter de indeling CD-EXTRA gebruiken, omdat de data op dit type cd's op de audiotracks volgen.


MP3 / mp3PRO

MP3 is een afkorting (of bestandsextensie) voor 'MPEG Audio Layer 3'. Dit zijn gecomprimeerde audiobestanden die met behulp van een MP3-speler op een computer kunnen worden afgespeeld. (MPEG staat voor Motion Pictures Expert Group, een Amerikaans normeninstituut dat verantwoordelijk is voor full motion video-standaarden.) MP3 is ontwikkeld door het Fraunhofer-instituut en de toepassing ervan is beperkt tot audiodata, net als mp3PRO, dat is ontwikkeld door Coding Technologies.

Nero kan zowel MP3- als mp3PRO-bestanden comprimeren; beide typen bestanden hebben de bestandsextensie MP3. MP3. De kwaliteit van het signaal is afhankelijk van het compressieniveau. De standaardcompressie is 64 kbps bij 44100 Hz stereo voor mp3PRO en 128 kbps bij 44100 Hz stereo voor MP3. Tijdens het coderingsproces wordt het oorspronkelijke .WAV-bestand met de mp3PRO-indeling in het algemeen teruggebracht tot ongeveer 5 proces van de oorspronkelijke grootte en met de MP3-indeling tot ongeveer 10 procent. Het coderingsproces brengt dataverlies met zich mee, maar de psychoakoestische modellen elimineren alleen die onderdelen uit het audiobestand die als onhoorbaar worden beoordeeld. Hoorbare delen van een audiobestand kunnen alleen verloren gaan bij een hoog compressieniveau.

Nero biedt u de mogelijkheid om 30 bestanden naar MP3- of mp3PRO-indeling te converteren. Om licentieredenen is het niet mogelijk om meer bestanden te converteren. Beide invoegtoepassingen voor onbeperkte codering zijn te vinden op de website van Ahead Software AG: Ahead Webshop.


Multi Mounter

Multi Mounter is een programma dat bij Nero wordt geleverd. Hiermee kunt u toegang krijgen tot sessies die al eerder naar een multisessie-cd zijn geschreven. Vanuit alle Windows-pogramma's zijn alleen de tracks in de geselecteerde sessie te zien.

Volg de onderstaande instructies om een sessie te selecteren:

  1. Klik in Windows Verkenner met de rechtermuisknop op het cd-rom-station dat de cd bevat.
  2. Kies Eigenschappen in het pop-up menu dat wordt weergegeven.
  3. Klik in het dialoogvenster dat wordt weergegeven op het tabblad Volumes.
  4. Vanuit dit dialoogvenster kunt u de sessie kiezen die voor alle programma's te zien moet zijn.

Op deze wijze kunt u toegang krijgen tot data die u wellicht als verloren had beschouwd.


Nero (Nero Claudius Caesar)

Nero werd geboren in het jaar 37 voor Christus en overleed in het jaar 68 na Christus. Van 54 tot 68 voor Christus was hij keizer over het Romeinse Rijk. Hij was de zoon van Agrippina en de adoptieve zoon van Keizer Claudius. Seneca werd aangesteld als Nero's mentor en Nero werd door zijn stiefvader opgevoed als diens erfgenaam. In het jaar 53 na Christus trouwde Nero met Octavia, de dochter van Claudius. De eerste jaren van zijn heerschappij verliepen relatief kalm, grotendeels dankzij de invloed van Seneca. Nero toonde respect voor de Senaat en de heersende orde. Dichters roemden hem als inluider van een nieuw gouden tijdperk. Later liet hij echter zijn moeder Agrippina vermoorden en verbande hij zijn vrouw, die hem geen erfgenaam had geschonken. Hij werd steeds tirannieker en ontdeed zich van zijn meer evenwichtige raadgevers. Hij verzorgde excentrieke publieke optredens als artiest en wagenmenner, hij vervolgde burgers op beschuldiging van hoogverraad en werd ervan verdacht de grote brand van Rome in het jaar 64 na Christus tegen de Christenen zelf te hebben gestart. Het is nooit bewezen dat Nero de brand zelf heeft gestart, maar uit deze verdenking blijkt wel waar zijn burgers hem toe in staat achtten. Er was echter geen sprake van systematische vervolging van Christenen, aangezien de gebeurtenissen die plaatsvonden tot de stad Rome beperkt bleven. Toen het in de Senaat gesmede en door Piso aangevoerde complot mislukte, werd de repressie nog verder opgevoerd. Opstanden in Gallië, Spanje en Afrika leidden ertoe dat de Praetoriaanse Wacht haar loyaliteit aan Nero liet varen. De Wacht ondersteunde het keizerschap van Galba en de Senaat riep Nero uit tot hostis populi Romani (vijand van het Romeinse volk), waarna hij zelfmoord pleegde. Zijn dood betekende het einde van de Juliaanse/Claudiaanse keizerlijke dynastie.


On-the-fly

Dit is een schrijfproces waarbij de data die naar de cd moeten worden geschreven niet eerst op de vaste schijf worden opgeslagen. De data worden rechtstreeks op de lege cd geschreven. Een andere term voor on-the-fly is 'snelkopiëren'.


Packet-cd/Packetschrijven

Dit is een schrijfproces waarbij de data in blokken naar het cd-rw-station worden verzonden zonder dat er eerst een kopiebestand wordt gemaakt. Het cd-rw-station wordt op dezelfde manier gebruikt als een vaste schijf of diskette, wat betekent dat elke willekeurige toepassing de data naar de cd kan schrijven. Cd''s die door middel van packetschrijven worden gemaakt, kunnen alleen worden gelezen met een speciaal UDF-stuurprogramma.


PCM

PCM is de belangrijkste standaard voor digitalisatie van audiobestanden en spraak. PCM staat voor Pulse Code Modulation en betreft de verwerking van digitaal gecodeerde analoge signalen.


Pre-gap

Dit wordt ook wel een pauze genoemd. Het is de sectie op een cd die de ene track van de andere scheidt. In Nero is de standaardpauze ingesteld op twee seconden (Red Book-standaard).


Sessie

Cd's zijn opgedeeld in tracks en sessies. Een sessie bestaat uit alle bestanden die tijdens een schrijfproces naar de cd worden geschreven en kunnen uit een of meerdere tracks bestaan. Een multisessie-cd kan meer dan een sessie bevatten.


Simulatie

Simulatie correspondeert met het proces van het schrijven van data, met het verschil dat er hierbij geen data worden geschreven. Simulatie wordt gebruikt om te controleren of de data snel genoeg naar de recorder kunnen worden verzonden om een buffer-underrun te voorkomen. Dit kan ook worden gebruikt om na te gaan of de recorder ook interdaad data naar de cd kan schrijven. U dient simulatie te gebruiken als u niet zeker weet of het systeem de data snel genoeg kan verzenden. Als u al met succes enkele cd's hebt gebrand, kunt u simulatie uitschakelen. Als uw recorder is uitgerust met een functie voor beveiliging tegen buffer-underruns, hoeft u geen simulatie te gebruiken.


Sluiten

Sluiten lijkt op fixeren, maar is van toepassing op de hele schijf. Er kunnen geen aanvullende data naar een gesloten schijf worden geschreven. Wanneer u een cd of dvd in DAO-modus brandt, wordt de schijf automatisch gesloten. De data op een gesloten cd-rw kunnen echter nog wel worden verwijderd (door de opdracht ReWritable wissen in het menu Recorder te kiezen).


Snelkopiëren

Dit is een schrijfproces waarbij de data die naar de cd moeten worden geschreven niet eerst op de vaste schijf worden opgeslagen. De data worden rechtstreeks op de lege cd geschreven. Een andere term voor snelkopiëren is 'on-the-fly' kopiëren.


Track

Op een audio-cd correspondeert een track met een muziekstuk. Op een data-cd is een track een data-eenheid waarin opeenvolgende sectoren met elkaar zijn verbonden.


Track-at-Once

Dit is een methode voor het schrijven van data die voor multisessie-cd's wordt gebruikt. Het cd-rw-station schrijft alle tracks een voor een en beëindigt de sessie pas als dit proces is voltooid.


UDF (Universal Disk Format)

Dit is een bestandssysteem dat is ontwikkeld door OSTA (Optical Storage Technology Association). Met behulp van een UDF-stuurprogramma en packetschrijven kunnen data op dezelfde wijze naar een cd worden geschreven als naar een vaste schijf of diskettestation.


Virtuele kopie

Een virtuele kopie is een projectbestand dat uitsluitend verwijzingen bevat naar de bestanden die naar cd moeten worden geschreven.


Volumebeschrijving

De volumebeschrijving wordt aan elke cd-track toegevoegd. Deze bevat informatie zoals de aanmaakdatum, de uitgever, de titel, enzovoort. De volumebeschrijving heeft een speciale betekenis voor indelingen zoals video-cd, foto-cd en cd-i. De volumebeschrijving van deze typen cd's bevat informatie over het programma dat moet worden gebruikt om de data op de cd te lezen.


VQF

VQF of TwinVQ is een proces dat is ontwikkeld door NTT Human Interface Laboratories voor de compressie van audiodata. Dit is ontwikkeld als concurrent voor MP3. Yamaha noemt dit proces SoundVG en biedt een gratis speler. VQF-bestanden van vergelijkbare kwaliteit zijn kleiner dan MP3-bestanden, maar groter dan mp3PRO-bestanden. Er wordt meer processorkracht voor het decodeerproces gebruikt dan er nodig is bij MP3-bestanden.


White Book

Het White Book is een standaard die beter bekend is als video-cd.


Xsvcd (Extended Super Video CD)

Xsvcd staat voor Extended Super Video CD. Het verschil tussen xcvcd en svcd is dat de gemiddelde bitsnelheid hierbij maximaal 9,8 Mbit/s is, terwijl de bitsnelheid bij svcd 2,6 Mbit/s is. Helaas ondersteunen niet alle stations die supervideo-cd's kunnen lezen deze indeling. Om met behulp van Nero een xsvcd te kunnen branden, moet u het selectievakje 'Standaard bruikbare cd aanmaken' op het tabblad Video-cd uitschakelen.


XVCD (Extended Video CD)

XVCD staat voor Extended Video CD. Het verschil tussen XVCD en video-cd is dat de bitsnelheid hierbij maximaal 3,5 Mbit/s is, terwijl de bitsnelheid bij VCD 1,5 Mbit/s is. Helaas ondersteunen niet alle stations die video-cd's kunnen lezen deze indeling. Om met behulp van Nero een XVCD te kunnen branden, moet u het selectievakje 'Standaard bruikbare cd aanmaken' op het tabblad Video-cd uitschakelen.


Yellow Book

Yellow Book is de standaard voor de indeling van cd's die voor dataopslag worden gebruikt. Aangezien de data geen fouten mogen bevatten, wordt er extra foutcorrectie toegepast. Deze extra foutherkenning en –correctie is opgenomen in Modus 1. In Modus 2 is deze informatie niet opgenomen en daarom is deze modus uitsluitend geschikt voor minder foutgevoelige data, zoals de videobestanden op video-cd's.


Audioleeskwaliteit controleren

De snelheid van cd-/dvd-rom-stations instellen